11-25-2016 03:59 PM
40 12
  1. Aquilino Calderon's Avatar
    Hi guys, I think I found the ultimate solution to this problem, after trying all possible methods, well, we must first become root, then we must have a file manager, I have root explorer, and in the application vamo the following directory : system> priv app> fingerprintservice> here pose finger on FINGERSERVICE.APK and give permissions and mark the first box to the right of the row that says run .... the above and give you accept, restart the s5 and you should be running smoothly.
    S5 finger print scanner not working - AT ALL-screenshot_2015-04-20-17-53-51-1-.jpg
    04-20-2015 05:59 PM
  2. spuggie's Avatar
    Android Device Manager works when making S5 ring but does not when changing password. Any further suggestions?
    05-19-2015 05:27 PM
  3. Louiza Nutt's Avatar
    I'm having the same problem with my Samsung Alpha (Dec 2014).
    I was using the finger scanner successfully then one morning, it just stopped working. I don't want to do a factory re-set either (groan) but will, if it fixes the problem. Sounds like it doesn't though.

    When i go to Settings>Finger Scanner>Fingerprint Manager i get a message "Attention: An error has occurred with the fingerprint sensor. If this message appears repeatedly, restart your device". The device has been restarted a number of times since this problem presented.

    Have tried progressively:
    1. physically cleaning around the sensor with an "Screen-Clene antistatic wipe for monitor and filter screens" in case of any oil build-up from my fingers
    2. clearing the cache in Application Manager>Fingerprints
    3. clearing the cache in Applications>Fingerprint Passport (Nok Nok)
    4. deleting data in Applications>Fingerprint Passport.

    None of these work for this particular problem.

    Samsung will be my next stop but wanted to see if i could resolve myself first.
    06-03-2015 12:31 AM
  4. LemonheadLenny's Avatar
    Did you ever find a solution to this? I have the exact same problem...

    06-17-2015 01:19 PM
  5. Vegrax's Avatar
    Hello guys!I've been having the same problem since i've got my phone.I've tried the "backup and reset" thing and it didn't work.The thing is i don't even have the file "fingerscanner"...Even if i try to delete the cache of it,i can't find it.It is not in my phone.Any ideas what to do ?
    -Using Samsung Galaxy S5 by the way.
    09-27-2015 11:59 AM
  6. cbcarree's Avatar
    This worked perfectly for me. ',)
    10-11-2015 12:26 AM
  7. cbcarree's Avatar
    I wasn't able to fix my sensor by restarting alone...

    I had to find "Fingerprint" under "Settings" -- "All Applications"

    I cleared the cache, and restarted. That worked for me!
    This worked perfectly for me! ',)
    10-11-2015 12:28 AM
  8. annangel1914's Avatar
    Hi Sirmaru...i have been using fingerprints to access my phone since i bought it less than a month ago. Suddenly this morning i woke up and my fingerprint is no longer recognized. The problem is i already forgot my PIN... You mention about changing the PIN through Android Device Manager...how can I do that? I went to internet but it only installed the ADM... I think it can only be accessed once I open my phone. Pls help...im already panicking...
    10-18-2015 07:26 PM
  9. mfshs's Avatar
    I have the same issue with a samsung galaxy alpha. After 7 months of usage, suddenly my fingerprint scanner doesn't work with the same message.
    My screen lock setup window is completely locked as well. I can not setup any other form of screen lock. It looks more like a virus than a hardware problem.
    10-30-2015 08:40 PM
  10. Louiza Nutt's Avatar
    So an update on this issue - I received an update to the Android OS. This allowed me to access the fingerscanner menu WITHOUT needing to scan my finger. So i was able to turn the feature off. I now use a PIN. At least i dont have to keep putting in the "back-up passphrase" to be able to get it which was a huge pain.
    11-11-2015 08:20 PM
  11. ansh21's Avatar
    hi man. I'm facing the same issue. Could you help me?
    11-25-2015 01:28 AM
  12. Louiza Nutt's Avatar
    hey mate, as I said in my last post: I received an update to the Android OS. This allowed me to access the fingerscanner menu WITHOUT needing to scan my finger. So i was able to turn the feature off. I now use a PIN. At least i dont have to keep putting in the "back-up passphrase" to be able to get it which was a huge pain.
    Do you know how to look for the latest OS upgrade? and do you know how to go into the settings and change the security entry from 'fingerprint' to 'PIN' (or whatever your 2nd preference is)?
    11-25-2015 04:45 PM
  13. rjgarnold's Avatar
    I have to say that, although not perfect, cleaning with a Qtip and rubbing alcohol around the entire screen and scanner seemed to help. Also, when I went into apps-->fingerprint scanner, I no longer get an error message and it shows that 3 fingerprints are registered. Hope this helps.
    12-06-2015 12:42 PM
  14. TyloRen's Avatar
    Same happened to me and I couldn't get the fingerprint scanner to come back up. It just showed the keyboard and alternative password. For future reference I agree with Daryll G.

    More specifically though. the path is "Settings" --- "Applications" --- "Application Manager" --- Swipe three times left to "All" Heading and scroll down to "Fingerprints". Press "Clear Cache". If this doesnt work, delete your registered fingerprints ("Settings" --- "Fingerprint" (under Personal heading) "Fingerprint Manager" hold down to delete existing and register new one by selecting the "+" sign. Hope this helps.
    11-25-2016 03:58 PM
  15. TyloRen's Avatar
    I don't have 'Fingerprints' in my app manager. How do I fix this?
    11-25-2016 03:59 PM
40 12

Similar Threads

  1. Replies: 4
    Last Post: 05-29-2016, 01:08 PM
  2. How can I get my Galaxy S5 to read my texts aloud?
    By JS_racer in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 08-31-2015, 09:27 AM
  3. Can I use the Verizon Moto X Dev Edition on AT&T?
    By pappy53 in forum Moto X (2013)
    Replies: 4
    Last Post: 04-22-2014, 01:21 AM
  4. PC to Samsung S5 SD Card won't tranfer.
    By Pacific_Skipper in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-21-2014, 01:18 PM