06-19-2017 11:48 AM
42 12
tools
  1. mklasse's Avatar
    I have '11 BMW X3 F25, and my S5 stay connected to the car, no issues there. Contacts also transferred over fine.
    Mine is the basic iDrive with no bluetooth streaming and office functionality though.
    08-26-2014 01:15 AM
  2. L BJGH's Avatar
    Samsung S5 + 2013 BMW x3 = does not work!

    I never thought I'd say this but I want my Blackberry back. Now I know why they say Samsung/Apple are toys and Blackberry's are tools. My Q10 was a much better tool for business.

    Its frustrating that the Samsung connects/disconnects, doesn't support office applications, doesn't transfer contacts... just terrible execution!
    09-18-2014 08:26 AM
  3. Jon McCaw's Avatar
    I have a 2013 BMW 335i and just got my Samsung S5 just a week ago and everything was fine until just 2 days ago. it will drop the bluetooth every 3-4 minutes, then reconnect. Each time a disconnect happens, there's a high pitched beep. I was going to take the phone into the store to ask them about it, but it seems that it's deeper than a hardware issue.

    Hopefully this will be fixed sooner than later, as I was happy with my call stability on my iphone 5 that I just ditched. Sadly, this is the only problem i have had with my new android.

    #searchingforasolution
    10-29-2014 09:06 PM
  4. Aidank2's Avatar
    I have a 2008 MB S Class and changed from iPhone 5 to S5.The Bluetooth connects fine then drops after a couple of minites saying BT has stopped working.The Samsung Tech guys have reset back to factory settings 3 Times each time it works for a week we have also NOT allowed auto updates on the Apps just in case there is a conflict with one .Its happened again all cache in the car and the phone have been cleared as well ANY IDEA'S
    DRIVING ME MADE WISH I HAD NOT GOT THE S5 !!!!
    11-08-2014 04:19 AM
  5. dfvalent's Avatar
    Mine did the same thing, Jon M.! I got my phone the beginning of October and it paired fine with my 2013 X3. Then last week it dropped my call with a high pitched beep (like an old school internet connection), reconnected a minute or so later and kept doing that until I ended the call out of frustration. It's been like that ever since. Didn't have that problem with my iPhone 5s.... I'm going to try a few of these suggestions and see if anything works.
    12-16-2014 02:43 PM
  6. Sherri Shatto Anderson's Avatar
    I have a 2013 BMW X3 - my Samsung S3 starting dropping calls about a year ago when a new software version was updated. BMW says it's not their problem but when syncing to another 2013 X3 - a friend's with the exact same BMW software version (when looking at the NAV system), it works on their car fine. I've been waiting patiently to get my new phone (when my 2 yr contract was over) and I got the Samsung S5 - guess what - does the EXACT same thing - a loud high pitched sound comes on and my call is dropped and it continuously is trying to sync my contacts/messages and never does. I called BMW and it's going back to their technicians to work on this problem next week
    12-30-2014 06:49 AM
  7. CAV AV8R's Avatar
    After reading the posts here and doing some troubleshooting here's what I've isolated and maybe someone has a more permanant fix. Does the BMW display text messages?

    -I just moved from the Galaxy Note 3 to the Note Edge
    -I have a 2013 Chrysler 300 with the Uconnect 8.4N
    -The Note 3 from Verizon does not have th e capability to display text messages on the Uconnect. Other than that, works flawlessly.

    -After pairing the Note Edge the phone says that the asks for permission to access th e phone's Uconnect is asking permission to access the Edge's phonebook and call history. Options are "allow" "cancel" and a check box asking "do not ask again".

    +Later that same box comes up asking "Uconnect is askong permission to access your text messages. Allow?" With the same options. (Here seems to be the issue.)
    Naturally I clicked "allow".

    As a result, the phone and car disconnect and reconnect every few miniutes and the text feature is inop.

    Observation: During this process the Uconnext seems to be going ape trying to download several thousand text messages from the edge (even though it only displays the last 36. Or the last 36 that it has downloaded as it continually tries to download them) I can see this by pressing the "messages" button on the Uconnect and watching it continuously update downloading very old messages. After a while it stops, disconnects, then reconnects...wash, rinse, repeat.

    Experimentation: (one problem is that after selecting "do not ask again" it, well, won't ask again. So I had to forget the pairing and repair each time that box was checked to get the options again.)

    -If I hit "cancel" when it first pops up (sometimes twice in succession) the connecting reconnecting issues are solved and bluetooth works normally with the exception of Text features which are inop. If I select "do not ask again" it continues to operate this way. Just like the Note 3 did.

    But i really want my text messaging!

    -I noticed when I hit cancel at first (unchecking "do not ask again") when i receive a text message it will ask again. This time i hit "allow" and check "do not ask again". Everything works perfectly! .....for that trip. The texting interface worls beautifully, it doesn't disconnect, it speaks the incoming texts with alerts etc. The Uconnect also only lists texts received while in the car after connectin, not the entire list stored on the phone.

    Problem: If you don't select "do not ask again" the Edge will ask permission every time I get a text message. If i DO select "do not ask again" (after rejecting the first one or two requests) everything works fine until i turn off the car and leave (terminating the connection) and get back in later (re-establishing a new connection). This time it accepts those first requests at access, tries to download and delete EVERY message in the phone except the most recent 36 and we're back to the same disconnecting / reconnecting issues again.

    Conclusion: The problem (at least woth the Edge-Uconnect, and likely with the BMW) is the upload/download of the message history. If there is a way to permanantly disable this transfer attemp on every connection, the problem should be solved.

    Unknown variable: what i don't know is if on each sequential connection, does it remember that it has already downloaded all the messages? Or does it try to download all of them each time? If the former is true, then deleting all my old messages or letting it run long enough to actually sequence thru every message (took over an hour thru wifi-direct from the old phone) should fix the problem also. If the later is true, then it will only be a temporary fix that will get worse and worse as the message history grows longer and longer.

    Any thoughts?

    (If this is not relevant to the BMW and S5 let me know, because i think it needs its own thread then)
    03-15-2015 03:03 AM
  8. dfvalent's Avatar
    My BMW has never displayed texts, so that's not my issue. It's the whole stupid disconnecting my bluetooth and then reconnecting and then.... It makes me wish I hadn't changed phones.
    03-16-2015 12:44 PM
  9. Mikael Nordgren's Avatar
    Hi

    I just had the same issue. I hade a Sony Z1 Compact and everything was working fine.
    Then it started having trouble... I could make a call but after a little there would be a beep and the bluetooth would disconnect.
    After a couple of times the pairing would go away from the BMW (328i from 2012).

    No system software had been updated on the phone or the car.

    I figured perhaps it was something with the phone and got a replacemient. The Sony Z3 (awesome phone btw).
    Anyways... I set everything up and I make the first call and again after about a minute or so the f-ing beep again.

    I updated the bluetooth software in the BMW... didn't help. I made sure the phone was all up to date, didn't help.

    I searched all the 7 corners of the web trying to find someone with this problem and I came across a solution. I hope it helps you as well.
    The issue seems to be with contacts, basically if there are several duplicates inside the contacts that can somehow throw the BT off it's tracks and it'll disconnect. I found that in another post over on bimmerfest titled "BLUETOOTH "beeps" and then disconnects! (Galaxy S4)"

    So I went into google.com/contacts and ran through their "find duplicates" and merged all the duplicates.
    I also made sure that the contacts in my Google account and my company Exchange account weren't duplicates (not sure if this step is needed).
    I then removed the pairing from the phone (it had been deleted from the car) and then re-paired it.
    Works like a charm. I had a 15 minutes chat whilst driving home today.

    I hope this helps someone else looking for a fix to this _very_ annoying problem.

    Cheers,
    Mikael
    04-14-2015 01:44 PM
  10. Mikael Nordgren's Avatar
    I'm sorry to report that even though it now works better I still have the problem.

    It seems to be contact related and I continue to remove duplicates, found a few that Google didn't automatically find for me.
    But it seems to be something in my contactbook that BMW doesn't like.

    I'll update more if I figure out what the issue is.

    Cheers.
    /M
    04-18-2015 05:19 AM
  11. TGMoCatKU's Avatar
    I have a 2014 BMW X1 with the problem mentioned. Car was reprogrammed and it made no difference. It required replacing com box to correct.
    04-04-2016 01:01 PM
  12. Sherri Shatto Anderson's Avatar
    I have a 2014 BMW X1 with the problem mentioned. Car was reprogrammed and it made no difference. It required replacing com box to correct.
    What do you mean by com box?
    04-15-2016 12:14 AM
  13. 33dgriffin's Avatar
    I have 2013 BMW 3 Series and my Samsung 6 won't pair at all with my bluetooth. Been like that for a few months now. If I ask the dealer would they know what is a "com box?"
    05-24-2016 11:05 AM
  14. lgossin's Avatar
    The com box is part of the car audio systems. the type of box will be dependent on whether you have navigation or not. I have a 2013 335x with the Harman Kardon upgrade. I have had the car for a month and have experienced zero issues with connectivity. Since I did not have navigation the car would not stream audio just phone calls. I found a Bluetooth dongle that plugged into the USB and 3.5 MM jacks just like the iPhone cable and it allows me to stream audio from my phone and make calls (tune2air). I have yet to fins a way to have my text messages read in the car my windows phone just did it. In fact the first couple of times I did not know what was happening until I figured out it was reading texts.
    05-24-2016 11:57 AM
  15. mafedder's Avatar
    I have a 2012 BMW X3 and a Samsung Note 4 phone. I experienced the same problems with bluetooth connectivity for months starting around March of 2016. A few weeks ago I solved the problem by updating my BMW uconnect software.

    After reading many threads on this issue and doing my own troubleshooting, it seems there are two explanations for all these problems: 1) the com box or 2) software incompatibilities. While it's certainly possible for the com box to fail, I believe software is more likely the cause of the majority of problems reported here. Today, software is developed using a "continuous improvement" model. This means we're all subject to a constant barrage of updates for apps and operating systems alike. When updates result in communication glitches, it generally falls to us (consumers) to discover and report the problems. This stinks because we're caught between big companies like Samsung, BMW and Google, all pointing fingers in the other direction as to cause. What a world it would be if these companies actually worked together to support their consumers.

    I bought my X3 in August 2015, paired the Samsung Note 4 to it successfully and never had a problem until roughly March of 2016. Then, suddenly, I couldn't connect with messages activated and experienced the high-pitch disconnect beep in the middle of conversations. After reading various posts, I decided to perform a full factory reset on my phone. Unfortunately, this didn't resolve the issues and proved to be a fairly painful process (lost all data on my phone, even after full backup).

    Next, I successfully paired my wife's iPhone 6 to my X3. No glitches, no dropouts.

    Finally, I called BMW. BMW support instructed me to install a new version of the uconnect software. After restarting both my phone and the car, the major problems were resolved. It still takes minutes to sync my contacts (about 600 entries). But at least I can make reliable calls.

    Because this was a software issue (for me), I fully expect this to happen again. So, lessons learned? Look at my phone update history immediately after noticing a connectivity problem. Report the problem to BMW immediately. Try connecting other phones before taking any measures on my own phone. Update all software (phone, car) to most current versions.

    Threads like this were helpful, but the info presented could have been more helpful with the inclusion of phone and vehicle software versions.

    Samsung Note 4: model SM-N910V
    • Software version: N910VVRU2BPA1

    • Android version: 5.1.1

    BMW Software: will update in a few days...
    06-24-2016 11:56 PM
  16. sweetv625's Avatar
    I have a BMW 650i and my S8+ will not pair with my car. It keeps dropping. All other phones will pair with the car without problems. What can I do?
    04-25-2017 06:49 AM
  17. Tycho Howle1's Avatar
    I have a 2012 BMW Activehybrid 7. A few months ago, the car began dropping bluetooth pairings. I would add the phone(Samsung Galaxy Note 5) again and it would drop calls and then the phone wouldn't be listed again. I read on some blog that you could get the problem solved if you signed up for Connected BMW. I started the process and when I input my VIN the webpage said I needed to call the 800 number which I did. There they told me I needed to take my car to a dealer to see if I could have a new part installed. Not a happy camper since we just bought my wife a 2018 750i.

    Long story short, saw another post where I was directed to get a software update from the website for my model car. I downloaded it to a thumb drive, inserted in the USB slot, went to settings-software update. 5 minutes later, everything is fine and my confidence in BMW is restored. Don't usually post but this was so aggravating, I thought I had to share what worked for me.
    06-19-2017 11:48 AM
42 12

Similar Threads

  1. connecting to car's aux in, which will sound better? Bluetooth or headphone out?
    By CarrierPigeon in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 10-22-2014, 01:29 PM
  2. Replies: 0
    Last Post: 04-24-2014, 02:26 AM
  3. How to use Android phone to play blu-ray movies of my pc?
    By MuziTao1126 in forum General Help and How To
    Replies: 0
    Last Post: 04-24-2014, 02:09 AM
  4. How to delete Message without confirmation?
    By jimbo1mcm in forum Verizon LG G2
    Replies: 0
    Last Post: 04-24-2014, 01:43 AM
LINK TO POST COPIED TO CLIPBOARD