09-12-2016 03:05 AM
266 12345 ...
tools
  1. avooo86's Avatar
    Haha ye i tried that after waiting an hour for it to hopefully fix itself.

    it did nothing...
    took the SD Card out
    still nothing.
    everything works fine but with no screen... so it's real fun.
    05-22-2014 08:09 PM
  2. JimA's Avatar
    Bummer.
    05-22-2014 09:48 PM
  3. avooo86's Avatar
    Update.

    Took my S5 to the local Telstra store expecting to just get a replacement as it is clearly a faulty handset... however.
    the "Technician" took it to the back and looked it over and came back and claims it has a 'scratch' which no one else could actually see.
    So he says they won't replace it and i have to use my insurance and get it sent off and probably pay $180 for a replacement.

    surely this is not right?!
    i have had the phone for barely a month and never dropped it or anything it is 100% faulty.

    what can i do here?
    05-23-2014 08:08 AM
  4. JimA's Avatar
    Is there another store nearby you could try? May have just been a jerk employee...
    05-23-2014 08:53 AM
  5. avooo86's Avatar
    I'll try a different store tomorrow its midnight now where i am ...
    just can't believe the lack of help and ridiculous 'physical damage' claim they threw at me.
    05-23-2014 09:18 AM
  6. JimA's Avatar
    Yup. When I am treated like that, I walk out and never go back. Eventually someone will get the message.
    05-23-2014 09:24 AM
  7. bwar85's Avatar
    Same issue here with the s5 g900t from tmobile. I got the phone, installed the appropriate cf-auto-root, then start getting the black screen wake ups. I was able to trigger them easily by hitting the power button once every second. After 3-5 wake/sleep cycles it would go black. I decided to unroot and flashed G900TUVU1ANCH_G900TTMB1ANCH_TMB.zip (stock tmobile rom) and did NOT install cf-auto-root. No idea what the problem was but I havent been able to create the black screen since. Hope this helps someone..
    05-25-2014 02:09 PM
  8. steve Sharra's Avatar
    I had the same same problem on my Att s5 , found out i had power saving mode on and cpu restricted, turn off power saving mode and no problems. But the black screen only happen when I was talking on the phone and end the call the screen went black with only captive keys lit up....so no power saving mode on it has been ok. Hope this helps some of you

    Posted via Android Central App
    05-25-2014 10:05 PM
  9. Krazzzy's Avatar
    Try turning off multi-window. My phone was working fine until a few days ago. I thought it was because my son had been using kids mode, or from a few new apps I installed.

    I systematically reversed everything i did and tested after each step. Nothing seemed to work. Then I noticed that I had inadvertently turned on multi window. I turned it off about an hour ago and my screen hasnt blanked when waking.

    Ill keep testing though. 1 hour isn't a very long test time.
    05-26-2014 06:47 PM
  10. andrewjs18's Avatar
    I almost forgot I had an s5!

    I was having this problem right after I bought the phone, then started having a problem where the phone would reboot, go to the sprint spark screen and then just keep rebooting itself and never getting past that point. I surmise it was a botched OTA update that was pushed from Sprint that was causing the phone to reboot itself continuously.

    Anyhow, I ended up pulling out my trusty s2, had sprint move my data connections from the s5 to my s2 and have been using my s2 for the past 3 weeks +. While the s2 is old, has a cracked screen and can't run some apps I like, it NEVER misses a beat when I ask it to do something I know its hardware/software can handle.

    I did end up doing a factory reset on my s5 and then downloaded and installed the OTA update from Sprint and haven't noticed any reboots or the black screen hang ups when pushing the power button; however, my use with the phone has been minimal since I haven't had the time to get Sprint to switch my data connection back over to the s5 yet. I figure I should do this sooner than later as I spent over $250 for the phone....

    maybe tomorrow or Thursday...
    05-27-2014 03:34 AM
  11. Matyas Kaszanitzky's Avatar
    Stopping background running applications solve all these issues.
    In Settings/Developer Options you can make it stop all background runs or only let run 1 to 4 peaces.
    05-27-2014 07:24 AM
  12. morbidntt's Avatar
    Stopping background running applications solve all these issues.
    In Settings/Developer Options you can make it stop all background runs or only let run 1 to 4 peaces.
    S5 AT&T here: this does not fix it for me.
    05-28-2014 07:53 PM
  13. Matt Ellis2's Avatar
    S5 AT&T here.... same issue
    05-28-2014 08:39 PM
  14. chikis75's Avatar
    Had this issue with mine S5. What I've done is I turned off steps counter in S Health app.. Voila, problem solved)
    05-30-2014 03:49 AM
  15. eyecon82's Avatar
    Had this issue with mine S5. What I've done is I turned off steps counter in S Health app.. Voila, problem solved)
    I have my step counter on and don't have this issue

    -Sent from Tapatalk
    05-30-2014 10:47 AM
  16. Netherscourge's Avatar
    Sounds more like an Android bug and/or some sort of app conflict.

    Are you guys using the STOCK Touchwiz UI? Or some sort of launcher? Also, are you using any lockscreen apps?
    05-30-2014 11:03 AM
  17. Matt Ellis2's Avatar
    I turned off S health and still the issue returned.
    05-30-2014 11:12 AM
  18. Matt Ellis2's Avatar
    Sounds more like an Android bug and/or some sort of app conflict.

    Are you guys using the STOCK Touchwiz UI? Or some sort of launcher? Also, are you using any lockscreen apps?
    S5 is running as stock as can be. No lock screens apps are running
    05-30-2014 12:03 PM
  19. konvajw's Avatar
    I turned off S health and still the issue returned.
    The one that worked for me was removing the smart remote from the lock screen. I still have very minor delays (couple seconds) once in awhile, but much better than 30 second delays I had before removing it. (Thanks to previous poster for this tip! )

    Posted via Android Central App
    05-30-2014 12:08 PM
  20. AZgl1500's Avatar
    I turned off S Health altogether.

    I don't need it... should maybe? <grin>
    05-30-2014 02:23 PM
  21. DarshOne's Avatar
    I am from far northern CA and my VZW GS5 had never experienced this problem until I came to SF, (and after I installed the s view smart cover).

    First the battery was running absurdly hot and charge level was dropping 10%/hr. So i did a battery pull and turned off mobile data and hoped it was just finding new towers or whatever after the trip. Returned to normal temp.

    Next day I had removed the s view cover (just as I had presumed its nothing but a hindrance to use of the phone, which is already next to impossible to use one handed/quickly/on the road to change a song).

    However I had noticed the screen having issues when the s view cover was on, for the first 24hrs it was a novelty and worked fine. Of course that didn't last. It began to take too long to come on or not come on at all after opening the cover. So I took it off for the day and used my spigen low profile plastic case.

    Go out for the day and pull the phone from my pocket, aaand more failure. Now my screen wont turn on just like all you guys are experiencing.

    I already erased all of tasker, all of secure settings, due to the last time the phone started screwing up, and now I have erased Apex launcher which again fixed the problem temporarily. I then tried the S-View case again last nite, lo and behold, same screen issues.

    Battery pull has fixed it temporarily, while my overpriced S-view case has been angrily thrown across the room (waste of $40).

    So now in true android fashion I am going to start turing off every feature that i bought this phone, for one by one, in order to figure out which one is making my $700 paperweight not turn on.

    Not gonna lie, I sure miss the simplicity of my always working iphone at the moment.
    05-31-2014 10:37 AM
  22. Matt Ellis2's Avatar
    The one that worked for me was removing the smart remote from the lock screen. I still have very minor delays (couple seconds) once in awhile, but much better than 30 second delays I had before removing it. (Thanks to previous poster for this tip! )

    Posted via Android Central App
    This actually might have worked for me. I removed it from the lock screen and it'd been fine all day. I'm gonna give it another day before I say I found the issue......
    05-31-2014 06:58 PM
  23. chrissybleu's Avatar
    I'm having the same problem. I just got my phone from AT&T yesterday and finally finished setting everything up; actually, I was in the middle of setting up my voicemail the first time it happened. I pulled the phone away from my ear to hit a prompt and it was just black and wouldn't wake up though I could still hear the call. It has since happened repeatedly. The most common is for it to give me a message notification ring while it is sleeping and then won't wake up for me when I try to check the message. I guess I have to try the factory reset (damn it) because they will make me do it anyway. I'm just so frustrated.
    05-31-2014 07:07 PM
  24. davpic99's Avatar
    This was happening to me once a week. I turned off S Voice and it hasn't happened since. Doesn't even ever lag anymore.

    Posted via Android Central App
    05-31-2014 08:00 PM
  25. Matt Ellis2's Avatar
    Removing smart remote from the lock screen worked for me. It's been almost a day and a half and it's working great!!
    06-01-2014 10:18 AM
266 12345 ...

Similar Threads

  1. Galaxy s4 sound
    By jcho17 in forum AT&T Samsung Galaxy S4
    Replies: 16
    Last Post: 05-25-2014, 03:05 PM
  2. KitKat finally!! lets see them screen shots
    By Le_Roux in forum Samsung Galaxy Note 2
    Replies: 10
    Last Post: 05-07-2014, 11:58 AM
  3. Replies: 1
    Last Post: 04-26-2014, 12:05 AM
  4. Update for Galaxy 4
    By Lou_69 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 04-25-2014, 09:37 PM
  5. new tmobile S5 on craig list
    By allipki in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-25-2014, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD