09-12-2016 03:05 AM
266 ... 23456 ...
tools
  1. Matt Ellis2's Avatar
    Removing smart remote from the lock screen worked for me. It's been almost a day and a half and it's working great!!
    I spoke to soon..... It's just done it twice within the past hour
    06-01-2014 09:58 PM
  2. Daemonswolf's Avatar
    I was having the same problem over the past couple of days. Took the phone into Verizon and explained what was going on, hoping that their techs had seen the problem before and knew a fix. The tech I spoke with agreed with me that this problem is probably software based - which is why so many of you are experiencing the problem, despite exchanging phones.

    They're sending me a new phone to see if my problem isn't a one off hardware anomaly, BUT...

    I eventually troubleshooted the problem to my SView case. I delved into the App manager on my phone and found out that the SView App Cache was ridiculously high (like 15KB!). There is no reason a passive app like that should have such a high cache allocation. I believe, that despite cache clearing regularly through ZDBox - a habit I picked up from my older crummier smartphones - the SView App cache wasn't clearing. I cleared the cache a few hours ago and so far I've not had any problems with this phone.

    I'm going to go ahead and accept the new phone Verizon is sending me because I want to start with a clean slate, but the phone won't get here for two days, so I'll keep you updated if cache clearing fixes the problem.

    Settings> Applications>Application Manger> Swipe to All Aplications Com> Open Com.sec.android.sviewcover> Clear Data
    fairerdata likes this.
    06-02-2014 12:04 AM
  3. razzle17's Avatar
    Same problem here on my S5 from FIDO. I don't use an SView case. Thought it might be the security lock screen causing the issue, but turning off all security locks does not fix the problem. When the screen turns off and I hit the home screen there is a huge lag before it turns back on. Usually it will turn on after 10-30 seconds, but sometimes the screen becomes completely unresponsive and I need to remove the battery to hard reset.

    This looks to me like a software issue that Samsung really needs to address.
    06-02-2014 02:57 PM
  4. konvajw's Avatar
    Same problem here on my S5 from FIDO. I don't use an SView case. Thought it might be the security lock screen causing the issue, but turning off all security locks does not fix the problem. When the screen turns off and I hit the home screen there is a huge lag before it turns back on. Usually it will turn on after 10-30 seconds, but sometimes the screen becomes completely unresponsive and I need to remove the battery to hard reset.

    This looks to me like a software issue that Samsung really needs to address.
    I completely agree. Same exact symptoms and I've tried everything.

    Posted via Android Central App
    06-02-2014 07:54 PM
  5. Matt Ellis2's Avatar
    Same problem here on my S5 from FIDO. I don't use an SView case. Thought it might be the security lock screen causing the issue, but turning off all security locks does not fix the problem. When the screen turns off and I hit the home screen there is a huge lag before it turns back on. Usually it will turn on after 10-30 seconds, but sometimes the screen becomes completely unresponsive and I need to remove the battery to hard reset.

    This looks to me like a software issue that Samsung really needs to address.
    I just think it's very interesting that it's only happening to a select few devices.... For a while there I thought I was the only one
    06-02-2014 09:12 PM
  6. Mariapw's Avatar
    It is interesting if your phone is a white one, as I had two white Samsung S5's that did the same thing, more than just 3 times (and it was annoying) and sometimes it would ring but the screen would not light up and I could not answer it. I have now changed it to a black one and I do not have that problem. The place where I bought it from was extremly helpful. 100 times better than Samsung support as I had rung them a few times about the issue.
    06-04-2014 12:16 AM
  7. Mariapw's Avatar
    Was your phone white cos the same thing happened to me, I had two white ones that did it, but my husband went back and asked to change it to a black one, don't have that issue anymore. I understand what you mean about customising it.
    06-04-2014 12:52 AM
  8. Elham Qani's Avatar
    Hi, I got my GS5 last week, and I'm loving it, but it have one issue that bugging me. This issue don't happen often (only 3 times since I've got it), when I put my phone to sleep, and wake it back on, the two soft buttons on the bottom of the screen (back and multi-tasking button) lit up, but the screen does not, I have to force to take out the battery and put it back in, turn the phone back on then it would work. Any1 else having this problem as well?
    I did called the store i got it from, but they don't have any more s5 in stock , and Samsung won't replace mine (what kind of customer service is this?), the store I got it from said they have to see the issue with their own eyes to be able to exchange me a new one, IF there will be any new S5 coming in for the next week or so.
    So please I really need help on this issue, this is my first Samsung galaxy device, hell, this is my first Android device.
    Thanks!

    TL;DR: my screen won't lit up upon waking the phone but the 2 buttons on the bottom of the screen lit up normally.
    06-04-2014 12:24 PM
  9. Elham Qani's Avatar
    Hi
    I did factory reset but it again happening and screen is not working , is there any one to help me ? I doesn't happened with my galaxy s4 but since I got galaxy s5 it happens two times , when I do factory reset it works for one or two days but after that again it happens and screen does not work
    06-04-2014 12:28 PM
  10. konvajw's Avatar
    I also did a factory reset and this time avoided using the smart remote at all. (It seemed to help by initially removing it from the lock screen, but it's been perfect with no issue since factory reset and not touching it at all.) I'm sure there are some having this problem who haven't touched smart remote either, but for me it really seemed like root cause was something with the smart remote.) Hope they fix it!

    Posted via Android Central App
    06-04-2014 12:37 PM
  11. eyecon82's Avatar
    I had my phone since April 11 and it never happened until today..

    -Sent from Tapatalk
    06-04-2014 03:34 PM
  12. scipper77's Avatar
    One month into ownership. Happened for the first time today. White s5 with verizon. Only things I have done out of the note recently was set up Google drive, Google plus, and hangouts. I think it's a software bug and in no way user error.

    Has anyone who received the AT&T update reported that the problem came back? Just hoping that a software patch is already in existance.
    06-04-2014 06:49 PM
  13. Brens7's Avatar
    Mine was doing the exact same thing
    Basically every 5th or so time that I turn it on it only illuminated the two bottom soft keys. I followed Daemonwolfs advice and cleared the sview cache. My phone hasn't had any issues since. Its only been 24hrs but this issue was very frequent on my device.
    06-04-2014 07:14 PM
  14. lamoura_lee's Avatar
    Phone doing the exact same. From first day of purchase phone would take a long time to wake up from screen lock. After the first week it just got worse and screen would just randomly go black, keys still lit up, sound playing, phone ringing and screen responding but just completely black.
    I have had to use my s3 for the past week. My s5 has been on but i have not used it.
    I am planning on taking it into store tomorrow so thought i would test it out first. Phone went black after about 20 seconds of me touching it ! No apps open or anything just homescreen ( already tried factory reset no change)

    SOO i ended up getting MAD and started squeezing the phone in anger. SCREEN TURNED ON !! squeezed it again screen turned off.... 70% of the time i can get my screen bk on.There is a certain point on the phone that when i press it turns the screen on and off. Might not work for everyone but does for me. I have never dropped the phone or anything so no idea why this has happened. :/ Still taking it back into store for a repair tomorrow though
    06-04-2014 08:04 PM
  15. lamoura_lee's Avatar
    Also try taking the case off. Mine been fine for about 12 hours with no flip case on.
    06-05-2014 10:58 AM
  16. puremeerkat's Avatar
    I noticed that I got the black screen when I disabled S health and S voice. Once I enabled them again I never got the issue. Maybe this has some affect?
    06-05-2014 11:58 AM
  17. AshManMB's Avatar
    Mine has been doing the same thing. Had it swapped, The new one from the startup wizard would lag for about 15 seconds before the screen responded, then another 5 after swiping to unlock.

    Had it swapped again, and new one I only put in my sim card and did not link any accounts or install any software. So no email accounts nothing, just make and received phone calls and texts, and for 2 days it was ok, but since monday, around 1-2 times a day it has locked up and the screen does not turn on, but the home and back buttons light up and I can hear sound when I swipe on the screen or push the volume buttons, so I know the phone is responding.

    I suspect either the backlighting is not turning on, or the proximity sensor is not functioning correctly and is keeping the screen off..

    I do not have any screen protectors on and it happens with or without my case on. I don;t use an a S view case, or any of the shealth things either.
    06-05-2014 06:08 PM
  18. Wyatt Hoyteniuk's Avatar
    this issue stared with me a few days ago and slowly escalated to the point where my screen wont turn on at all do you know if there is any way to do this through my pc rather than through the phone itself. cheers
    06-05-2014 08:26 PM
  19. eyecon82's Avatar
    Mine started happening very recently too and I noticed another weird phenomenon.

    For the past few days, I noticed that my screen was very bright in dark conditions when checked on Auto-Brightness, so I would uncheck and recheck the box and it worked fine for a few hours until I had to repeat that step

    Now, when I have it checked, the screen is extremely dim and not adjusting at all to brightness levels.

    As a result, I have to manually adjust it.

    Anyone else notice this weird phenomenon?

    I wonder if both are related, and the true issue is that the phone just doesn't power up the screen for some odd reason, rather than a lag

    -Sent from Tapatalk
    06-05-2014 08:49 PM
  20. t3mitch's Avatar
    Ive had the same thing happening to my s5 on telstra in aus and been putting up with it but after 3 weeks finally got sick of it and read some posts and read about removing the sd card so thought I'd try that and straight away I noticed a huge performance increase and lock screen started working properly and other apps have stopped stuffing up on me. I hope its not a hardware issue with all s5 sd card components as the onboard memory isnt big enough for me and surely if it is they should replace all the phones affected right? The before mentioned problem used to happen consistently all the time for me and since removing the sd card it has just stopped happening altogether for over a day now.
    06-06-2014 07:15 PM
  21. AZgl1500's Avatar
    Ive had the same thing happening to my s5 on telstra in aus and been putting up with it but after 3 weeks finally got sick of it and read some posts and read about removing the sd card so thought I'd try that and straight away I noticed a huge performance increase and lock screen started working properly and other apps have stopped stuffing up on me. I hope its not a hardware issue with all s5 sd card components as the on board memory isn't big enough for me and surely if it is they should replace all the phones affected right? The before mentioned problem used to happen consistently all the time for me and since removing the sd card it has just stopped happening altogether for over a day now.
    The S5 does not like all versions of the SD cards.
    There is a thread running that the SanDisk cards have a high failure rate.
    06-06-2014 09:46 PM
  22. t3mitch's Avatar
    I was using a 32gb micro sd HC class 4 dont know the brand but since I removed it from my s5, my s5 hasnt gotten stuck once and ive noticed that the cache doesnt get as high now as before i was emptying it at 400+mb cache storage now its kbs never more
    06-06-2014 10:09 PM
  23. tommy444's Avatar
    Hi Everyone,
    I was having the same problems with the 'black screen' and the power button not responding when trying to to turn on the phone. I removed the memory card from the phone and it seems to have alleviated the issue. I have had this memory card for some time now..the data on it is good, but maybe it's just an old design and won't work with our phones?
    06-07-2014 12:32 PM
  24. AshManMB's Avatar
    I have an original samsung sd card, never had an issue with it on my s3 or s4. on my s5 seems to work perfectly. on the last swap I had from Tmobile I installed nothing and setup nothing, just sim card. no google account or anything else set up or installed, and it was still freezing up, and I noticed it would do it sometimes after ending a call.
    06-07-2014 01:44 PM
  25. tommy444's Avatar
    Yup...I had the small 16gb storage card from my s3....never had an issue with it...until the S5. Try removing the sim card and see what happens. My S5 is a completely different phone without that sim card. It runs faster and runs cooler. I noticed that it would have small quirks with the sim card installed (black screen issue, running hotter, the automatic brightness would not work...battery charging slower).
    06-07-2014 02:53 PM
266 ... 23456 ...

Similar Threads

  1. Galaxy s4 sound
    By jcho17 in forum AT&T Samsung Galaxy S4
    Replies: 16
    Last Post: 05-25-2014, 03:05 PM
  2. KitKat finally!! lets see them screen shots
    By Le_Roux in forum Samsung Galaxy Note 2
    Replies: 10
    Last Post: 05-07-2014, 11:58 AM
  3. Replies: 1
    Last Post: 04-26-2014, 12:05 AM
  4. Update for Galaxy 4
    By Lou_69 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 04-25-2014, 09:37 PM
  5. new tmobile S5 on craig list
    By allipki in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-25-2014, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD