04-25-2016 11:01 AM
27 12
tools
  1. etniezx's Avatar
    I have been dealing with dual calendars for literally half my day today. Extremely frustrating getting two notifications from two different calendars. I took many advice's and applied them all but what worked for me was just simply turning off the notifications for my Samsung S5 S-Planner Calendar within the app. Thank you so much for this!! I felt like my day was wasted until this fixed it. To sum it all up.... On my Samsung S5 I turned off notifications on my S-Planner (within the app settings) and now use the google calendar with ONLY the Google calendar giving me notifications. Thanks again!! Happy struggling!
    03-21-2016 10:32 PM
  2. Joye Bolick's Avatar
    I want to use Google Calendar and NOT use the Samsung Calendar app. When I get an invite in gmail and try to accept it, it opens the *#@!# Samsung Calendar app! I cannot disable this stock app nonsense, nor can I set Google Calendar as my default calendar app anywhere. Help!
    04-25-2016 11:01 AM
27 12

Similar Threads

  1. S5 internet home page issue
    By that1guy702 in forum Samsung Galaxy S5
    Replies: 16
    Last Post: 04-17-2016, 07:17 PM
  2. New update for at&t galaxy s4
    By bwischmeier in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 05-03-2014, 03:29 PM
  3. New Galaxy S5 owner wants to share couple of thoughts
    By allipki in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-27-2014, 11:09 AM
  4. Verizon Galaxy S5 software reset
    By Jeffreys in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-27-2014, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD