1. SinisterSturgeon's Avatar
    Hi,
    This is probably a configuration issue on my end that I cannot figure out the answer to....but when I am out of WiFi range, or I turn WiFi off my email wont sync or send and I get the error "Network Not Available: The message will be sent when the network is available" As soon as I turn wifi back on , it's fine. Is their a setting that tells an email account to only sync on WiFi? Or only send when on Wifi? It seems to ignore the 4G LTE network.

    thanks for any suggestions

    JK
    04-28-2014 05:03 PM
  2. ronwol's Avatar
    Please post the solution if you found one, I am having the same issue, the microsoft exchange syncs only when my S5 is connected via wi fi.
    06-04-2014 12:22 AM
  3. sjaduae's Avatar
    Try switching of smart switch under wifi settings see if that helps
    06-04-2014 02:32 PM
  4. ronwol's Avatar
    Did not work.....got an error message: "unable to sign or encrypt message. Certificate not installed" ??????
    06-04-2014 06:34 PM
  5. sjaduae's Avatar
    Did not work.....got an error message: "unable to sign or encrypt message. Certificate not installed" ??????
    Sounds like a security policy error if it's a company email, did you get a security policy request ?

    Have you deleted account and re created it ?
    06-04-2014 10:01 PM
  6. ronwol's Avatar
    Reinstalled, don't get that message, but the problem is still there....yahoo and Gmail work both on 4G and wifi, and Ms exchange on wifi only.....t-mobile store replaced the Sim card....no change.....our company IT started a ticket with MS.....will keep you all posted...please let me know if you run into the same issue and/or find a solution....
    06-06-2014 12:54 AM
  7. Chelle Haney's Avatar
    Have you received any updates from them yet?
    07-16-2014 11:46 AM
  8. Ed Wise's Avatar
    I have the same problem. Did you ever find a solution?
    07-21-2014 09:05 AM
  9. ComputerLady's Avatar
    Would you be so kind as to share what the results where to this issue, Assuming it got resolved.

    Thanks
    08-06-2014 07:22 AM
  10. ComputerLady's Avatar
    I solved this issue for one of my Users today. We have Samsung Galaxy S5, using the Exchange Email services via Office 365, and Knox EMM. A User had suddenly been NOT able to send/receive emails via his Exchange account that's in the Knox Container unless he was on Wi-Fi. Everything else appeared to be working fine on Mobile Data only. We had checked numerous settings and I even tested his exchange account on my Samsung S4 and had no issue, so I knew it was the phone. Finally, I found reference to this solution from another forum hit I found. and got User to Go into Knox mode, then Go to Apps screen, Tap Settings , Tap Power Saving Options, the Tap the Power Saving Mode, with in there, are a few individual options, first one being the option to Restriction Data Usage to save Power.... Make sure this is UNchecked/off.. Hope that can help someone else because I was about to wipe this phone to try to resolve it. Note: my Samsung S4 does not have this option in/out of Knox (1.0) Container, so I'm assuming its an extended feature of the S5/or Knox 2.0 Power Saving options.
    08-27-2014 12:31 PM
  11. Michael N April Kiser's Avatar
    I had the same issue and found a fix by using the following steps:

    Go to settings > under CONNECTIONS tap on Data Usage > scroll down below the graph until you see your email account and tap on it (mine was Exchange Services) > scroll down to the bottom of this page and uncheck the Restrict Background Data box > then back all the way out and try to sync your email without wifi.
    Using the Restrict Background Data on the individual apps listed in the Data Usage section will allow or restrict apps from working if wifi is not available. This worked for me, hope it helps
    roundwound5 likes this.
    09-07-2014 08:17 PM
  12. dwirehead's Avatar
    I found that if you create a 8 character password to lock the phone it works.
    10-28-2014 03:46 PM
  13. Jed A's Avatar
    making sure to uncheck restrict background data didnt work. Any other suggestions??
    10-29-2014 03:04 PM
  14. Ron DiMicco's Avatar
    Yes, this helped me. Apparently there are several places where you can restrict background data. You have to get them all for it to sync on data also. Just read forums until you get them all.

    What worked for me: Go to settings, then data usage. Scroll down to breakdown of data usage and press on "Microsoft Exchange..." Click off the Restrict Background Data there.

    Hope this helps someone!!
    12-01-2014 11:13 PM
  15. Kelly Mortensen's Avatar
    Its the security setting on your firewall. Make sure the rule matches what you have for your autodiscover DNS entry.
    01-07-2015 08:35 AM
  16. Deven Patel1's Avatar
    Thanks a lot, this worked for me had to turn off Restrict background data for "Exchange Services". Very difficult and non-obvious to find.
    03-20-2015 12:44 AM
  17. IAitor's Avatar
    Following your indications I managed to solve the problem. Thanks a lot, I was close to wiping the terminal. Regards,
    07-08-2015 02:33 AM
  18. Adam Walsh2's Avatar
    This worked, thanks a lot!
    03-01-2016 07:23 AM
  19. jkeene35's Avatar
    I have had the same problem on my Galaxy Note 4. I went to my security settings, then usage data access, the push the 3 dot menu top right and select reset app preferences. Even though my email app was not on the viewable list, it started syncing my emails immediately without wifi.
    08-07-2016 02:27 PM
  20. doriannec's Avatar
    THANK YOU!!!! I can't believe it was that simple! Even Verizon Wireless couldn't figure that out. Your solution fixed my issue. Thanks again for sharing it.
    09-14-2016 06:20 AM
  21. AkkkAndriod's Avatar
    jkeene35: I signed up to this forum just to say: THANK YOU SO MUCH! (Sorry for shouting!) You solved this for me!! I had literally done everything else I could find online to fix this. I have been working on this for 4 hours. I had decided that this was the final solution I would try before giving up; and possibly throwing my phone into the fireplace. You rock - just like you, my phone did not display the email in the list you mentioned, but it totally worked. Thank you so much - hope you have an amazing day!
    10-20-2016 03:50 PM
  22. partyman66's Avatar
    For me, the fix was to disable "Restrict Background Data" for Google Play Services. I'm not sure why Bluemail needs background data from that to be available to work, but such is the case.
    01-05-2017 12:53 AM
  23. khaled_khi's Avatar
    Dears I found the user blocked sync of email while connected to mobile data, go to setting and mobile data usage and check the bocks (Allow background data usage).
    05-10-2017 01:45 AM

Similar Threads

  1. galaxy s4 wont turn on
    By Azik Yevloyev in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-18-2014, 06:35 PM
  2. wwe network and chromecast
    By Tim Bliznik in forum Google Chromecast
    Replies: 1
    Last Post: 05-06-2014, 09:07 PM
  3. Microsoft email on G2
    By Relletti in forum LG G2
    Replies: 5
    Last Post: 05-01-2014, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD