1. Vered Dolev's Avatar
    got the new gs5 for about two weeks now and when ever the sensors at the top sense anything close the screen turns on. how do i stop this????? there is nothing in setting that controls it ... please my battery is dying
    05-01-2014 07:24 AM
  2. etaiso's Avatar
    Maybe it's something with the "Smart stay" feature? If it's enabled try turning it off.
    05-01-2014 08:10 AM
  3. williams448's Avatar
    Just restart it. That's what helped mine because yesterday mine was doing the same thing.

    Sent from my badass Samsung Galaxy S5
    05-01-2014 09:03 AM
  4. GC736's Avatar
    That is the Air Wake Up function.

    To disable, go to Settings>Accessibility>Dexterity and interaction>Air wake up, then turn off.

    Posted via Android Central App
    05-01-2014 10:41 AM

Similar Threads

  1. question on dot view case-
    By freddyttt in forum HTC One M8 Accessories
    Replies: 3
    Last Post: 06-03-2014, 09:25 PM
  2. Recent upgrade to 4.4.2 on LG G2
    By Chris Belton in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 05-02-2014, 06:44 PM
  3. Replies: 7
    Last Post: 05-01-2014, 10:20 AM
  4. removing blank screens in Nova
    By nyartist in forum Moto X (2013)
    Replies: 2
    Last Post: 05-01-2014, 07:57 AM
  5. calendar app opens and force closes on its own
    By KingGinger55 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-01-2014, 06:35 AM
LINK TO POST COPIED TO CLIPBOARD