1. Ryan Kane's Avatar
    Samsung Galaxy S5 - Call Screen has suddenly lost mute and dial pad-2014-05-01-16.41.36.jpg

    Has anyone seen this call screen? This just started happening to me the other day and I don't know why. Something must have changed, but I don't know what it would have been. Instead of the normal 6 tiles at the bottom, I have only three now. I cannot mute the line or go to a dial pad. This is very frustrating. I am chatting with Samsung support about it but they are clueless so far. We have tried a soft reset, resetting the Cache and Data for the Phone App, resetting app preferences and Safe Mode and nothing has worked.
    serena3413 likes this.
    05-01-2014 11:53 AM
  2. Almeuit's Avatar
    I'd take it out of safe mode and try again.

    Sent from my T-Mobile Note 3 using AC Forums.
    05-01-2014 11:55 AM
  3. Ryan Kane's Avatar
    As mentioned in the original post, Safe Mode was one of the things we tried and it just happens to be the time when I decided to post here so I grabbed a screen shot. The problem happens no matter what I do now. I am now in the process of backing up everything and will try a full reset to see if that does the trick.
    05-01-2014 12:08 PM
  4. eyecon82's Avatar
    That is certainly odd...

    -Sent from Tapatalk
    05-01-2014 04:40 PM
  5. rophome's Avatar
    I have the same problem, it seems to be a special dialpad for car mode, it simply gets stuck here when the car mode is not ended correctly.

    Workaround :

    1) Restart phone
    2) Start up car mode
    3) exit car mode

    Now the dialpad should be back to normal.

    Please try and see if it works,
    diamondRanch and Brian_Blaire like this.
    05-05-2014 01:07 PM
  6. Maverick9614's Avatar
    I had the same issue and tried all of the above to no effect.

    I backed up my data and did a factory reset.

    Kind of a pain, but so far the only thing been shown to fix it and the issue hasn't come back.
    05-05-2014 01:09 PM
  7. rophome's Avatar
    i still believe it is kind of stuck in car mode, it also defaults to speaker on.

    I have been in this situation two times and exitting car mode by Restarting Phone, entering car mode, and exitting by pressing <arrow back> seems to trigger the dialpad to return to normal.
    diamondRanch likes this.
    05-05-2014 01:15 PM
  8. Marco Savio's Avatar
    My phone did the same. I turned it off. Took battery out. Press the power button for 15 seconds without the battery. Powered phone back on with battery and everything was solved.

    Hopefully it works for you too.
    05-07-2014 12:49 PM
  9. diamondRanch's Avatar
    Mine also did this when stuck in Car Mode.
    05-07-2014 02:31 PM
  10. serena3413's Avatar
    If you slide down the top of you screen and select the setting, go in to personalisation then click Easy mode and change your settings to standed mode all the icons when you make a call should all come back good luck as seen im my profile pic
    05-14-2014 08:56 AM
  11. Lendria Jackson's Avatar
    If you slide down the top of you screen and select the setting, go in to personalisation then click Easy mode and change your settings to standed mode all the icons when you make a call should all come back good luck as seen im my profile pic
    06-13-2014 09:10 PM
  12. jloya1583's Avatar
    I just bought the Galaxy 5 and had the same issue... thankfully I had my phone in safe mode once I changed it to standard mode the add call and mute button appeared on my key pad.... I was like wtf!! Glad it works now
    09-10-2014 01:03 PM
  13. Arjay Hinek's Avatar
    Thanks Serena3413. Yours was the only recommended solution that worked. Starting up car mode and exiting did not fix it, and soft reset did not fix it. Those solutions might work ofr some situations, but not for mine. It appears that the default setting was "Easy Mode." It's somewhat counter intuitive to click on "Easy Mode" so you can go in and change it to Standard Mode, (and to somehow magically know that easy mode would mean you don't have the ability to mute a call) but once I did that, I got all of my phone functions back.
    02-17-2015 10:58 AM
  14. lydia jennings's Avatar
    I tried everything that you all have suggested and my mute button is still NOT there. I use my cell phone for work and I need to be able to mute when I am on conference calls. I have it on standard mode and the mute button not back. I have taken the battery out and restarted. Tried everything.
    03-05-2015 02:36 PM
  15. flobeau's Avatar
    I have a Samsung Galaxy S5 Sport. Try "settings", "easy mode", and then select "standard mode". I then restarted my phone and now everything is rosy again!
    03-27-2015 04:16 PM
  16. Phillyangel215's Avatar
    I have the Galaxy S5 Sport and for the past 3 months I couldn't figure out why I could not lock or forward a text message and why the add a call and mute buttons were missing until I came across this forum. Changing from Easy mode to Standard mode addressed the issues I was having with my phone.
    04-05-2015 09:34 PM
  17. Tara Etheredge-Bell's Avatar
    Thank you!!!! That worked!
    07-02-2015 06:57 PM
  18. dilip dhiran's Avatar
    Hey This works for me. Thanks.
    08-09-2015 06:57 AM
  19. hchintapalli's Avatar
    Changing to "Standard Mode" solved it for me.

    10-06-2015 03:51 PM
  20. Sunil Kumar45's Avatar
    Great. Changing to standard mode did the trick
    04-21-2016 01:57 PM

Similar Threads

  1. "Unlock Effect" missing from my lock screen settings
    By LisaLee660 in forum Samsung Galaxy S5
    Replies: 27
    Last Post: 09-18-2016, 11:39 AM
  2. Can only receive notifications and messages on wifi
    By Travis Wiese in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-16-2014, 02:43 AM
  3. How-To:Switching from iOS and ditching imessage.
    By zhelf in forum General Help and How To
    Replies: 2
    Last Post: 05-01-2014, 01:03 PM