05-24-2016 05:44 AM
50 12
  1. 0wlz's Avatar
    I decided to root my new S5, I've rooted a few S3s and S4s but when it comes to my S5 it decides it doesn't wanna work, I have all the drivers and kies.

    This is the text I get:

    <ID:0/005> Firmware update start..
    <ID:0/005> recovery.img
    <ID:0/005> NAND Write Start!!
    <ID:0/005> FAIL! (Auth)

    Anyone got an idea?
    05-17-2014 09:22 PM
  2. Dale Borrelli's Avatar
    Which variant do you have and which odin are you using?
    05-18-2014 09:07 PM
  3. 0wlz's Avatar
    SMG900F and I'm using the CF auto root ODIN
    05-19-2014 02:19 PM
  4. Omar Ramzi's Avatar
    Yeah i cant seem to be able to root my s5 either same model international qualcomm variant sm-g900f. Ive used both odins and still keeps on giving me the FAIL! (auth) message. Anybody know what could be the issue? Thanks.
    05-20-2014 01:34 PM
  5. dad2noah's Avatar
    For what it's worth, I'm rooted, and kinda wish I hadn't. There's no real group out there that's putting anything out for the s5 (Or at least I haven't found them). You will miss the OTA updates if you root
    05-20-2014 05:32 PM
  6. Rafa AV's Avatar
    unchek block reactivation in security options
    05-20-2014 11:40 PM
  7. Dale Borrelli's Avatar
    chainfire xda quote op-Follow these instructions to the letter. Do not touch any buttons or checkboxes that are not listed below to touch!

    - Download and unzip the CF-Auto-Root-....zip file (see posts below this one)
    - If you end up with a recovery.img and cache.img file, you've extracted twice. You need to end up with a .tar.md5 file - don't extract that one
    - (USB) Disconnect your phone from your computer
    - Start Odin3-vX.X.exe
    - Click the PDA button, and select CF-Auto-Root-....tar.md5
    - Put your phone in download mode (turn off phone, then hold VolDown+Home+Power to boot - if it asks you to press a button to continue, press the listed button, or run adb reboot download command)
    - (USB) Connect the phone to your computer
    - Make sure Repartition is NOT checked
    - Click the Start button
    - Wait for Android to boot
    - Done (if it took you more than 30 seconds, you need practise!)

    NOTE: Sometimes the device does *not* boot into recovery mode and root your device. Just do the entire procedure again if this happens. If it still will not install root and such, make sure that in Odin "Auto Reboot" is not checked. Then after flashing, pull the battery, and boot with VolUp+Home+Power button to boot into recovery manually. This will start the install process.

    New to Samsung? Unfamiliar with Odin? Think all the above is a hassle? Get used to it. It's very simple, and us Samsung folk use Odin (or Mobile ODIN ) for everything! It's so very very convenient once you get used to it. Notice the 30 second comment above? For experienced users, the entire process indeed takes only 30 seconds!
    Diego Weinzettel likes this.
    05-21-2014 02:43 AM
  8. Dale Borrelli's Avatar
    There is tonsssssss of development goin on over at xda, just type your variant of s5 and carrier name, into search box and it will bring you to your forum. And if you want to update all you have to do is download your stock firmware file from sammobile. To find what firmware you have got to about phone in settings. Flash the firmware file from sammobile using odin. It doesn't delete everything best thing since sliced bread!!!! It use to erase when you restored firmware but it takes back to as if you were original stock unrooted, then go to system update...update, then re-root! wam bam thank u mammmm!
    dad2noah and anon(26204) like this.
    05-21-2014 02:51 AM
  9. alaa929's Avatar
    thaaaaaaaaaaaaaanx man I've been searching everywhere. and now its working
    06-07-2014 05:18 PM
  10. Kendy Hobson's Avatar
    Worked great! Thank you!
    12-16-2014 02:31 PM
  11. DonCorleone17's Avatar
    believes this account just to thank you for the help
    AiScreamBeam likes this.
    02-01-2015 09:29 AM
  12. Hans Joythe's Avatar
    Remove you samsung lock in settings. Not in the boot screen it said reactivation lock(KK) : On
    03-02-2015 02:39 AM
  13. sancho187's Avatar
    Not necessarily I have my t-mobile s5 rooted running kitkat 4.4.2 rooted it then a few months later lollipop starts rolling out of course you won't get the OTA update but I connected my phone to kies3 and it showed that I had root access and it still updated my phone to lollipop 5.0.......I thought once you root your phone you are no longer able to get official firmware updates. But anyways lollipop sucks in my opinion so I got my original stock firmware, bootloader, modem, etc. And went back to kitkat.

    Posted via the Android Central App
    03-28-2015 12:50 PM
  14. kram mark's Avatar
    pls help. when I boot with VolUp+Home+Power button to boot into recovery manually it didnt function. what should i do? ive already done the rooting procees but it failed and it stuck, i cant turn on the phone. The phone stuck to the message with "Firmware upgrade encountered an issue. Please select recovery mode in kies & try again" whenever i tried to turn on the phone.
    04-10-2015 10:25 AM
  15. kayz azad's Avatar
    unchek block reactivation in security options
    i have registered on this site just to thank you
    Really helped me
    05-01-2015 06:34 PM
  16. mcarden2006's Avatar
    I want to give a big thank you to you. I've been doing everything trying to root and you are a master. As soon as I did what you mentioned, it worked perfectly.

    Thank you.
    05-16-2015 11:15 AM
  17. chenchual-06's Avatar
    i root my sm s5 active and after that cant send messages or look at my pics
    ANY HELP!!!
    05-29-2015 12:22 AM
  18. mosamimis's Avatar
    just made an account here to say i really thank you ..!
    06-03-2015 09:02 AM
  19. LucasNL's Avatar
    I also made an account just to say this was very helpfull, thanks Rafa!
    06-12-2015 11:13 AM
  20. bodens's Avatar
    Does anyone know if this works on Version 4.4.4? I have been having a similar issue when trying to regain root access of my phone.
    06-14-2015 02:37 AM
  21. MobilePhonePric's Avatar
    you can use superoneclickroot i root my s5 with batter experiance
    06-15-2015 08:20 AM
  22. Ashish Bhalla's Avatar
    Registered to thank you a 100 times!
    #YouRock Buddy!
    06-16-2015 01:59 PM
  23. Daniel Cohen2's Avatar
    Woked perfectly after i did that thank you sooo much!!!!

    turn off reactivation lock
    07-22-2015 03:55 PM
  24. Android fenatic's Avatar
    unchek block reactivation in security options
    10-17-2015 10:53 AM
  25. smellos58's Avatar
    Good evening, very good for your help, however I'm still having problems after I made the last update to the rom Lollipop G900MUBU1BOHB_G900MZTO1BOC4_G900MUBU1BOC3_HOME.tar.md5 had made root in my S5 G900M and then this update he is no longer routed and I can not root no way, already Strive in many ways and ways.
    I appreciate if you can give any tips .... thanks.
    11-09-2015 07:40 PM
50 12

Similar Threads

  1. Sprint Galaxy Note 3: tethering app w/o having to root?????
    By Losonoso in forum Sprint Samsung Galaxy Note 3
    Replies: 15
    Last Post: 04-24-2015, 10:39 PM
  2. Sprint Galaxy Note 3: My original USB isn't working!! help!!
    By Dawnae in forum Sprint Samsung Galaxy Note 3
    Replies: 3
    Last Post: 06-04-2014, 08:17 AM
  3. Sprint Galaxy Note 3: notification problem
    By Losonoso in forum Sprint Samsung Galaxy Note 3
    Replies: 3
    Last Post: 05-29-2014, 07:53 PM
  4. Seemingly constant traffic to svc.spd.samsungdm.com
    By blue_sector in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 05-19-2014, 06:31 PM
  5. App to Files on PC on Phone via 3G/WiFi?
    By androidforum in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-19-2014, 10:09 AM