05-05-2017 12:24 PM
38 12
tools
  1. NiKhil Majalkar's Avatar
    Hi! I faced the same problem but I was able to successfully resolve it. I will share with you the nature of my problem and it's solution while keeping in mind the fact that there could be several reasons behind this problem and other users may need to resort to different methods.
    Whenever I unlocked my screen while my data was switched on, a blank page would automatically start up and eventually lead to to a page in playstoreSo I tried these methods and found out which app was causing the problem -
    1. As soon as soon as the app started after unlocking I minimized it and sought to identify the app by it's name. However, there was nothing but white minimized screen. In other words, the app seemed to have no name and therefore it couldn't be identified. This failed for me;
    2. Then I checked the list of all the recently downloaded apks from my browser and was able to identify which one of them was installed but was not listed under Settings->apps-> downloaded. I did this by clicking on all the apps one after another. If they're not installed there would the usual installation message. If they're already installed then you would get the message "would you like to install an update to this existing...". On finding apps that were already installed, I checked the apps list in my phone to find those names. Finally, I came across an installed app which was not listed. The app package had no icon though it had a download package name "DARK-SWORD-ANDROID-APK-HACK-MOD-DOWNLOAD-8742.apk". On finding this, I checked the list of installed apps in my ES file explorer (because I knew that the app was not listed under settings>apps). As I scrolled down to the end I found an app that had blank icon with blank title. I uninstalled it and, voila! The problem is gone.
    Thank you so much!
    11-11-2016 10:36 PM
  2. shoko_adgo's Avatar
    it worked man!
    thank you so much! that was so exhausting! thank you!!
    11-14-2016 05:42 PM
  3. F3araway's Avatar
    Okay so if thats happening all you need to do is go to

    Settings
    Find secerity
    Then go to phone adminastration
    Click on the blank app or the app that should be there and disabble it

    After that go to your settings then apps scroll over to all click on the one you dissabled and uninstal it

    Its a big stress relief and very easy to do
    01-05-2017 11:18 PM
  4. Yaovi Stan's Avatar
    Thanks man this really worked and it was easy and fast
    01-07-2017 11:55 PM
  5. MStamp's Avatar
    I too started having an issue with using my unlock screen and being redirected to an app store. So I downloaded MALWAREBYTES ANTI-MALWARE. It fixed it the first time I ran it. THANK YOU THANK YOU THANK YOU!!!
    01-20-2017 05:01 AM
  6. Kiran 23's Avatar
    Thank you so much mate.... This is resolved for me after I followed ur steps... I just registered this website just to appreciate your Sutton for the problem... But I'm going to be member with this portal from now on...
    Thanks once again
    Regards,
    Kiran Raavi
    01-30-2017 01:11 PM
  7. Prsmithe's Avatar
    What worked for me was I had es file Explorer. When I went into that there was a spot under apps that had no picture at all but clearly had an app there. I deleted that and it stopped.
    02-09-2017 02:55 PM
  8. Ashish Gour's Avatar
    its not working there is a hidden uninstall button in app settings
    03-10-2017 02:37 AM
  9. punkjess15's Avatar
    Can somebody walk me through the fixing process because I am having the same exact problem but didn't quite understand how to fix it the way it said
    03-23-2017 10:55 PM
  10. Neeraj Kumar10's Avatar
    I have the same issue, but it opens to Uber and android remote control.

    Posted via the Android Central App
    Go to your ap manager and uninstall the app without name only blank ...
    I faced the same problem and when I uninstalled the app without name I solved this problem
    03-26-2017 03:08 AM
  11. Aju_droid's Avatar
    Thank you sooooo much man. I registered just to thank you. It worked. I was so annoyed. But now I'm do happy
    03-26-2017 07:15 AM
  12. Vijay Shankar2's Avatar
    Everything went fine. I found app in ES explorer and when I tried uninstalling, app seemed to be one of administrators app, and when I try to deactivate ,now deactivate button does not work nor cancel button , I have come back to the previous screen.. Any help over there? Please help me ,it is just so annoying..
    04-06-2017 01:56 PM
  13. Gary Coburn's Avatar
    Install malwarebytes it free to trial you have malware backdoor via admin rights this will fix in 10 mins max...
    05-05-2017 12:24 PM
38 12

Similar Threads

  1. Amazon App Store won't install, S5
    By Ian Ivey in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 07-29-2016, 08:15 PM
  2. Can't Find Google Voice On My S4 For BT.
    By BobHelms in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 05-24-2014, 01:21 AM
  3. Unlock ๐Ÿ”“ question
    By mlbyanks11 in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-23-2014, 06:16 AM
  4. problems after failing to root
    By Xci in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-23-2014, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD