08-25-2014 01:43 PM
65 123
tools
  1. PainFX's Avatar
    Be more responsible and save some money!
    06-02-2014 06:06 PM
  2. Dlrainer's Avatar
    Be more responsible and save some money!
    LOL - I've actually never lost or damaged a cell phone. It's just for piece of mind Also, Like I said, I bought my S3 and S4 out of pocket for $700 each. If I had lost one or something I would have been out some serious cash. The insurance carries over...so I've had it since my S3
    06-02-2014 06:14 PM
  3. sjaduae's Avatar
    I want to it to be so that I can literally just plug it in and download the restore to the new phone and pretty much go...anything like that?
    Only via rooting using Titanium backup pro,

    Kies is ok your data, sms, phone logs, general settings ringtones, alarms, screen savers should be there it's apps, accounts passwords and your layout won't
    06-02-2014 08:44 PM
  4. Dlrainer's Avatar
    Only via rooting using Titanium backup pro,

    Kies is ok your data, sms, phone logs, general settings ringtones, alarms, screen savers should be there it's apps, accounts passwords and your layout won't
    Ah ha...gotcha! Well at least its better than nothing I guess!! Hopefully my second "new" phone works perfectly!
    06-02-2014 08:49 PM
  5. sjaduae's Avatar
    Ah ha...gotcha! Well at least its better than nothing I guess!! Hopefully my second "new" phone works perfectly!
    Second nearly new phone LOL
    06-03-2014 11:18 AM
  6. Dlrainer's Avatar
    Second nearly new phone LOL
    Got my second replacement phone and so far so good! No problems with the Gallery. I haven't had a chance to factory restore my old phone and check the gallery yet because I only have one battery for the S5. When they send you a replacement they only send you the phone, no battery or back to the phone, which I prefer anyways since I know my battery last forever. That's all I need is for them to send me a battery that doesn't hold a charge as well or something....LOL Anyways, I'll be factory restoring my old phone tonight and let you know if the gallery works!!
    06-05-2014 11:13 AM
  7. sjaduae's Avatar
    Its a win win, if it does not work your happy with new S5 if it does work you will know it was just a glitch

    Still good info for others, so let us know
    06-05-2014 07:40 PM
  8. PainFX's Avatar
    Got my second replacement phone and so far so good! No problems with the Gallery. I haven't had a chance to factory restore my old phone and check the gallery yet because I only have one battery for the S5. When they send you a replacement they only send you the phone, no battery or back to the phone, which I prefer anyways since I know my battery last forever. That's all I need is for them to send me a battery that doesn't hold a charge as well or something....LOL Anyways, I'll be factory restoring my old phone tonight and let you know if the gallery works!!
    The reason why they send it like that is because it's a refurbish phone, they want you to re-use ur battery and back cover.
    06-05-2014 09:45 PM
  9. Dlrainer's Avatar
    Alrighty,

    I restored my old phone and the gallery worked fine. Must have been some kind of glitch, which hopefully doesn't carry over to my new phone. LOL.
    06-06-2014 09:04 AM
  10. bgesullo's Avatar
    I am having pretty much the same issue. I will open the gallery to show someone a picture and it will lag for a good 4 minutes tops and sometimes it will crash. Have done a hard reset about 4 times now. Hopefully getting an exchange soon
    06-06-2014 11:22 AM
  11. Dlrainer's Avatar
    I am having pretty much the same issue. I will open the gallery to show someone a picture and it will lag for a good 4 minutes tops and sometimes it will crash. Have done a hard reset about 4 times now. Hopefully getting an exchange soon
    Hm...my issue seemed to be fixed with the hard reset so I'm not sure what's causing yours to crash. I obviously ended up getting a replacement for a different reason. You can try the quickpic app, it really did solve my issue and I actually really liked the app. You might have to get a replacement instead if you want to solve the issue. Good luck! I hope you find a fix!
    06-06-2014 02:25 PM
  12. sjaduae's Avatar
    Alrighty,

    I restored my old phone and the gallery worked fine. Must have been some kind of glitch, which hopefully doesn't carry over to my new phone. LOL.
    Win Win then

    Was the restore from Kies not as painful as you thought ?
    06-06-2014 10:09 PM
  13. Dlrainer's Avatar
    Win Win then

    Was the restore from Kies not as painful as you thought ?
    haha, it was pretty painless!! I took screen shots of my phone screens as well, that way when I loaded up my new phone, I could use the pictures to put all my apps back in the right spot! Win win! Hopefully this phone (gallery included) works perfectly from now on!
    06-06-2014 10:21 PM
  14. Maharsi's Avatar
    Scroll down to the bottom of the permissions of the app and clear the cache for the ones there as well. Enabling "Help" just fixed this same issue for me. I have used an app to disable/freeze and have been systematically uninstalling preloaded bloat. Disabling help caused this issue for me. Hope this helps.
    08-01-2014 12:57 AM
  15. KarolPL's Avatar
    Hi everyone.... -same Samsung S5 Gallery problem here. Problem first started right after putting a new SD card (class 10) into the phone and saving pictures into it. Gallery would take forever to open… lost cause. So I figured the new memory card is DOA even though it looked OK after running diags via a PC. I got a new one anyway, Samsung brand. No more problems so I concluded the first card was just bad. After putting about ~2500 pics on the card, the problem started again. Plus my Google Music (which saves to the SD card) is also freezing.

    Clearing cache of data on the Gallery app sometimes will fix the problem but the problem is back in a minute.
    As for Google music, the problem is really inconsistent so it’s hard to figure out what’s causing it. It may be OK for hours and all of a sudden the music starts getting choppy for few seconds or couple minutes.

    I suspect it might be some app interfering with the card. I moved few apps to it so will start taking them out by one to see if the problem goes away. Not much luck removing Verizon’s bloatware because it always finds a way to come back. It may also be some AV issue (from AVG or Verizon) that’s scanning the card, not sure but I may try to disable it. I did tried finding some diag apps for the card but there’s really nothing good out there.
    It can’t be the phone because I replaced the phone between the first and second card due to unrelated issue (faulty headset jack, sounds would play only to one earbud).

    I found Samsung’s Kies backup software to be a waste of time too. All apps and contacts come back from Google account anyway, and pics are on the SD card, so what’s the point.

    Anyway, I’ll get back to all if I find something. Maybe this tread can help someone else I can’t find anything similar out there. Switching to QuickPic for now.

    K
    P.S. In regard to the phone insurance, check out the article from PC Magazine -The Great American Phone Insurance Rip-Off (just google it, I can't post a link here).
    08-25-2014 01:43 PM
65 123

Similar Threads

  1. Rooting and ROMs
    By An-Droid-M in forum Acer Iconia A500
    Replies: 1
    Last Post: 05-05-2015, 12:24 AM
  2. gallery shows 2 images of same picture
    By orion430 in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 05-31-2014, 07:56 PM
  3. Introduction and question
    By bart1979 in forum General Help and How To
    Replies: 4
    Last Post: 05-27-2014, 03:39 AM
  4. Replies: 1
    Last Post: 05-25-2014, 08:26 PM
LINK TO POST COPIED TO CLIPBOARD