1. Bridgette Woodruff's Avatar
    Is it possible to make chaton my default messaging app?
    05-29-2014 10:37 PM
  2. sjaduae's Avatar
    Is it possible to make chaton my default messaging app?
    yes:

    settings/applications/messages//default message app/default message app/ select chat on
    05-30-2014 01:38 AM
  3. AZgl1500's Avatar
    You also should go turn OFF the other message apps so that they will never be suggested again.
    05-30-2014 04:24 AM
  4. Bridgette Woodruff's Avatar
    yes:

    settings/applications/messages//default message app/default message app/ select chat on
    These are the only options available for defaults

    Posted via Android Central App
    Attached Thumbnails Make Chaton the default messaging app-screenshot_2014-05-30-07-23-02.jpg  
    05-30-2014 08:24 AM
  5. AZgl1500's Avatar
    These are the only options available for defaults

    Posted via Android Central App
    I am not familair with Chaton but just read the features it has.

    If you go to Settings/Applications/Applications Manager/ALL

    then scroll down thru the apps and Turn OFF the message apps you don't want, that will force Chaton to be available as an option. That is what I had to do to make GoSMS Pro my default. When the phone realizes that Chaton is the ONLY available SMS app it has to use it.
    05-30-2014 08:43 AM
  6. Bridgette Woodruff's Avatar
    I am not familair with Chaton but just read the features it has.

    If you go to Settings/Applications/Applications Manager/ALL

    then scroll down thru the apps and Turn OFF the message apps you don't want, that will force Chaton to be available as an option. That is what I had to do to make GoSMS Pro my default. When the phone realizes that Chaton is the ONLY available SMS app it has to use it.
    I turned off all defaults and tested. I didn't receive any of the text messages sent to me. I also don't show any options under my defaults for messaging. Do you have a G5?

    Posted via Android Central App
    05-30-2014 09:08 AM
  7. sjaduae's Avatar
    It should look like this if you have run chat on once at least I have never used it but I still get the option after install

    Try deleting and re installing

    Make Chaton the default messaging app-screenshot_2014-05-31-11-00-55.jpg
    05-31-2014 03:04 AM
  8. Bridgette Woodruff's Avatar
    @AZgl1500 I've turned off all stock messaging app notifications and uninstalled. I then re-installed Chaton. Once I did this I opened Chaton and sent a message to an existing contact. I then went to my default messaging app settings and there was no options. I also had someone send me a text that is using a stock messaging app and I didn't receive their message.

    I've also tested leaving the default messaging apps installed but turned off their notifications. No luck.

    I did download GoSMS Pro and this app shows as an available option in my messaging defaults.

    Could the issue be the Andriod version I'm running? I have a Samsung Galaxy 5 and running 4.4.2.

    Thanks for your assistance!
    06-11-2014 11:27 AM

Similar Threads

  1. Apps downloading by themselves..
    By Neal Smith in forum Verizon Samsung Galaxy Note 3
    Replies: 18
    Last Post: 02-16-2017, 10:58 PM
  2. Should I grab the X now or hold out for the X+1?
    By Scratchyjam in forum Moto X (2014)
    Replies: 13
    Last Post: 06-22-2014, 09:34 PM
  3. Replies: 6
    Last Post: 06-01-2014, 12:30 PM
  4. Any awesome apps to customize s5
    By Neuer27 in forum Samsung Galaxy S5
    Replies: 15
    Last Post: 05-31-2014, 01:14 PM
  5. I hate the kit kat update..nothing but issues
    By sonicfruits in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 05-30-2014, 03:35 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.