1. kldisantis's Avatar
    Hello all.
    Im new to the android family and im trying to figure out how to turn off the notification sound when I get a new email. I can't seem to figure it out. I do not want to turn off my ringer or text though. I just get a ton of spam emails at all hours of the day. Thanks in advance.

    Posted via Android Central App
    05-30-2014 12:17 PM
  2. OverLordOfYou's Avatar
    Are you using the GMAIL app or the MAIL app?

    Sent from my SM-G900V using Tapatalk
    05-30-2014 01:42 PM
  3. trickym81's Avatar
    If you're using Gmail, got to settings, click on the email account you want to make changes to, then tap "Inbox sound and vibrate." You'll see a section called "Sound." Change it to silent.
    cynjonsson and Jim Feaver like this.
    05-30-2014 02:13 PM
  4. cynjonsson's Avatar
    To whomever replied
    "If you're using Gmail, got to settings, click on the email account you want to make changes to, then tap "Inbox sound and vibrate." You'll see a section called "Sound." Change it to silent."
    THANK YOU<THANK YOU< THANK YOU!!!! I got the new Galaxy Note 4 last week (I've had the galaxy note 1 since it was first released). Even the ATT folks don't know how to work it. All I want to hear is my phone ring and my calendar notification. Everything else needs to be quiet or the constant noise will drive me insane! Thought I had figured out how to set all the individual apps on "silent". Kept hearing notifications though. Finally figured out that it was the email setting, but couldn't figure out how to get to it! THANKS AGAIN!!!
    10-24-2014 03:16 PM
  5. Patrick Novak's Avatar
    this fix doesn't work on an android maxx
    11-02-2014 09:56 PM
  6. Patrick Novak's Avatar
    The only way I've found to silence an email notification is to go to /settings/sound/default notification sound/ and select 'none'.
    This of course turns off all notifications! I've tried /settings/accounts/email/account settings/gmail/notification settings/ and then tried 1.turning off email notification and 2. turning it on, but selecting a ringtone of 'silent'. Either of which would seem to be the right thing, but do absolutely nothing.
    There's nothing under /settings/apps
    Under /settings/sound/volumes/ the only choices are 1. music-video-games-etc, 2.ringtone, 3.notifications and 4. alarms. Selecting #3 shuts off all notifications, and /settings/sound/audio effects/ has nothing helpful.
    I'm running an android maxx system version 23.3.24.obake- with android version 4.4.4 build number SU5-24.
    If anyone can document (similarly) something that works I would greatly appreciate it. Also, I thought I had seen (somewhere) and set 'quiet hours' between 11pm and 6am. This does not work either, and any insights would be appreciated. TIA
    11-02-2014 10:24 PM
  7. AZgl1500's Avatar
    Go Settings/apps/app mgr/

    find the email app you are using and then turn off Notifications.
    That will stop all notifications for that app.

    I never get any sound alerts for my email, and that is what I did.
    11-03-2014 07:08 AM
  8. Wayne2049's Avatar
    Deleted
    08-04-2015 03:10 AM
  9. Wayne2049's Avatar
    This procedure works for the Samsung Galaxy S5 email application. It will silence the email notification while leaving your other sounds turned on. This same procedure can be used to silence or customize the Samsung application sounds for Call, Messages, and Calendar.

    1) Swipe down from the top of the screen and select the gear icon to enter the Settings menu.
    2) Select Sounds and notifications
    3) Scroll down and select Other sounds
    4) Scroll down to Samsung applications and select Email
    5) Select your email account. If you have more than one, do the following steps for all of them
    6) Make sure the Email notifications box is checked to access the Notification Sound menu
    7) Select Notification Sound
    8) Select Silent then OK
    9) Uncheck the Email notifications box
    Use the arrow at the top of the window to go back one screen to set other email accounts if you have them.

    That's it campers, no more annoying sounds waking up your wife in the middle of the night (I sleep the sleep of the dead and don't hear it LOL).
    10-16-2015 03:44 AM
  10. shellytn59's Avatar
    I have a galaxy s5 Active and I don't have settings like the ones you list. I do not have "sounds and notifications". Any ideas? The notifications of emails drives me crazy. I will turn my phone off just so I don't have to hear them.
    10-19-2015 10:20 AM
  11. Wolfie410's Avatar
    Settings are within the Gmail and Outlook app, which allow notification and LED, without sound or vibration. Not sure of exactly what you are going for...
    10-19-2015 01:06 PM
  12. Niamh225's Avatar
    Thank you so much Wayne2049. I hate all those noises and couldn't work out how to get rid of them.
    11-08-2015 05:12 AM
  13. bjorkv1's Avatar
    I also am a new user to Droid from Apple.
    Do you know how to turn off just email notifications/sound on a Samsung Galaxy 6 and not text? I have multiple emails corporate outlook and gmail although it is not working well so far. I've tried the different options listed on this chat page but none have worked. In one case, I was not able to change notification it is grayed out.
    02-04-2016 01:28 PM
  14. Earrolyn Robert's Avatar
    I have a Samsung A5 and somehow whenever I get an email the flash at the back with the camera flashes. I cant seem to get rid of it. I need help please...
    02-10-2016 02:14 PM
  15. ironass's Avatar
    I have a Samsung A5 and somehow whenever I get an email the flash at the back with the camera flashes. I cant seem to get rid of it. I need help please...
    Hello and welcome to Android central Earrolyn Robert!

    It sounds as though you may have a hearing impaired setting enabled on your phone.
    02-10-2016 02:35 PM
  16. tfeser's Avatar
    Thank you for the excellent help!
    03-02-2016 03:16 AM
  17. swright328's Avatar
    go to settings accounts. tap on the email account a menu will come up. scroll down until you see notification and sellent silent.
    04-12-2016 12:25 PM
  18. Jim Feaver's Avatar
    Thanks!
    05-25-2016 06:05 PM
  19. ejbytes's Avatar
    Android 5.0 (lollipop) : Samsung S5

    Two areas to change: email notifications and priority senders

    Settings → Device → Sounds and Notifications → Other Sounds → Email → eMail account-click → Notification Sound (change to silent)
    Settings → Device → Sounds and Notifications → Other Sounds → Email → Priority Senders → Notification Sound (change to silent)
    01-16-2017 02:50 PM
  20. barbarajb's Avatar
    Thank you so much, email notifications have been driving me mad. These things most people want to do are so hidden;thank goodness for forums like this
    02-07-2017 12:08 PM
  21. Double Tap's Avatar
    Android 5.0 (lollipop) : Samsung S5

    Two areas to change: email notifications and priority senders

    Settings → Device → Sounds and Notifications → Other Sounds → Email → eMail account-click → Notification Sound (change to silent)
    Settings → Device → Sounds and Notifications → Other Sounds → Email → Priority Senders → Notification Sound (change to silent)
    My wife's running 6.0.1 and I have the notification sound for email set to silent and she still is getting the sound. She gets 50+ emails a day and it's driving us crazy.

    Any Ideas other than a factory reset which I did and am not willing to do again, way to much trouble in setting everything back up.
    02-09-2017 09:21 AM

Similar Threads

  1. Notification volume, I found a simple fix that is permanent
    By Twicenightly in forum Sony Xperia Z2
    Replies: 5
    Last Post: 07-17-2015, 01:13 AM
  2. Moving to San Diego (Carlsbad), California. Best carrier?
    By SpookDroid in forum General News & Discussion
    Replies: 13
    Last Post: 06-11-2014, 12:13 AM
  3. Porting Number from Sprint to another carrier
    By jainm1234 in forum Sprint
    Replies: 3
    Last Post: 05-30-2014, 11:49 AM
  4. Tethering Help for MetroPCS
    By davidva in forum Moto X Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-30-2014, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD