1. jjhhilton's Avatar
    Every time I try to go into private mode it tells me "Failed to enable private mode".

    Has anyone seen this and have a solution because i have tried everything i can think of:L
    06-08-2014 05:21 PM
  2. smalba's Avatar
    This happened to me when I switched to ART mode . Have you switched your runtime? It works fine on Dalvik
    06-08-2014 07:05 PM
  3. jjhhilton's Avatar
    no but i thought this was the issue so i tried to change it but nothing happened:L
    06-09-2014 06:11 PM

Similar Threads

  1. Assist 6/4 update Meeting Mode bug
    By weksa in forum Moto X (2013)
    Replies: 15
    Last Post: 08-20-2014, 09:23 PM
  2. Private Mode PIN not recognized? Found a fix!
    By Bambii68 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-10-2014, 04:17 PM
  3. HTC M8 High Perfomance mode
    By janjane in forum HTC One M8
    Replies: 2
    Last Post: 06-10-2014, 12:54 AM
  4. Replies: 3
    Last Post: 06-09-2014, 10:49 AM
  5. Hands Free Mode S5
    By jannipops in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-08-2014, 04:21 PM