1. martinmacrae83's Avatar
    Hi,

    Over the last couple of days I've noticed that most of my notifications are no longer appearing. I still get the from gmail and 1 game, but nothing from my other email accounts (I use Cloud Magic for my email, 5 accounts), Instagram, Twitter, Google Now, etc.

    I've done some searching but haven't come up with a definitive answer anywhere, however I did see someone mention a problem with using notifications after having used ultra power save mode, and then turning it off. I used UPS mode for the first time on Sunday so it may well be the cause.

    I've restarted the phone a couple of times, and checked the notifications settings in Cloud Magic and Instagram and they're as they should be.

    Any ideas?
    06-11-2014 03:17 AM
  2. Masum56k's Avatar
    I think in UPS mode, only you can get Call & Message notifications.. But I'm not 100% sure. Wait for other answers.

    Sent from my SM-G900H using Tapatalk
    06-11-2014 03:23 AM
  3. martinmacrae83's Avatar
    Hi, thanks for the reply, but I think you've misunderstood me a little. I'm no longer in UPS mode, but it seems to be since I used it that I've stopped getting a lot of notifications.
    06-11-2014 04:09 AM
  4. AZgl1500's Avatar
    You did not get Notifications turned back on.
    Are you sure that "Background Data" is enabled now?
    06-11-2014 04:12 AM
  5. Masum56k's Avatar
    Hi, thanks for the reply, but I think you've misunderstood me a little. I'm no longer in UPS mode, but it seems to be since I used it that I've stopped getting a lot of notifications.
    Okay, then restart your device may solve the problem.

    Sent from my SM-G900H using Tapatalk
    06-11-2014 04:20 AM
  6. martinmacrae83's Avatar
    You did not get Notifications turned back on.
    Are you sure that "Background Data" is enabled now?
    Just checked and the 'Block Background Data' option is disabled, as is the whole power saving mode.

    Okay, then restart your device may solve the problem.
    I've tried a couple of restarts but still no luck.

    Thanks,
    Martin
    06-11-2014 04:26 AM
  7. Chris Wilson16's Avatar
    I am having the same problem. I bought my s5 about a week ago. Was getting email notifications regularly. Saturday night my phone went into power save mode. Since that moment, I am no longer receiving email notifications. I have to go into my email accounts and refresh them in order to see email updates. I get notifications for pretty much every thing else EXCEPT email.

    Any advice?
    06-11-2014 11:08 AM
  8. cheth's Avatar
    UPS mode might have turned off the master sync ( Auto-sync) option. Can you check if it's enabled?

    In device Settings, under wireless and networks, tap on 'Data Usage'. Now tap on the overflow menu (top right hand side) or the menu button on your device and make sure that the Auto Sync option is checked.
    06-12-2014 01:27 AM
  9. martinmacrae83's Avatar
    UPS mode might have turned off the master sync ( Auto-sync) option. Can you check if it's enabled?

    In device Settings, under wireless and networks, tap on 'Data Usage'. Now tap on the overflow menu (top right hand side) or the menu button on your device and make sure that the Auto Sync option is checked.
    Thanks for the response - I've checked and Auto Sync is switched on. The problem isn't that I'm not getting my email though, it's that I don't get any notification when a new email comes in - I only know I have one by the number of unread emails going up. Likewise, I don't get any notifications from Instagram unless I go in and check.

    Thanks,
    Martin
    06-12-2014 03:23 AM
  10. lynda5725's Avatar
    I have same problem as Martin, only my email indicator works; it's my message indicator that doesn't. I have NOT used power saver mode. It all worked fine for the first 4 days of owning the phone, and now doesn't. The messages COME IN, but the little circle with the # in it doesn't appear.
    06-12-2014 10:01 AM
  11. martinmacrae83's Avatar
    It's probably worth me adding that although I mentioned power saving mode, its simply a guess based on one mention elsewhere - it may be unrelated to the issue
    06-12-2014 11:57 AM
  12. lynda5725's Avatar
    I can verify that power saver mode was not the cause of my issue. I've only had the phone 6 days, and I haven't used that feature. I've restarted 3 times, made sure all the setting are set up properly, and still I do not get Message notifications. I hope someone can help with a fix that works because they've had it happen on their own phone and corrected the problem. Thank you.
    06-12-2014 01:25 PM
  13. TPurts's Avatar
    I had the same issue on my Galaxy S5 after using Ultra Power Saving Mode. To fix, allow Dynamic Notifications to read notifications, which seems to get disabled with UPS.

    Settings -> Security -> Device Administration -> Notification Access
    -check the box to allow Dynamic Notifications to read notifications

    Seemed to fix it for me, hope it helps.
    06-18-2014 03:26 PM
  14. martinmacrae83's Avatar
    Thanks for the suggestion. I followed the path through settings but under notification access I only have one for Airdrioid. Should there always be something for Dynamic Notifications?
    06-18-2014 04:20 PM
  15. AZgl1500's Avatar
    Thanks for the suggestion. I followed the path through settings but under notification access I only have one for Airdrioid. Should there always be something for Dynamic Notifications?
    The problem is with our carriers. Those idiots insist they know more than the manufacturers about what should be on our phones and delete the important things we need.

    Stupid Script Readers who don't have a clue about what an Android phone is, much less have the smarts to leave it alone.

    You are missing the feature altogether, or it got renamed.

    I find that a lot with Verizon and I don't mind telling their script readers what I think about them messing up a good thing.

    I have never rooted a phone, but I'm beginning to think that I just might with my S5.....
    06-18-2014 05:52 PM
  16. SubieRX's Avatar
    Any updates to this? I just randomly started having the same problem.
    07-10-2014 01:30 PM
  17. martinmacrae83's Avatar
    My email notifications randomly started reappearing but I still don't get any from instagram - as far as I've noticed that's the only app that I'm not getting notifications from.
    07-10-2014 01:50 PM
  18. Priya Sonny's Avatar
    My email notifications randomly started reappearing but I still don't get any from instagram - as far as I've noticed that's the only app that I'm not getting notifications from.
    Im having a similar issue. My gs5 is stuck on ups. I disabled it and it returned to the homescreen. However it is still grey scale and i cant access the phone completely.
    07-23-2014 04:09 AM
  19. hellodmo's Avatar
    I'm having the exact same issue. None of my sports apps are sending notifications anymore. Anybody have any sure-fire way to turn them back on? (short of a factory reset?)
    09-07-2014 02:10 PM
  20. godzillinois's Avatar
    I had this same problem and had to restart both my Gear 2 Neo and Note 4 several times to get it working again. Has anyone figured out how to get notifications to work during Power Saving Mode? I can do without Ultra Power Saving Mode, but it'd be nice to use PSM to offset the battery drain from getting a smartwatch
    08-11-2015 04:46 PM
  21. nishantjain18's Avatar
    I had the same issue with Whatsapp not able to download messages in background and it started only after UPS mode was enabled for the first time.

    I figured out that once the screen is locked, after 5 minutes, for some strange reason, the Restrict Background Data is Enabled automatically, only for Whatsapp. To me it seems like a strange bug. Why only Whatsapp and no other app?

    Solution that works for me so far is (actually a jugaad) -
    Enable UPS Mode
    Add Whatsapp as exception
    Disable UPS Mode
    Go to Data Usage, and check to ensure Restrict Background Data is Disabled for this app.

    Anyone has a better option, please share.
    12-01-2015 03:26 AM
  22. ninjagasher123's Avatar
    I had this same problem, what I did that fixed it was I went to Settings> Backup and reset> Reset Settings.
    This just resets settings on the phone to their defaults. After this I started to get my notifications again.
    07-23-2016 12:45 AM
  23. Pheonix303's Avatar
    I've had the same issue and I think I have figured it out. In UPS mode it turns on Restrict Background Activity. If you just search this in your settings you should find this. If it is on then it is most likely the reason why you are not getting notifications. It took me a while to find.
    03-19-2017 04:45 PM

Similar Threads

  1. The vibrate mode on my phone will not work
    By kaylamarie91110 in forum Droid RAZR HD
    Replies: 16
    Last Post: 06-05-2017, 08:34 PM
  2. Replies: 12
    Last Post: 06-13-2014, 12:57 AM
  3. Failed to enable Private mode.. How to solve?
    By Masum56k in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-11-2014, 11:56 AM
  4. Problem with WhatsApp Notification
    By shikhar10882 in forum Google Nexus 5
    Replies: 2
    Last Post: 06-11-2014, 02:59 AM
LINK TO POST COPIED TO CLIPBOARD