1. MamaBear2014's Avatar
    OK, this is my first smart phone, but I'm kind of a techie from years ago.

    I'm already aware of the 30 second screen shutdown, to save power, but this is different, and I don't see a setting for it. If I do something with the phone and stop, the screen shuts down. It seems like it does so, within 2-3 seconds. It's also very annoying when making or getting a call, because I start talking, or I call someone and am asked to press an extension, then suddenly the screen goes black and I cant do a thing.

    Is there any setting anywhere, to stop that?
    06-13-2014 01:58 PM
  2. B. Diddy's Avatar
    Are you using a case with a smartcover that automatically turns the screen off when you close it, and turns it on when you open it? Or do you have anything nearby that might have a magnet? If there is a magnet that is strong enough to activate the smartcover sensor (which is usually on the left side of the phone), it might be causing the screen to sleep.

    If you have a smartcover, be aware of this if you typically fold the cover back behind the phone. Poorly made smartcovers can activate the sensor in this position.
    06-13-2014 06:23 PM
  3. MamaBear2014's Avatar
    No, just a plain cover.

    Spigen® [Heavy Duty] Samsung Galaxy S5 Case Protective [Armor] [Tough Armor Gunmetal] *2-Year Warranty* Dual Layer EXTREME Protection Cover Heavy Duty Case for Galaxy S5 / Galaxy SV / Galaxy S V (2014) - Gunmetal (SGP10762)
    06-13-2014 07:00 PM
  4. B. Diddy's Avatar
    Do you have SmartStay on? The feature can shut the screen off if it detects that you're not looking at it. Refer to this article to learn about it and how to turn it off: Galaxy S5 Guide - Getting Started - What to Enable, Disable

    Here's an AC article about SmartStay back when it was introduced with the S3: http://www.androidcentral.com/how-us...stay-galaxy-s3
    06-13-2014 07:09 PM
  5. MamaBear2014's Avatar
    Thanks, but I just looked and SmartStay was unchecked already.
    06-13-2014 07:18 PM
  6. B. Diddy's Avatar
    Hmm, running out of ideas here. Have you tried clearing the system cache partition, which won't erase any personal data? Reset: Samsung Galaxy S 5 | T-Mobile Support
    06-13-2014 07:23 PM
  7. MamaBear2014's Avatar
    Dont even know what that is.
    06-13-2014 07:45 PM
  8. B. Diddy's Avatar
    Give it a try, following the steps for Wipe Cache Partition in that link. The system cache partition holds temporary system data which can sometimes impact performance or cause other odd glitches. Clearing it can sometimes resolve problems.
    06-13-2014 07:48 PM
  9. Billy Glen Jr's Avatar
    Did you already try:

    Screen Timeout?

    Posted via Android Central App
    06-13-2014 07:48 PM
  10. MamaBear2014's Avatar
    Did you already try:

    Screen Timeout?

    Posted via Android Central App
    Yes thanks, it's been set to 2 minutes.
    Billy Glen Jr likes this.
    06-13-2014 08:04 PM
  11. mhunter6378's Avatar
    Is this something that has just started to occur or has the phone always behaved this way?
    If this is some new behavior, B.Diddy's suggestion to wipe the cache partition may resolve the issue. It is an easy process to perform.
    06-13-2014 08:12 PM
  12. MamaBear2014's Avatar
    I just got it last month and it's always done it.
    06-13-2014 11:35 PM
  13. PossumPete's Avatar
    I have mine set for 10 minutes but every now and then thephone resets the screen time out to 2 seconds. I wipe my cache pretty consistently and it still happens.
    06-26-2014 02:18 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-17-2014, 06:49 AM
  2. [Closed] Win an NVIDIA Shield in our Father's Day Contest!
    By James Falconer in forum Android Central Contests
    Replies: 468
    Last Post: 06-17-2014, 02:47 PM
  3. lock screen music
    By wezzyd in forum HTC One M7
    Replies: 0
    Last Post: 06-13-2014, 12:30 PM
  4. Screen Coming On At Will
    By monicakm in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-13-2014, 12:18 PM
  5. Replies: 0
    Last Post: 06-13-2014, 10:56 AM