1. mconigs78's Avatar
    I have pic that I take or download and delete them then a few minutes later they are back? I'm guessing it's a setting somewhere that is syncing? I am using the app quickpic

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
    06-17-2014 07:06 PM
  2. DacyJ's Avatar
    I have the same problem as well. It had a pop-up saying after 4.4 you can't do it.

    Posted via Nokia 6230
    06-17-2014 11:23 PM
  3. MissPrettyKitty's Avatar
    I had this issue too. It turns out that it was a problem with the app quickpic. If you are using this, delete it and just use the stock gallery app.
    06-18-2014 05:44 AM
  4. DacyJ's Avatar
    I had this issue too. It turns out that it was a problem with the app quickpic. If you are using this, delete it and just use the stock gallery app.
    Seems to be the fix. Its working fine now that I deleted that app.

    Posted via Android Central App
    06-30-2014 01:23 AM

Similar Threads

  1. photo highlights- how to stop season effects
    By danwc in forum HTC One M8
    Replies: 2
    Last Post: 07-14-2014, 12:06 AM
  2. Replies: 1
    Last Post: 06-28-2014, 10:55 AM
  3. SG3 won't turn on after a reboot
    By mtlmuriel in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 06-19-2014, 03:01 PM
  4. Verizon Galaxy S3 won't switch from wifi to 4G
    By jcspivak in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 06-18-2014, 06:41 AM
  5. SG3 won't turn on after factory reboot
    By mtlmuriel in forum Samsung Galaxy S3
    Replies: 9
    Last Post: 06-17-2014, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD