1. knobloch1998's Avatar
    how do you disable voice typing and engage the keyboard
    06-19-2014 02:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you saying that whenever the keyboard comes up, it defaults to voice typing?

    Try going to Settings>Language & Input​, and uncheck Google Voice Typing.
    06-19-2014 09:17 PM
  3. Muffin274's Avatar
    Welcome to Android Central! Are you saying that whenever the keyboard comes up, it defaults to voice typing?

    Try going to Settings>Language & Input​, and uncheck Google Voice Typing.
    What if you don't have the option under settings > language and input to disable or unchecked Google Voice Typing? This is on a Samsung Galaxy S5.
    01-18-2016 01:55 AM
  4. B. Diddy's Avatar
    Hmm, not sure. Have you already tried wiping the cache partition, which won't erase any personal data? http://support.t-mobile.com/docs/DOC-10404

    I'm moving this to the S5 forum for better visibility.
    01-18-2016 02:57 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-08-2014, 04:17 PM
  2. Replies: 3
    Last Post: 06-24-2014, 12:25 AM
  3. disable auto correct
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 06:17 AM
  4. Replies: 1
    Last Post: 06-19-2014, 05:35 AM
  5. Voice changer app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD