1. fogey0's Avatar
    Set this up two weeks ago and it worked perfectly on my Verizon S5. Did *86,xxxx#. Yesterday it stopped working altogether saying the number was not valid. The password worked perfectly manually. I tried two ,, and nothing. I tried three ,,, and it worked again for two times then back to the number is not valid.
    Does anyone know why this would happen?
    06-29-2014 02:19 PM
  2. dkelly701's Avatar
    Works on mine but I don't have the # on the end, just pause (,) and 4 digit pin.
    06-30-2014 02:57 PM

Similar Threads

  1. Galaxy S5 Water Resistant?! Maybe "in your dreams" but not mine ;)
    By King Mustard in forum Samsung Galaxy S5
    Replies: 173
    Last Post: 03-28-2015, 05:59 PM
  2. samsung s5 Reveiving e-mails.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 12:38 AM
  3. Passwords do not work: Verizon Ellipsis 7 4G LTE Tablet
    By tinker1234 in forum General Help and How To
    Replies: 5
    Last Post: 07-02-2014, 04:34 PM
  4. Since update I keep getting notificatios for junk mail.
    By djjeffa in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-01-2014, 11:14 AM
  5. going back to verizon voice mail from google voice mail - an odd issue
    By indygreg in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 06-30-2014, 11:27 PM