1. djrobinn's Avatar
    Hi guys...

    Weird problem that I haven't heard of anyone else having with an S5. I did see a similar post but the other guy's phone was a Nexus 5.

    1 or 2 out of 10 incoming calls, I am UNABLE to answer, the swiping right action just doesn't seem to work, the phone stops ringing but the screen keeps displaying the answer/ reject screen, like the one in the middle below:
    Can't answer incoming calls...-answer-end-calls-galaxy-s4.png

    I have even chosen to use the HOME button to answer incoming calls (the picture on the left above) but it doesn't work either... (I can't answer by swiping or hitting the home key).

    I bought the phone right on launch date (April 11), the problem must've happened during the first week of me owning it but I was stupid and didn't report the issue to my carrier at that time. Now, 4 months later, I need to bring it in to the carrier, who will likely give me a ****ty loaner phone (not even sure if it will be a smartphone), while they send it in for warranty/ service. I will likely then be stuck with a refurbished phone that Samsung will send back in case they are unable to resolve the issues...

    What a bummer. Anyone experience this at all? TIA

    Model Number: SM-G900W8
    Android Version: 4.4.2
    Baseband Version: G900W8VLU1ANF3
    Kernel Version: 3.4.0-1947824
    dpi@SWDD6012 #1
    Mon Jun 16 11:53:24 KST 2014
    Build Number: KOT49H.G900W8VLU1ANF3
    07-24-2014 09:27 PM
  2. darlene24's Avatar
    Hi guys...

    Weird problem that I haven't heard of anyone else having with an S5. I did see a similar post but the other guy's phone was a Nexus 5.

    1 or 2 out of 10 incoming calls, I am UNABLE to answer, the swiping right action just doesn't seem to work, the phone stops ringing but the screen keeps displaying the answer/ reject screen, like the one in the middle below:
    Click image for larger version. 

Name:	answer+and+end+calls+in+Galaxy+S4.png 
Views:	75 
Size:	324.8 KB 
ID:	129225

    I have even chosen to use the HOME button to answer incoming calls (the picture on the left above) but it doesn't work either... (I can't answer by swiping or hitting the home key).

    I bought the phone right on launch date (April 11), the problem must've happened during the first week of me owning it but I was stupid and didn't report the issue to my carrier at that time. Now, 4 months later, I need to bring it in to the carrier, who will likely give me a ****ty loaner phone (not even sure if it will be a smartphone), while they send it in for warranty/ service. I will likely then be stuck with a refurbished phone that Samsung will send back in case they are unable to resolve the issues...

    What a bummer. Anyone experience this at all? TIA

    Model Number: SM-G900W8
    Android Version: 4.4.2
    Baseband Version: G900W8VLU1ANF3
    Kernel Version: 3.4.0-1947824
    dpi@SWDD6012 #1
    Mon Jun 16 11:53:24 KST 2014
    Build Number: KOT49H.G900W8VLU1ANF3
    try to off your phone or restart, and about the network or signal..
    07-24-2014 10:06 PM
  3. djrobinn's Avatar
    try to off your phone or restart, and about the network or signal..
    Oh trust me, I've restarted hundreds of times since I've owned the phone.
    07-24-2014 10:20 PM
  4. BigBhaloo's Avatar
    I have exactly the same problem, (so I'm glad I'm not alone here) on my Galaxy S5 (model SM-G900F)
    I'm on the EE network
    Android Version 4.4.2

    It drives me crazy, so I'd love to know if I need to take the phone back or whether it is a network provider issue.
    09-01-2014 04:13 AM
  5. bbmjack's Avatar
    I have exactly the same problem, (so I'm glad I'm not alone here) on my Galaxy S5 (model SM-G900F)
    I'm on the EE network
    Android Version 4.4.2

    It drives me crazy, so I'd love to know if I need to take the phone back or whether it is a network provider issue.
    Did you root your phone I bet yes

    Posted via the Android Central App
    09-01-2014 12:53 PM
  6. djrobinn's Avatar
    Nope... my phone wasn't rooted...

    End of the day, I called my provider (Rogers), had them do an 'advance exchange' for me, where they sent me a replacement (albeit refurb) device, I ported everything over, used that for a few days and did not experience the inability to answer any calls whatsoever. I asked everyone who normally texts me to call me instead just to increase the odds of a failure....

    Anyway, all is well now, except of course, I'm stuck with a refurb phone... which they say is as good as new but I know its not my device :-(
    09-01-2014 07:46 PM
  7. nine9six9's Avatar
    I have exactly the same problem, (so I'm glad I'm not alone here) on my Galaxy S5 (model SM-G900F)
    I'm on the EE network
    Android Version 4.4.2

    It drives me crazy, so I'd love to know if I need to take the phone back or whether it is a network provider issue.
    I see that the original poster had to replace his phone. Did you have to replace yours as well? If not, how did you fix it?
    11-13-2014 07:50 PM
  8. TitoRoE's Avatar
    My Moms phone was doing this...rebooting/restarting the phone didn't fix it...had to turn on "Single tap mode" in Accessibility so she could answer calls...
    11-14-2014 12:50 AM
  9. djrobinn's Avatar
    2 full months with the replaced phone, that issue never happened... guess there are some lemons floating around... Everyone still has warranty until April 2015 so if this is happening, don't wait, have it replaced! Just my .02.
    11-14-2014 09:29 AM
  10. Larry Daignault's Avatar
    I feel your pain. I have an s5 on the T-Mobile network. I received a refurbished model a couple months ago and now it is doing the same thing again. Went to the T-Mobile store and the tech tried everything he could and just scratched his head with no solutions-again! They just sent me another phone so this will be the 3rd one! If it happens again I will be getting rid if the s5.
    12-13-2014 12:08 PM
  11. IsilZha's Avatar
    Alright, I had the exact same issue on my GS5 - could only answer maybe 1/15 calls. Same behavior as the thread starter - any answer method, from swipe, to single tap, to bluetooth, and the phone would stop ringing, but otherwise sit at the incoming call screen until it went to voicemail or the other side ended it. This happened immediately after I ran the latest Tmobile update, and in another thread someone posted the actual solution:

    Disable "Use VoLTE where possible" in the call options. It was in one of the recent updates and apparently it's a pile of garbage that causes picking up calls to fail completely. I had done everything including a full factory reset to no avail... simply disabling this stupid new feature completely resolved the problem. Hopefully you guys still having it will see this so you can be rid of it yourselves.
    01-15-2015 09:25 PM
  12. hinachow's Avatar
    Alright, I had the exact same issue on my GS5 - could only answer maybe 1/15 calls. Same behavior as the thread starter - any answer method, from swipe, to single tap, to bluetooth, and the phone would stop ringing, but otherwise sit at the incoming call screen until it went to voicemail or the other side ended it. This happened immediately after I ran the latest Tmobile update, and in another thread someone posted the actual solution:

    Disable "Use VoLTE where possible" in the call options. It was in one of the recent updates and apparently it's a pile of garbage that causes picking up calls to fail completely. I had done everything including a full factory reset to no avail... simply disabling this stupid new feature completely resolved the problem. Hopefully you guys still having it will see this so you can be rid of it yourselves.
    After 3 weeks of not answer the phone and doing a factory reset to no avail it was disabling the VoLTE!

    Yes yes yes! T mobile has no VoLTE capabilities. Just had thus done yesterday and now I can answer calls! Tried everything!
    01-19-2015 01:30 PM
  13. johnfleff's Avatar
    I also had the same problem with my phone I received yesterday. I solve the problem ("After" READING THE ABOVE SOLUTIONS) by going to settings/Blocking Mode/then I turned it Blocking Mode "ON" then I set the time set to be off FROM: 3:00am To: 3:01am, then I turned the Blocking Mode to "OFF" (this way your phone is private or OFF only one minute of the day at the very most and in the middle of the night when no one calls anyhow. Works for me!!!!
    02-19-2015 03:26 PM
  14. Gents's Avatar
    Has this worked for anyone else?
    05-05-2015 11:01 AM
  15. Kori Epstein-Robinson's Avatar
    Thank You SO VERY MUCH!!!!!! I am so happy!!I followed your advice, and turned off tge "Use VoLTE " feature under application, then clicked "Call" setting.I haven't been able to answer my incoming calls since The Lollipop update.So,thanks again.☺!!!!!!!!!!!!!!!!
    07-29-2015 12:11 AM
  16. tvonull's Avatar
    See these arrows to the right of your answering icon? They indicade that you are supposed to touch and swipe the icon to the middle, to answer the phone. Push it, drag it to the right and your green icon turns to a single red one. You have answed. To stop end th call you just tap the red Icon.
    In your settings you can also choose to answer by hitting your home button.
    tensey likes this.
    07-03-2016 12:02 PM
  17. jamalily's Avatar
    Where is the "call" option. I can't find it in 'settings' and nothing says VoLite? I am on verizon & this just started last week.
    09-11-2016 09:53 AM
  18. Feldon's Avatar
    See these arrows to the right of your answering icon? They indicade that you are supposed to touch and swipe the icon to the middle, to answer the phone. Push it, drag it to the right and your green icon turns to a single red one. You have answed. To stop end th call you just tap the red Icon.
    In your settings you can also choose to answer by hitting your home button.
    Congrats responding to a 2 year old thread and assuming the person asking is a blithering fool.

    I have had this problem too on my Samsung Galaxy S5 owned and controlled by AT&T. I am swiping left to right over and over, trying fast swipe, slow swipe, yet the phone is clearly too busy running some background tasks or spying on me or some other BS and cannot actually answer the call. I have to call the person back.
    09-11-2016 11:27 AM
  19. Treez1911's Avatar
    I also had the same problem with my phone I received yesterday. I solve the problem ("After" READING THE ABOVE SOLUTIONS) by going to settings/Blocking Mode/then I turned it Blocking Mode "ON" then I set the time set to be off FROM: 3:00am To: 3:01am, then I turned the Blocking Mode to "OFF" (this way your phone is private or OFF only one minute of the day at the very most and in the middle of the night when no one calls anyhow. Works for me!!!!
    Tried this method,,,,no joy,,,,there was another solution to disable VoLTE,can't even find "VoLTE on my phone,still can't make or receive calls,help please only had the phone one day and this is doing my head in
    01-31-2017 08:41 PM
  20. Proudgranny10's Avatar
    Hi guys...

    Weird problem that I haven't heard of anyone else having with an S5. I did see a similar post but the other guy's phone was a Nexus 5.

    1 or 2 out of 10 incoming calls, I am UNABLE to answer, the swiping right action just doesn't seem to work, the phone stops ringing but the screen keeps displaying the answer/ reject screen, like the one in the middle below:
    Click image for larger version. 

Name:	answer+and+end+calls+in+Galaxy+S4.png 
Views:	75 
Size:	324.8 KB 
ID:	129225

    I have even chosen to use the HOME button to answer incoming calls (the picture on the left above) but it doesn't work either... (I can't answer by swiping or hitting the home key).

    I bought the phone right on launch date (April 11), the problem must've happened during the first week of me owning it but I was stupid and didn't report the issue to my carrier at that time. Now, 4 months later, I need to bring it in to the carrier, who will likely give me a ****ty loaner phone (not even sure if it will be a smartphone), while they send it in for warranty/ service. I will likely then be stuck with a refurbished phone that Samsung will send back in case they are unable to resolve the issues...

    What a bummer. Anyone experience this at all? TIA

    Model Number: SM-G900W8
    Android Version: 4.4.2
    Baseband Version: G900W8VLU1ANF3
    Kernel Version: 3.4.0-1947824
    dpi@SWDD6012 #1
    Mon Jun 16 11:53:24 KST 2014
    Build Number: KOT49H.G900W8VLU1ANF3
    I can't answer my phone when it rings
    02-07-2017 08:23 AM
  21. Jack Roads's Avatar
    Hit the answer button and drag it right. I your in the sun and can't see it use your home button to answer. To make your home button (Lower center of phone) select settings >Accessibility>answering/ ending, calls and put a check mark in that box. Works on my Samsung 444 ps use to work without dragging the answer button must of got an update good luck.
    .
    02-23-2017 11:28 PM
  22. Iconoclast19's Avatar
    See these arrows to the right of your answering icon? They indicade that you are supposed to touch and swipe the icon to the middle, to answer the phone. Push it, drag it to the right and your green icon turns to a single red one. You have answed. To stop end th call you just tap the red Icon.
    In your settings you can also choose to answer by hitting your home button.
    Thank you for your post! I have always had an iPhone, so I am brand new to Android phones and I bought it used so it didn't come with a manual. There have been a lot of issues with this phone, so I assumed that it was a hardware or some other issue that prevented me from answering calls. A couple of posts after yours, someone makes a derogatory remark to you about your post for stating what they consider to be obvious, but I thank you for it. You saved me a lot of time and frustration trying to fix a problem that didn't exist. This applied to my Samsung Galaxy S6. Peace!
    03-03-2017 10:38 PM
  23. memyself and i's Avatar
    I have the same problemas well. I can not answer any of my calls.
    06-04-2017 05:03 AM
  24. Nik McCutcheon's Avatar
    My issue is somewhat similar. Only when I am actively IN a call, when someone calls me I more than not can not answer the new incoming call and whether I am able to answer it, reject it or let it go to voicemail my phone will end up hanging up on the original caller. Have not tried the VoLTE suggestion, but will give that a shot and see if that helps. Any other suggestions?
    07-07-2017 11:00 AM
  25. tensey's Avatar
    See these arrows to the right of your answering icon? They indicade that you are supposed to touch and swipe the icon to the middle, to answer the phone. Push it, drag it to the right and your green icon turns to a single red one. You have answed. To stop end th call you just tap the red Icon.
    In your settings you can also choose to answer by hitting your home button.
    This confused me for a little bit. Thanks for the info!
    Yesterday 06:07 AM
26 12

Similar Threads

  1. AT&T Galaxy Note 2 can't update to KitKat
    By PrePixiLove in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 02:41 AM
  2. Google Voice Outgoing Call
    By gyroslice in forum Sony Xperia Z2
    Replies: 2
    Last Post: 07-26-2014, 07:44 PM
  3. I want to install Cyanogenmod but I messed up CWM and can't fix it.
    By dooceswild in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 07-26-2014, 01:22 AM
  4. Replies: 8
    Last Post: 07-25-2014, 09:38 AM
  5. Can't download photos from texts
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2014, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD