1. Devin Goodwin's Avatar
    I AM ROOTED. i have an s5 on sprint (i know i know sprint = ****) i downloaded the checker and it said everything was fine
    downloaded .6 apk of sixaxis controller and tried to connect... it would not just keeps flashing for ever. i then found one form while searching the deepest google i could and found a guy who said he used a blue tooth unlocker.. tried it and it didnt work.. installed the .7 apk of sixaxis controller and unlocked all the blue tooth boxes and i had it work. i was so happy i even had a second controller connected and was able to play smash brothers with 2 players and they didnt interfere with each other.. this happened once i tried today to re connect using the exact same steps and it will NOT work... why is this? why isnt anyone else having issues with this? there is almost no coverage on google. Thanks guys!
    07-29-2014 12:45 AM
  2. Golfdriver97's Avatar
    07-29-2014 12:48 AM
  3. Devin Goodwin's Avatar
    You are rooted right?
    damn i thought i included that lol yea i am rooted
    07-29-2014 12:56 AM
  4. Devin Goodwin's Avatar
    ok weird so i uninstalled 7.4 and installed 6.1. turned off the blue tooth unlocker by unchecking the boxes inside the blue tooth area. started up sixaxis and it worked... im gonna play a little mario kart 64 and then get some rest and try it again tomorrow.. ill report back
    07-29-2014 01:14 AM
  5. Golfdriver97's Avatar
    Glad you got it figured out.
    See you around the forums.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-29-2014 09:16 AM
  6. Devin Goodwin's Avatar
    morning report. i woke up and tried to connect the controller again and it just kept flashing. this is with the phone still being on from last night and the app still running. i just restarted the phone and tried connecting agian still a no go..... turned off wifi and tried it again... still a no go.... any ideas?
    07-29-2014 11:07 AM
  7. Devin Goodwin's Avatar
    ok i turned off the bluetooth unlocker. restart the phone. started the compatibility checker turned on the remote and it connected then i minimized that and turned on the sixaxis controller app and hit start and pushed the ps3 button and it connected. it as if the checker must be run first (at least on my 4.4.2 s5 on sprint) weird well at least i have a system now will update with any problems
    07-29-2014 11:29 AM
  8. Smythius's Avatar
    Where did you get the Bluetooth unlocker? I have a Galaxy S5 Active and even when connecting my phone and controller via OTG cable still can't get the two to pair.
    10-25-2014 11:19 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-30-2014, 02:29 PM
  2. Replies: 2
    Last Post: 07-29-2014, 03:09 AM
  3. galaxy s4 vrizon won't wrok with canadian network like fido
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2014, 12:43 AM
  4. How long will it take to repair my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-28-2014, 10:53 PM