1. HelenC's Avatar
    Recently upgraded from HTC Rezound to Galaxy S5. Never had an issue with the Rezound in making/receiving phone calls.

    Last week, noticed that I couldn't make a phone call. Spent an hour on the phone with Verizon tech and they sent me to a local Verizon store for a new sim card. I walked in, told the agent why I was there. He immediately took my phone, changed a couple of settings, and voila, my phone worked again.

    Today, same thing. I looked at the settings and they hadn't changed from what he set it to. The only new thing on my phone was the addition of Dashlane, a password keeper program.

    Does anyone have a clue why this is happening?
    08-07-2014 01:36 PM
  2. theonlybuster's Avatar
    You brought a smartphone to make calls? Who does that?
    Ok no seriously, let's go through the basics. Not to insult your intelligence, but it's best to start from level one.

    Is the phone on Airplane mode?
    Do you have Blocking mode on?
    Have you tried calling the Verizon store you ventured into and requested the employee who helped you originally for insight so you can fix the problem?

    The worse thing is a tech who doesn't show you how to fix the simple problems a user faces.
    08-07-2014 01:52 PM
  3. HelenC's Avatar
    Phone is not on Airplane or Blocking. The employee won't be in for a couple of more hours (already tried calling him) and back on the phone with Verizon Tech.

    The settings the employee changed were to take me off Global network and put me on LTE, and changed the Global Data Roaming to Allow Access. But those settings are still in place...which makes me wonder if that was the original problem in the first place.
    08-07-2014 01:58 PM
  4. HelenC's Avatar
    Posting for the next person with the issue...I think I'm resolved at the moment.

    Tech had me go to Settings > Backup and reset > Reset Settings

    When it came back up, the phone dialed out again and I'm able to receive calls.
    theonlybuster likes this.
    08-07-2014 02:09 PM
  5. HelenC's Avatar
    This situation is ongoing. It's now refusing to make/receive calls every few hours now.
    08-08-2014 05:53 PM
  6. joe watson1's Avatar
    Why haven't they just given you a new phone?
    08-08-2014 08:29 PM
  7. HelenC's Avatar
    That's the next step. I'm insisting on it. Two 30 mile trips to the Verizon store, 3 hours on the phone with tech....I'm done.
    08-08-2014 08:38 PM
  8. TimmyTwo2's Avatar
    Not sure if you ever resolved your issue but I had a similar issue. FreedomPop (it's a VOIP app) updated and was trying to take over my default dialer. The problem was I hadn't opened FreedomPop in at least a week, so I didn't know it. So what was happening was when I selected a number to call, it wouldn't do ANYTHING. Once I went into the app and said I didn't want to use it as my dialer, the next time I tried dialing a number it popped up the "what do you want to do this action with" pop up from Android. I selected default dialer and selected always. Now my phone works as it originally did. So I would check your VOIP apps if you have any.
    Nadine Jenkins likes this.
    08-15-2014 07:04 PM
  9. Nadine Jenkins's Avatar
    Thank you timmytwo2 had this same problem with making and receiving calls I have an app called TUgo same sorta thing can make/receive calls over your wifi if signal is not strong enough looked into that app setting and all sorted!! your a ☆Star☆
    11-10-2014 03:57 AM
  10. Tyler Plass's Avatar
    As a work around I set up a Google Voice account (which required an active phone line, I happened to have a landline, but you could use a friends phone really). Instructions can be found at voice.google.com

    Then I installed the dialer extension app for the Hangouts app (simpler than it sounds, you just install Hangouts Dialer from the play store)

    In hangouts, open the left panel (by pressing the three lines by your profile picture), click settings, then click the google account associated with your voice account.

    Scroll down to the section titled Google Voice, and check the "incoming phone calls" box.

    You should also go back to voice.google.com, click the gear in the top right corner, click settings (I did this on desktop). Select the "phones" tab, and you can set up which devices you want to ring. I deselected my landline, and left my gmail/google account selected.

    Of course, this means all calls are sent over the internet, not over the cell network. So if I'm connected to wifi, it will use that. If I'm only connected to 4g, it will use that, so watch your data if you're in a pinch to make calls! You might also be able to set up call forwarding on your carrier's website to forward calls to your google voice number.
    02-19-2015 02:58 AM
  11. Hardcase's Avatar
    I had this problem and it was a defective phone. Verizon replaced it.

    Sent from my SM-G900V using Tapatalk
    03-26-2015 06:23 PM
  12. bakerboat's Avatar
    I had a similar problem today. No signal bar and could not dial out. Airplane and block modes showed off. For no reason, I decided to turn the airplane mode on and the off again and bingo, it started working. Bugs.
    laurel25 likes this.
    03-27-2015 07:32 PM
  13. laurel25's Avatar
    I had this same issue today and turning airplane mode on and then off again worked for me!
    05-28-2015 09:09 AM

Similar Threads

  1. Wts: Galaxy gear 1 and the gear 2
    By StayFly in forum Marketplace Archive
    Replies: 4
    Last Post: 08-19-2014, 09:44 AM
  2. My review on the Moto G!
    By cgardnervt in forum Moto G
    Replies: 2
    Last Post: 08-08-2014, 06:07 AM
  3. Samsung Galaxy Tab 3 Wi-Fi Problem
    By fraz-t in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 08-07-2014, 05:12 PM
  4. Galaxy s5 keyboard issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 12:50 PM
  5. samsung s3 wont turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 12:04 PM