02-27-2016 04:56 AM
39 12
  1. tamakoura's Avatar
    I got this message as well.
    since google has verified that a screen lock is already set, the password you entered won`t be needed.
    WTH. the password I entered is needed man!!!!
    Any progressive thoughts?
    07-25-2015 10:50 PM
  2. Lister of Smeg's Avatar
    This worked for me:
    I was locked out of Samsung S5 after turning on the fingerprint scanner. Scanner didn't recognise or even ask for print. The screen locked and asked for a password I didn't remember/never set.
    Went through Google device manger through my gmail account to unlock the phone.
    Got ""Since Google has verified that a screen lock is already set, the password that you entered won't be needed." Or words to that effect.
    1- Went to 'findmymobile.samsung.com'
    2- click 'find your id or password'
    3- then I could put in my gmail/email account
    4-Samsung site sent me a link to enter a new password for my Samsung account
    5-the reset password email went to my gmail junk folder
    6-clicked link in the email
    7-put in new password
    8-the device manager on 'findmymobile.samsung.com' opened
    8-Clicked option to unlock my phone.
    And unlock it did

    (I don't remember ever having a Samsung account- I may have set one up on buying the phone as perhaps it was obligatory, like an Apple ID)
    I didn't have wi-fi enabled, but I did have my SIM card in with network/4G on.

    Hope this works for somebody
    All the best
    08-02-2015 02:45 PM
  3. Bakewell SoapCo's Avatar
    Thank you so much for posting this!

    I've spent this morning reading through post after post trying to unlock the screen after forgetting alternative password.

    This step-by-step guide works perfectly if you find yourself locked out of your samsung galaxy having set fingerprint option for access and you can't remember your alternative password AND having gone in to Android Central, reset your alternative password and found that doesn't work when entering into the screen!
    08-10-2015 06:08 AM
  4. kaziplo's Avatar
    So after reading through 8 pages of this entire forum I finally figured out the solution to the second problem only a few number of people, like myself, are having. If you CAN completely get in and out of your phone and access everything but you CAN'T change your alternative password nor delete your previously saved fingerprints due to the fact that to do either of these things you constantly get prompted for your alternative password which your phone then doesn't except. Regardless of if you forgot the password or are putting it in correctly and it's not being accepted there is a relatively easy fix.

    Basically, you just go to your Settings and then go to you Application Manager. Once there go to the list that gives you ALL your applications not just your downloaded or SD card ones. From there scroll down until you see an app entitled Fingerprints. Click on this and simply click on Clear Data. After that is done go back to your Fingerprint Scanner and you should be able to finally enter your Fingerprint Manager to delete the preexisting fingerprint registrations and all that jazz. You shouldn't be prompted for any passwords to get into the Fingerprint Manager. If you are, try restarting your phone to make sure the data got deleted properly.

    Hope this helps.

    I can't take full credit for it because the idea was sparked thanks to usoska's suggestion (post #170) to download Titanium Backup if your phone is rooted.
    This is what I posted in a different forum. Solution actually works.
    09-24-2015 03:17 PM
  5. Donagene's Avatar
    Thank you so much!!! Your linked help.
    09-27-2015 07:02 AM
  6. clueso's Avatar
    I got rid of the fingerprint log in alt password by going into settings/ fingerprint scanner and deleted all the fingerprints and then it defaulted to swype
    11-09-2015 01:09 PM
  7. 55caitlin55's Avatar
    I am having the same issue. It tells me the same thing. Basically, it won't let me change the password because I already have one. Please help!
    myatmon likes this.
    11-12-2015 01:46 AM
  8. myatmon's Avatar
    I may have misunderstood your original question. Try this instead:

    To get rid of registered fingerprints: Go to Settings / Quick Settings / Finger Scanner / Fingerprint Manager. Then go to Menu in the upper right and click, Deregister. Then tap the selected finger print and then tap the delete icon in the upper right.

    You can also change the Alternate Password in the Finger Scanner Menu.

    I wouldn't recommend using any fingerprints. Over time dust and oils settle on the screen and the fingerprints may not be recognizable. Its better to use a PIN number. It never fades over time.
    12-03-2015 04:18 AM
  9. myatmon's Avatar
    Thanks you!
    12-03-2015 04:24 AM
  10. Perryv28's Avatar
    This is what I posted in a different forum. Solution actually works.
    12-25-2015 10:33 AM
  11. Perryv28's Avatar
    This solution actually worked thanks for everyone else following other solutions simply follow this to get to the fingerprints jus simply go to applications find the fingerprint app and delete data after go back to get into ur fingerprints and u can change password fingerprints etc.
    12-25-2015 10:35 AM
  12. Yuke Ponen's Avatar
    I've had the exact same problem for 4 months and after refusing after all that time the I found the solution to be "Samsung's Find My Mobile"

    01-29-2016 08:51 PM
  13. hayabusa89's Avatar
    Hey.. I tried this option but it doesn't work. It does not allow me to access my phone. It says "wrong password", even though I have changed the password. Can you please help me with this.
    02-11-2016 03:51 PM
  14. tophat25's Avatar
    Hi Lister of Smeg,

    I was very close to doing a full reset on the phone after not finding any of the previous things i have tried to work. But i have just given your advice ago and it WORKS! so signed up to this site to say thanks dude and have a great weekend.
    ironass likes this.
    02-27-2016 04:56 AM
39 12

Similar Threads

  1. Need help replacing Galaxy S4 speaker
    By rvmeush in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-29-2014, 05:03 PM
  2. Samsung Galaxy Rush SPH-M830 memory/storage issue
    By Bedlam125 in forum Ask a Question
    Replies: 8
    Last Post: 08-27-2014, 08:14 PM
  3. Google Play Auto-Updater Hijacked my Galaxy Tab 7.0
    By ltg123 in forum Google Play Store
    Replies: 2
    Last Post: 08-25-2014, 09:30 PM
  4. Samsung Galaxy S4 quick battery drain and premature dying.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-25-2014, 09:11 PM