1. japark's Avatar
    I have a new Galaxy s5, KitKat 4.4.2 under Sprint. I downloaded FoxFi, discovered that it currently does not run under KitKat and uninstalled it.

    Under Settings ->Network Connections->Hotspot I see the Sprint hotspot with the name FoxFi88. Did installing and uninstalling FoxFi result in this strange listing or is Sprint using FoxFi to run their monitored hotspot?
    08-31-2014 07:10 PM
  2. B. Diddy's Avatar
    Did you every try running FoxFi after you had installed it? It might have gotten as far as setting up an SSID for your hotspost, but wasn't able to do anything else.
    08-31-2014 07:57 PM
  3. japark's Avatar
    Yes. I did run FoxFi. I could connect to it but the connection would fail in a few seconds.

    I checked another Galaxy s5. Apparently FoxFi managed to change the name of the pre-installed hotspot. All the settings were unchanged from the pre-installed hotspot.
    08-31-2014 09:10 PM
  4. Ed Ke6bnl's Avatar
    I put it on my S5 with Verizon it worked 3 times then has never worked again. NO help writing to FoxFi Phone does have the newest update. any help thanks. ED
    09-01-2014 10:48 AM
  5. B. Diddy's Avatar
    The free version has limits. Did you buy the full version?

    Posted via Android Central App
    09-01-2014 01:21 PM

Similar Threads

  1. FoxFi app and broadcasting WiFi
    By swharshbar in forum Droid RAZR MAXX HD
    Replies: 4
    Last Post: 09-20-2014, 08:19 AM
  2. Replies: 1
    Last Post: 09-08-2014, 01:59 AM
  3. deleted preinstalled app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 11:16 PM
  4. foxfi?
    By Axefire in forum Android Security Apps, Tips & Strategies
    Replies: 1
    Last Post: 08-13-2014, 10:58 PM
  5. new verizon galaxy s5 update & foxfi
    By Profelec in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 08-11-2014, 10:30 PM