1. jstplnfrank's Avatar
    Hello everyone.

    As of yesterday, my wifi on my S5 isn't working. I've had my phone almost 4 months, with no prior issues.

    My phone shows connected to wifi but will not update or re load any web pages. My wifi is working great with all other devices in my house, so no problem there.

    I tried turning off the "smart network switch", no help there. I have pulled the battery and SIM card but no help there either.

    Any ideas?
    09-07-2014 01:46 PM
  2. stevemustang's Avatar
    Try going on your phone to your wifi network and hit forget, then put your password again...

    Posted via the Android Central App
    09-07-2014 02:09 PM
  3. jstplnfrank's Avatar
    I tried that numerous times followed by a restart of the phone
    09-07-2014 02:27 PM
  4. stevemustang's Avatar
    Then maybe a factory reset...

    Posted via the Android Central App
    09-07-2014 02:33 PM
  5. jstplnfrank's Avatar
    Just tried a factory reset and am still having the same problem
    09-07-2014 03:09 PM
  6. stevemustang's Avatar
    If none of the above worked, then take it to a professional to have a look at it..

    Posted via the Android Central App
    09-07-2014 03:57 PM
  7. AZgl1500's Avatar
    I h ad a similar issue with mine a while back.

    I used a restore of the WiFi only from Kies from an old Kies backup.
    It worked for me.
    09-07-2014 05:06 PM
  8. mc_gusto's Avatar
    Does it connect to other wifi networks?
    09-07-2014 06:47 PM
  9. Slashyou's Avatar
    Hello everyone.

    As of yesterday, my wifi on my S5 isn't working. I've had my phone almost 4 months, with no prior issues.

    My phone shows connected to wifi but will not update or re load any web pages. My wifi is working great with all other devices in my house, so no problem there.

    I tried turning off the "smart network switch", no help there. I have pulled the battery and SIM card but no help there either.

    Any ideas?
    Try wipeing cache?
    09-08-2014 02:13 AM
  10. punk999's Avatar
    Dial *#0011# (will open a page)
    Press and hold menu key and select wifi
    Turn off wifi powersaving mode

    If this doesn't work, then try changing the channel number to '11' in your routers wireless setting.
    09-08-2014 02:50 AM

Similar Threads

  1. What can cause my iMac to go bust all of a sudden!? Crazy
    By bigphonelover in forum Ask a Question
    Replies: 2
    Last Post: 09-08-2014, 12:21 AM
  2. Google Apps not giving proper notifications
    By allen832008 in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2014, 03:03 PM
  3. Install KitKat on SGalaxy S3 I747 by AT&T
    By danielthesea in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 09-07-2014, 12:52 PM
  4. Foldermount not working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2014, 12:34 PM
  5. Replies: 0
    Last Post: 09-07-2014, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD