02-22-2017 07:56 AM
39 12
tools
  1. Mel DeLlanos's Avatar
    I had an update waiting this morning, so I let it happen and since then my contacts have been "updating". I can't use my phone as a phone, I can't get to any of my contacts, logs, faves, etc. I have done everything I can think of, restarted, powered off, taken out the battery, etc...

    Any suggestions? Going on 5 hours of this...
    vijaynath jha and Julz like this.
    09-11-2014 12:41 PM
  2. AZgl1500's Avatar
    That is why I hate updates that do NOT explain what is going to happen.

    I will buy you a bag of donuts if I'm wrong, but what happened is the update connected you to Google's contacts, and also to your Email Contacts and also to any Social Accounts that you have.

    Just imagine trying to load up over 5,000 Facebook friends into your contacts list. That is why I don't have any Social apps on my phone.

    What you are complaining about happened to me once. I pulled the battery, restarted the phone and did a Factory Reset.

    Then I went straight into Settings and Turned Auto Updates OFF.
    09-11-2014 02:51 PM
  3. kenbjones's Avatar
    Good morning all,

    my contacts list has now been updating for 2 hours like a previous user described. I don't really want to go back to factory settings as I'll lose stuff that I don't want to lose. Is there any alternative way of halting this process so that I can use my phone. I have thousands of e-mail and linkedin contacts and cant afford to have the phone out of action all day - help please!

    many thanks
    11-27-2014 12:38 AM
  4. 3moosey3's Avatar
    Have you pulled your notification bar down by sliding your finger from the top of the screen down. When you open the notification bar and and scroll to the left you will see the sync button, click on it to turn off sync. This will stop syncing on any of your programs that you are syncing. Repeat process to turn sync back on, this should be the easiest way to turn on and off sync. You can also try by going to settings, then accounts and click on the email you are using and uncheck the sync box. If you don't see your email account click on add accounts and find your email there and add it to the list and click on the three buttons at the top right hand corner and uncheck sync and that should stop the syncing on that email account. If it is gmail that you are using go settings, accounts and then gmail and go to the three dots on the upper right hand corner and click on cancel sync or click on gmail.com, there and you will see a list of what is being synced. Go to contacts and deselect the button there. You can repeat the processes to turn sync back on. If you have a slow wifi connection it will take a long time to sync that many contacts. Turning off sync to your email accounts will require you to sync your email manually in your account.
    Yuvraj Kadam likes this.
    11-28-2014 02:16 AM
  5. 3moosey3's Avatar
    I hope the last reply helps
    11-28-2014 02:22 AM
  6. AZgl1500's Avatar
    Have you pulled your notification bar down by sliding your finger from the top of the screen down. When you open the notification bar and and scroll to the left you will see the sync button, click on it to turn off sync. This will stop syncing on any of your programs that you are syncing. Repeat process to turn sync back on, this should be the easiest way to turn on and off sync. You can also try by going to settings, then accounts and click on the email you are using and uncheck the sync box. If you don't see your email account click on add accounts and find your email there and add it to the list and click on the three buttons at the top right hand corner and uncheck sync and that should stop the syncing on that email account. If it is gmail that you are using go settings, accounts and then gmail and go to the three dots on the upper right hand corner and click on cancel sync or click on gmail.com, there and you will see a list of what is being synced. Go to contacts and deselect the button there. You can repeat the processes to turn sync back on. If you have a slow wifi connection it will take a long time to sync that many contacts. Turning off sync to your email accounts will require you to sync your email manually in your account.
    Good answer

    Wish I had thought of it when I first registered my S5 back in April, would have saved a lot of grief.
    11-28-2014 06:48 AM
  7. noel thompson's Avatar
    I had an update waiting this morning, so I let it happen and since then my contacts have been "updating". I can't use my phone as a phone, I can't get to any of my contacts, logs, faves, etc. I have done everything I can think of, restarted, powered off, taken out the battery, etc...

    Any suggestions? Going on 5 hours of this...
    01-13-2015 07:54 AM
  8. Naftoli Gugenheim's Avatar
    FWIW I had this issue, and doing a reset fixed it.
    01-30-2015 12:31 AM
  9. Rasoul Kharazmi's Avatar
    Hi, did you solve this problem?
    I have the same problem, if you. Solved it, say me please!
    03-18-2015 09:14 AM
  10. Pantherabast's Avatar
    Hi, did you solve this problem?
    I have the same problem, if you. Solved it, say me please!
    what worked for me was going to... Contacts > click the 3 perpendicular dots (bottom right corner) > Accounts > here you will see all of the gmail emails your phone is synced with. click on the gmail your contacts are located in > click the 3 dots top right corner of the screen > Sync now. You may also want to restart after doing so.

    also keep in mind that I am not running a Samsung phone, but am running Kit Kat 4.4.2. But this worked after I did this and restarted my phone. if your system looks different, look for a "Sync" setting somewhere in the Settings. Hope this helps.
    05-20-2015 01:00 PM
  11. Onurag's Avatar
    Were u able to resolve the issue? My phone is also stuck on contact list updation. Can anyone help
    06-05-2015 01:48 AM
  12. jkelly675's Avatar
    I am having the same problem on the logs list. my contacts are gone. I have taken all of the advice on this page except factory restart. How do i get my contacts back if I factory restart? It's been updating contact list. the names for the contacts are now gone on my messages as well.
    06-09-2015 06:19 PM
  13. Michelle Aldridge's Avatar
    My phone is doing the same thing. Did you ever get a fix for this?
    07-08-2015 12:45 PM
  14. KTNKC's Avatar
    i found this advice on another link:

    If the contacts appear OK in Google – via the web-browser, we will simply go into the Android Contacts and “clear the cache” and let it rebuild/resync from Google.

    From the main screen, press MENU key–Settings
    Select Application Manager (or Applications)
    Using the tabs at the top for ALL (apps), find “Contacts Storage” (NOT “Contacts”), select it, then choose “Clear Data” and OK.
    Go into your contacts and they should start to sync (or check the Account Properties for the Google Account and do a sync)

    it worked for me perfectly---can't make any promises but i'm a happy camper after my update today! (i copied and pasted that advice from justingale---just fyi)
    07-12-2015 10:06 PM
  15. Barun Agrawal's Avatar
    Thanks KTNKC...
    Its working...
    08-31-2015 03:43 AM
  16. latifa001's Avatar
    What if your contacts are only stored on the phone and not in your Gmail? Clearing data or factory restart erases every contact I assume. Is there a solution for this scenario whilst keeping your contacts that are only stored on the phone? Anyone?
    10-01-2015 08:48 AM
  17. Crashdamage's Avatar
    See my reply in the other thread you posted this question:

    http://forums.androidcentral.com/sho....php?p=4721539

    Android since v1.0. Linux since 2001
    10-01-2015 09:29 AM
  18. Phil Matson's Avatar
    Worked for me, thanks!
    10-05-2015 09:24 AM
  19. MURDEXTRA's Avatar
    Thanks very much KTNKC, your fix worked perfectly for me, I almost did a factory reset but this solved my updating contact list problem. Thanks again....
    12-18-2015 10:52 AM
  20. Amu ghuman's Avatar
    (Contact list is being updated) problem
    I updated my samsung galaxy e5 and contacts won't load. Please help me
    12-18-2015 09:49 PM
  21. Amu ghuman's Avatar
    (Contact list is being updated) problem
    I updated my samsung galaxy e5 and contacts won't load. Please help me
    12-18-2015 09:49 PM
  22. Medo Ali's Avatar
    Try to force stop application(contacts) from APP settings and clear cache/Data, then close WiFi, 3G or whatever internet access then open the contacts again.
    12-21-2015 01:27 PM
  23. Abid Rahman's Avatar
    Here is what worked for me for the same issue on my LG G4 after Marshmallow update after hours of trial and error:
    1. Make sure you are on WiFi
    2. Put the phone on Airplane mode
    3. Disable/Unsync Google contacts under "Settings->Accounts->Google-> Contacts Sync"
    4. inside the Account and Sync settings, remove all accounts, like Google, Facebook, LG, Gmail, Skype
    5. Clear Cache and Data of Contacts under "Settings->General->Apps->Contacts->storage"
    6. Clear Cache and Data of Gmail under "Settings->General->Apps->Gmail->storage"
    7. Clear Cache and Data of Google under "Settings->General->Apps->Google->storage"
    8. In the same way go through each app in the list and clear cache and also data if the data for the that app is something you can get rid of
    9. Turn off Airplane mode
    10. Add back Google account under Settings->General->Account and Sync
    11. Enable /Sync Google Contacts under "Settings->Accounts->Google-> Contacts Sync"
    12. Now your Contact Apps will have all the local and Google/Gmail contacts
    Crashdamage and Gikes like this.
    01-06-2016 10:37 AM
  24. wtammarcus's Avatar
    KTNKC, it really works, thanks a lot. And now my contact loading is even faster than before....really big help
    01-21-2016 01:37 AM
  25. Julz's Avatar
    I had an update waiting this morning, so I let it happen and since then my contacts have been "updating". I can't use my phone as a phone, I can't get to any of my contacts, logs, faves, etc. I have done everything I can think of, restarted, powered off, taken out the battery, etc...

    Any suggestions? Going on 5 hours of this...
    01-23-2016 08:12 AM
39 12

Similar Threads

  1. camera takes upside down pictures after update
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 09-29-2015, 11:19 AM
  2. Note 3 4.4.4 update
    By DJxDARIENx in forum Sprint Samsung Galaxy Note 3
    Replies: 7
    Last Post: 01-03-2015, 05:50 PM
  3. error update most of the apps
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 12:50 AM
  4. Kitkat update unavailable
    By drPlacebo in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 09-11-2014, 10:22 AM
  5. camera takes upside down pictures after update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-11-2014, 08:48 AM
LINK TO POST COPIED TO CLIPBOARD