10-06-2014 05:32 PM
46 12
tools
  1. Umass021's Avatar
    If you got the newest update from Verizon you can now use voice over LTE for HD video/voice calls. You need to go to your My Verizon account and add it. Its free of charge(I'm on unlimited and added with no issue) and after you add it reset your phone and it appears under mobile network as a option to turn off and on. I did it last night but haven't placed any calls yet. Let me know what you think.
    09-16-2014 07:43 AM
  2. srmoreno's Avatar
    Man I just enabled the feature and rebooted. I must say the call quality is awesome. Crystal clear. And the video quality doesn't have the lag like other services. After I made the call the feature showed up in the mobile networks settings. It wasn't there before. You know your on a HD voice call as a white box with HD shows up on the call screen also.

    Posted via the Android Central App
  3. Dreamliner330's Avatar
    I am extremely glad Verizon chose to keep VoLTE data free. Surprised actually.
    09-16-2014 07:48 AM
  4. jonebk12's Avatar
    Huh. I'm already on 4.4.4, I've added volte to my account online and have rebooted the phone twice but I still don't see the option under mobile networks. I guess I'll try a reboot again later and see if it shows up.
    09-16-2014 08:30 AM
  5. jordo487's Avatar
    Huh. I'm already on 4.4.4, I've added volte to my account online and have rebooted the phone twice but I still don't see the option under mobile networks. I guess I'll try a reboot again later and see if it shows up.
    Your tower still has to support it. So if it is not on your tower, you are not going to be using it. You just have it on now until it is available.
    09-16-2014 09:00 AM
  6. Umass021's Avatar
    Your tower still has to support it. So if it is not on your tower, you are not going to be using it. You just have it on now until it is available.
    I think he is saying the option is not even showing up in his settings whether he has it in the area or not.
    09-16-2014 09:12 AM
  7. Umass021's Avatar
    I am extremely glad Verizon chose to keep VoLTE data free. Surprised actually.
    I'm surprised also even for the unlimited data people. I figured they would want you to switch plans to add it.
    09-16-2014 09:13 AM
  8. jonebk12's Avatar
    I think he is saying the option is not even showing up in his settings whether he has it in the area or not.
    Exactly. Still not showing up. I'll try another reboot later when I'm in a different location, though.
    09-16-2014 09:25 AM
  9. jordo487's Avatar
    Exactly. Still not showing up. I'll try another reboot later when I'm in a different location, though.
    sorry for the misunderstanding before. I am on a business account, but had my IT person go into our account and online, when looking at features, it was listed as HD Voice and a check box off to the right to click. It shows, as stated by Umass021, that is is free/$0.00
    09-16-2014 09:37 AM
  10. srmoreno's Avatar
    Man I just enabled the feature and rebooted. I must say the call quality is awesome. Crystal clear. And the video quality doesn't have the lag like other services. After I made the call the feature showed up in the mobile networks settings. It wasn't there before. You know your on a HD voice call as a white box with HD shows up on the call screen also.

    Posted via the Android Central App
    09-16-2014 11:27 AM
  11. jonebk12's Avatar
    Aha, there it is. Can't wait to try it out.
    09-16-2014 11:55 AM
  12. Umass021's Avatar
    Glad to see everyone's enjoying it. Spread the word.
    09-16-2014 12:31 PM
  13. bbogert79's Avatar
    Make sure you have your network set to CDMA/LTE and not on Global or it won't work. A check box will show up in the mobile networks settings section.
    09-16-2014 09:51 PM
  14. srmoreno's Avatar
    Mine works just fine with the global setting. Both HD voice and video.. FYI

    Posted via the Android Central App
    1Coopgt and bbogert79 like this.
    09-16-2014 10:05 PM
  15. jonebk12's Avatar
    Mine works just fine with the global setting. Both HD voice and video.. FYI

    Posted via the Android Central App
    That's what I figured would be the case. As far as I know, having it set to global means the phone will still only connect to CDMA/LTE because that's simply what Verizon's network is.
    09-16-2014 10:10 PM
  16. bbogert79's Avatar
    Oh wow interesting alright. The only way I could get it to work is to change to CDMA LTE only.
    09-17-2014 01:02 AM
  17. LdotAdot13's Avatar
    Didn't work for me. Ruined my ability to make or receive phone calls all day. Verizon swore a factory reset would help but like I tried to tell them it did not. I had to decline the hd calling through the Verizon website to get calling abilities back. Found it funny how no-one not even the manager at the corporate store knew a single thing about VoLTE being available or how to help.
    09-17-2014 06:29 AM
  18. AKFL3TCH3R's Avatar
    Does it drain battery faster?

    Posted via Android Central App
    09-21-2014 12:49 PM
  19. AKFL3TCH3R's Avatar
    Being on LTE/CDMA that is

    Posted via Android Central App
    09-21-2014 12:50 PM
  20. Cindy B1's Avatar
    If you got the newest update from Verizon you can now use voice over LTE for HD video/voice calls. You need to go to your My Verizon account and add it. Its free of charge(I'm on unlimited and added with no issue) and after you add it reset your phone and it appears under mobile network as a option to turn off and on. I did it last night but haven't placed any calls yet. Let me know what you think.
    Where does it give you the option to addit? My verizon doesn't List it as an option. It does list advanced calling 1.0 but only for the iPhones. My Moto x is apparently not compatible. I did enable voice and data in the mobile network settings on my phone and restarted the phone. What am I missing?
    09-21-2014 05:28 PM
  21. Umass021's Avatar
    Its for the galaxy s5, lg g2 and iPhone 6 only as of now.
    09-21-2014 07:18 PM
  22. Umass021's Avatar
    Being on LTE/CDMA that is

    Posted via Android Central App
    I didn't change mine and just kept it on global.
    09-21-2014 07:19 PM
  23. Shawn Hepler's Avatar
    Didn't work for me. Ruined my ability to make or receive phone calls all day. Verizon swore a factory reset would help but like I tried to tell them it did not. I had to decline the hd calling through the Verizon website to get calling abilities back. Found it funny how no-one not even the manager at the corporate store knew a single thing about VoLTE being available or how to help.
    Same here except that I was able to call out and send and receive txt. Incoming calls got "This number has been disconnected or changed". Talked to Tier 2 tech support and after about an hour he removed the advanced calling and it calls started coming in. Told me to try again in a week,
    09-22-2014 09:32 AM
  24. Cindy B1's Avatar
    I am a dope. Didn't realize I was on an S5 forum. Of course you guys can add it and I can't!
    09-22-2014 11:20 AM
  25. ArtBadams's Avatar
    I have a Verizon Jetpack 4G LTE Modem at $ 30.00 a month for I believe 5 MG of data. I do no use the hotspot on my Galaxy S4 because I cannot take calls when I am online on my laptop. With the new VoLTE would I be able to bag the modem and use the hot spot on my new Sony Z3v and take calls? Thanks for your help!
    09-26-2014 02:22 PM
  26. AZgl1500's Avatar
    have not used this feature yet, but I did notice that now that HD Voice is enabled, the Data flickers once in a while even though Wifi is connected.

    Turning DATA off though stops that action.
    09-26-2014 03:22 PM
46 12

Similar Threads

  1. Replies: 4
    Last Post: 09-25-2014, 03:09 AM
  2. Replies: 1
    Last Post: 09-24-2014, 12:38 AM
  3. Replies: 1
    Last Post: 09-24-2014, 12:37 AM
  4. Glalaxy S5 iNotes>iphone notes>ipad>notes>mac notes
    By Paul Butt1 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-23-2014, 06:18 PM
  5. Replies: 0
    Last Post: 09-23-2014, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD