1. EMT3816's Avatar
    Hi All,

    Not sure when this happened, but I cannot turn on voice feedback in S Voice. It is grayed out. Tried clearing data to no avail. Anyone else having this problem? I have 4.4.4 and am on Verizon. I have done all the OTA updates.

    Thanks, Chris
    Dianne Graffia likes this.
    09-19-2014 11:00 AM
  2. EMT3816's Avatar
    No one else having this issue?
    09-26-2014 01:03 AM
  3. An XL BLT's Avatar
    yes, I am having the same problem
    09-26-2014 05:43 PM
  4. AZgl1500's Avatar
    me too, BUT, my "local cell site" is a Network Extender modem that is more the 3 years old.


    I suspect that when I get out of this rural wilderness and actually find a bonafide Verizon 4g cell site, that the option will light up okay.
    09-26-2014 07:01 PM
  5. Florida Rob's Avatar
    I had the same problem with Galaxy S5 -- Android 4.4.4 (Kit Kat). After much Googling (found nothing) and discovered this cure for me. I use "DASHLANE" and had tried using the special DASHLANE KEYBOARD which I think, in hindsight, caused my problem. So if you do not use the Dashlane Keyboard this may not work for you. If you have activated the Dashlane Keyboard, go to Settings, Accessibility (under System), scroll to the bottom to Dashlane and open. Turn the green toggle in the upper right-hand corner to OFF. Then go back to S Voice and the "Enable Voice Feedback" is now not grayed out (at least for me). I enabled voice feedback, and it now worked. I then went back to Accessibility/Dashlane and turned Dashlane back on and S Voice's voice feedback still worked.

    Hope that helps. If you don't have the Dashlane Keyboard I don't know what else to tell you. Just try toggling other audio settings and going back to S Voice to see if it had any effect.

    BTW, Dashlane is a great password management tool and while the free version is good, in my opinion, it is well worth it to pay for the Premier upgrade to be able to sync and access your passwords between your desktop/laptop and all of your mobile devices. So, since it is a great product otherwise, I am not upset with Dashlane because of this hiccup.

    Addendum 1: After posting the message above, I discovered I had to leave the Dashlane keyboard off all of the time for the S Voice to work.

    Addendum #2: FYI, Dashlane wrote concerning this issue:

    Yes, there is a small bug with this and here’s how to fix it:

    For Samsung devices:
    • Go to Settings > Accessibility > Vision > Talkback “ON”
    • Select “Settings” from the bottom of the page
    • Uncheck all Talkback options
    • Switch Talkback “Off” again
    • Go back to Settings > Application manager > All
    • Disable Google TTS (text to speech)
    • Disable Samsung TTS (text to speech)

    If you’re experiencing the same issue on another phone, try this:
    • Go to Settings > App Manager > Select GoogleTTS > Disable
    • Go to Settings > App Manager > Select SamsungTTS (on a Samsung phone) > Disable
    09-27-2014 02:39 AM
  6. EMT3816's Avatar
    Florida Rob, you are a genius! While I do not have Dashlane installed, I use Lastpass for my password manager. I don't use the keyboard it offers, but it has an accessibility option that monitors windows and offers to fill them in. Disabling that immediately brought back voice feedback.

    I guess I will contact Lastpass and see if there is anything they can do to fix it. I use Lastpass often enough that I don't want to lose that auto fill capability.
    09-27-2014 09:18 AM
  7. AZgl1500's Avatar
    LastPass is a terrific password manager.....

    but I restrict it to use Only on my desktop PC, and only to Firefox.

    I refuse to let it migrate to all of my browsers and devices.
    09-27-2014 11:04 AM
  8. An XL BLT's Avatar
    Hi All,

    Not sure when this happened, but I cannot turn on voice feedback in S Voice. It is grayed out. Tried clearing data to no avail. Anyone else having this problem? I have 4.4.4 and am on Verizon. I have done all the OTA updates.

    Thanks, Chris
    10-02-2014 01:33 AM
  9. An XL BLT's Avatar
    thanks Florida Rob, you pointed me into the right direction to fix the problem. I went into accessibility > scrolled to the bottom > and saw I had my pebble smart watch enabled but did not have my pebble connected. I guess it assumed it had external read back like the gear and disabled the feedback on the phone. I turned it off and went back to s voice.. Not greyed out anymore!
    10-02-2014 01:38 AM
  10. spiritsavage's Avatar
    thanks Florida Rob, you pointed me into the right direction to fix the problem. I went into accessibility > scrolled to the bottom > and saw I had my pebble smart watch enabled but did not have my pebble connected. I guess it assumed it had external read back like the gear and disabled the feedback on the phone. I turned it off and went back to s voice.. Not greyed out anymore!
    So what did you do about your Pebble notifications then?
    11-01-2014 05:02 PM
  11. FRED Sanchez-Hall's Avatar
    I have Norton anti virus on my phone. I had to shut it off to enable s voice to work again.

    Posted via the Android Central App
    12-16-2014 10:58 AM
  12. Edwin Ruffing's Avatar
    Kudos Florida Rob!! I use a Password app Keeper which I love, but wasn't aware of this conflict. I applied your fix to my Samsung S5 version 4.4.4 and S Voice feedback now is functional again!
    01-14-2015 03:55 PM
  13. Jeack's Avatar
    On my Note 3, the small "talking head" icon at the lower bottom of the S-Voice screen was only a round dot with a slash through it for me. As I had never used S-Voice beforeI didn't know it was the "voice feedback" icon until after doing a Reset Factory Settings: ---> Settings/Personal/Back and Reset/Personal Data/RESET SETTINGS. Doing this just resets all settings back to the original factory settings, it doesn't delete any apps, data, etc.

    Once I did this, I could now see the little "talking head". I also kept reading some of the other suggestions here, and in Accessibility/Services I noticed Norton was now turned off, but when I clicked on it, it showed Norton as still being "ON". So, I deleted it.

    My cure? Reset to Factory Settings, and to be sure, uninstalled Norton. You'll have to re-pair Bluetooth devices, wi-fi connections, but it's sure nice having S-Voice back!
    02-05-2015 03:01 AM
  14. ToddK's Avatar
    Same here , S-voice won't reply...

    Nothing I've tried has worked. ..


    ...sent from a phabulous HAL 9002, a Sprint Galaxy Note 4.... ;-)
    silvergirljoni likes this.
    03-02-2015 01:36 PM
  15. silvergirljoni's Avatar
    Yes, i am having the same problem. all of a sudden. dont know what caused this. i am very frustrated!!!
    tekuizzat likes this.
    03-26-2015 10:35 AM
  16. tekuizzat's Avatar
    Go to Setting>Accessibility>Services>Off all services
    05-13-2015 07:24 AM
  17. RadarChimp's Avatar
    Hi All,

    Not sure when this happened, but I cannot turn on voice feedback in S Voice. It is grayed out. Tried clearing data to no avail. Anyone else having this problem? I have 4.4.4 and am on Verizon. I have done all the OTA updates.

    Thanks, Chris
    I am running 4.4.2 on my galaxy avant and my s voice has also grayed out enable voice feedback. I think it might have happen when I insulted it and told it to shut up. (It was being uncooperative).
    07-04-2016 01:32 AM

Similar Threads

  1. Samsung GS5 Voice Mail app now has ADS?!?
    By ackthbbft in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 01-12-2015, 10:26 AM
  2. Erik not recognized by Google Now voice commands
    By shadowopal in forum Ask a Question
    Replies: 2
    Last Post: 09-27-2014, 09:32 PM
  3. Galaxy Note 4 officially out 10th October in UK
    By thegame161 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 09-19-2014, 08:09 AM
  4. When is a US version for AT&T coming out?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2014, 07:47 AM
  5. S View enabling on GS5
    By Redmoonstar66 in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2014, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD