1. Alex Simlett's Avatar
    Hi. I have a Galaxy S5 on 4.4 and a Tab 2 10.1 on 4.2.2
    Both have Dolphin with Jetpack and the latest Flash (Air 15) and flash videos start playing.

    The thing is, they stop playing after 7 seconds.

    This is strange, as the same issue affects an old_tech tablet and a premium phone, so it must be about Dolphin.

    I can only find advice about loading flash videos, and have followed the advice, but loading video isn't the issue. Its keeping the mvideo playing that's causing issues.

    Has anyone had this?

    Can anyone solve it?

    Thanks,

    Al.
    09-20-2014 04:26 AM
  2. AZgl1500's Avatar
    I changed to CM Browser and the problem went away for me.

    * CM Browser - Fast & Secure - Android Apps on Google Play
  3. AZgl1500's Avatar
    I changed to CM Browser and the problem went away for me.

    * CM Browser - Fast & Secure - Android Apps on Google Play
    09-20-2014 09:53 AM
  4. Alex Simlett's Avatar
    Excellent, thanks very much.
    09-22-2014 05:27 PM
  5. AZgl1500's Avatar
    Excellent, thanks very much.
    Glad it worked out for you.
    09-22-2014 05:51 PM

Similar Threads

  1. error on downloading apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 11:04 AM
  2. Galaxy S4 Video Microphone
    By FV0298 in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 11:02 AM
  3. How do I open my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 08:01 AM
  4. Replies: 0
    Last Post: 09-24-2014, 06:49 AM
LINK TO POST COPIED TO CLIPBOARD