1. AppleCultApostate's Avatar
    Right now I am using safestrap 3.75 on a Galaxy s5 G-900A with the NG3 firmware. Every time I try to backup I get the following errors. "E: Unable to mount internal storage", "E: Unable to mount /external_sd during GUI startup", "E:Unable to mount /external_sd/TWRP/.twrps when trying to read the settings file", "E:Unable to mount internal storage". What is causing those errors and how do I fix them?
    09-26-2014 09:43 AM
  2. AppleCultApostate's Avatar
    I found the solution to the problem. Turned out the cause of the problem was a more embarrassing simplistic no-brainer issue. I was unaware you can change the storage in which you mount the backup in the mount menu. The mount menu was set to the sd card which had no memory left. So I changed it to internal storage and it worked.
    09-26-2014 03:16 PM
  3. Jbluedodge's Avatar
    How did you get safestrap on NG3, i've attempted to multiple times. I've reverted back to nc3 kernel, i've unrooted and rerooted, and i've made sure busybox was up to date. I also tried the selinux app and changed it to permissive. So right now I'm rooted and unable to install safestrap. Do you have any suggestions?
    09-30-2014 03:52 PM

Similar Threads

  1. Newbie needs to learn this: ROM and Rooting?
    By MamaBear2014 in forum Samsung Galaxy S5
    Replies: 33
    Last Post: 10-05-2014, 08:05 PM
  2. Which Custom ROM is available for Evolveo Q4?
    By RamboJunior in forum General Help and How To
    Replies: 2
    Last Post: 10-02-2014, 05:21 AM
  3. Replies: 3
    Last Post: 09-26-2014, 10:45 AM
  4. How do I restore backup data from Whatsapp?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2014, 09:55 AM
  5. How do I reset my Pin on my HTC One M7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2014, 02:07 AM