1. Skeld2's Avatar
    Since the latest update, I'm unable to scroll down past here on this page of emojis. Anyone else having this problem? I'm on Verizon.

    Messaging App Problem - Emojis-screenshot_2014-10-01-11-59-32_resized.png
    schumii likes this.
    10-01-2014 11:28 AM
  2. Arno Ian's Avatar
    I have the same issue. Scrolling stops at the same spot as your screen shot.
    10-01-2014 04:29 PM
  3. motron3000's Avatar
    Yup, same issue + laggy emoji input.
    I was able to restore the emoji's for a second when I switched keyboards to a third party then switched back to the stock one but then the same issue occurred.
    10-02-2014 04:29 PM
  4. Burnbomb's Avatar
    I had the same problem.(this is for the messages app with the icon that looks like an envelope, not sure about message+ app with red icon?) Here is the fix.
    1. Open settings
    2. Go to applications
    3. Application Manager
    4. Scroll to the right until you reach "All"
    5. Scroll down to messages app and open
    6. First click on Clear Data and press OK
    (You will get the scary warning msg but you won't lose any of your messages )
    7. Then click on Force Stop and then OK
    (Another scary msg but no worries )
    And after that everything should be back to normal. Enjoy Emoji! ๐Ÿ‘๐Ÿ’€๐Ÿ‘ฝ๐Ÿ‘น๐Ÿ˜†
    Mojave and schumii like this.
    10-04-2014 12:08 PM
  5. JDEAREST89's Avatar
    I had the same problem.(this is for the messages app with the icon that looks like an envelope, not sure about message+ app with red icon?) Here is the fix.
    1. Open settings
    2. Go to applications
    3. Application Manager
    4. Scroll to the right until you reach "All"
    5. Scroll down to messages app and open
    6. First click on Clear Data and press OK
    (You will get the scary warning msg but you won't lose any of your messages )
    7. Then click on Force Stop and then OK
    (Another scary msg but no worries )
    And after that everything should be back to normal. Enjoy Emoji! ๐Ÿ‘๐Ÿ’€๐Ÿ‘ฝ๐Ÿ‘น๐Ÿ˜†
    Thank you for the fix! It worked!!!
    10-04-2014 01:57 PM
  6. Mojave's Avatar
    I had the same problem.(this is for the messages app with the icon that looks like an envelope, not sure about message+ app with red icon?) Here is the fix.
    1. Open settings
    2. Go to applications
    3. Application Manager
    4. Scroll to the right until you reach "All"
    5. Scroll down to messages app and open
    6. First click on Clear Data and press OK
    (You will get the scary warning msg but you won't lose any of your messages )
    7. Then click on Force Stop and then OK
    (Another scary msg but no worries )
    And after that everything should be back to normal. Enjoy Emoji! ๐Ÿ‘๐Ÿ’€๐Ÿ‘ฝ๐Ÿ‘น๐Ÿ˜†
    THANK YOU!! That worked for me also!
    10-06-2014 07:44 AM
  7. pamanndroid's Avatar
    I had the same problem.(this is for the messages app with the icon that looks like an envelope, not sure about message+ app with red icon?) Here is the fix.
    1. Open settings
    2. Go to applications
    3. Application Manager
    4. Scroll to the right until you reach "All"
    5. Scroll down to messages app and open
    6. First click on Clear Data and press OK
    (You will get the scary warning msg but you won't lose any of your messages )
    7. Then click on Force Stop and then OK
    (Another scary msg but no worries )
    And after that everything should be back to normal. Enjoy Emoji! ๐Ÿ‘๐Ÿ’€๐Ÿ‘ฝ๐Ÿ‘น๐Ÿ˜†
    Had same exact issue. This worked for me, too. Thanks!
    10-08-2014 11:20 PM
  8. PaceyPimps's Avatar
    I have a different problem that randomly it show emojis for words i am typing and when i send it show the word not the emoji it's so weird. I already reset the app and nothing i even restored the phone i think there's something in my backup that causes this.
    03-06-2016 10:59 AM
  9. kevin_r_thomas's Avatar
    Did you ever find a solution to this?
    I have a different problem that randomly it show emojis for words i am typing and when i send it show the word not the emoji it's so weird. I already reset the app and nothing i even restored the phone i think there's something in my backup that causes this.
    02-19-2017 07:04 AM

Similar Threads

  1. Problem with cleaning the screen after removing the protector.
    By Daniel Tinchev in forum HTC Desire C
    Replies: 2
    Last Post: 10-03-2014, 10:28 AM
  2. Replies: 1
    Last Post: 10-01-2014, 07:17 PM
  3. Samsung Note 3 Program Removal, Google Apps
    By silentdub in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-01-2014, 11:19 AM
  4. Home button EXITS apps, how can I change this?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 11:06 AM
  5. How to un-hide apps using built-in option to HIDE?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD