1. mark5019's Avatar
    At times when I try tp dial a contact,it takes forever to start dialing or it just beeps and goes back to contact where u click to dial
    10-08-2014 10:12 AM
  2. TimmyTwo2's Avatar
    I had an issue at one time with FreedomPop not allowing my normal dialer to function, I could receive calls and not place any. I stumbled upon it when I opened the FreedomPop app and it immediately asked me if I wanted integrate with my dialer, since I hadn't opened the app since the upgrade that added that feature to FreedomPop I didn't even know it was waiting for me to chose. Once I clicked no, my dialer worked normally. Do you have any VOIP apps (that's what FreedomPop is) that you recently downloaded/had an update? That may be the cause of the issue if they recently setup to integrate with the native dialer, you may need to turn it off.
    mark5019 likes this.
    10-08-2014 10:47 AM
  3. mark5019's Avatar
    No to apps or update
    10-08-2014 11:21 AM
  4. TimmyTwo2's Avatar
    Have you tried clearing data and cache through Settings->Application Manager->All Apps?
    10-08-2014 09:52 PM
  5. mark5019's Avatar
    its stopped doing it must have been a carrier glitch
    10-09-2014 08:58 AM
  6. mark5019's Avatar
    yes was a att problem
    10-10-2014 05:20 PM
  7. fantom305's Avatar
    Well, not so quick as far as att only problem.... I have TMobile and I do have the same problem and I don't have any VOIP apps...... so what gives ???
    10-10-2014 09:15 PM
  8. enzamatic's Avatar
    Interested to hear if you get any response. I have the same issue - but it's pretty consistent (I'm on AT&T as well) and still ongoing. First attempt to manual dial, beep beep fail, screen looks like I didn't even dial anything. Number is gone. Does not appear in call logs. Second try - always succeeds! I'm glad I can make a call but entering numbers twice is really irritating.

    Suspecting this may be happening when I use contacts as well, but maybe not as consistently.

    Hope someone has an answer!
    11-05-2014 08:51 AM
  9. GS5TR's Avatar
    Has nothing to mean with your connection or provider, if it takes a while and won't connect, just restart your phone and it will be allright,
    11-05-2014 10:55 AM
  10. mark5019's Avatar
    Well it was an network issue acording to att hasn't happened since
    11-06-2014 07:22 AM

Similar Threads

  1. Samsung Galaxy Tab 4 10.1" won't charge
    By lina park in forum Samsung Galaxy Tab4 10.1
    Replies: 7
    Last Post: 03-25-2017, 04:28 PM
  2. Why can't I get my RCA tablet rct6077w2 charge or turn on?
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 09-24-2016, 03:40 AM
  3. Why can't I get my RCA tablet rct6077w2 charge or turn on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-02-2014, 10:53 AM
  4. How do I get my FoxFi stay running?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-07-2014, 09:59 PM
  5. Replies: 1
    Last Post: 10-07-2014, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD