1. jmten's Avatar
    kernel is not seandroid enforcing set warranty bit kernel

    My Sprint Galaxy S5 will only show the above no matter what I try. I had just rooted my new phone and I was trying to install TWRP. I must have made an error. In my search others have had the same problem however, when I tried their fix it did not work for me. I reran root using Odin3 but no luck. In an other post they said to put these 2 files "firasusman and META-INF" on an external sd card and flash them using the custom recovery. Unfortunately I don't have access to any recovery. The only thing I can do is get my phone in ,is download mode with Oden3.
    When in download mode in the upper left corner of my phone it says -

    "odin mode
    product name: SM-G900P
    current binary: custom
    system status: custom
    knox warranty void 0x1 (4)"

    So I guess no warrenty if there is no fix. Obviously I would be extremely grateful for any help.
    Thank you
    11-01-2014 08:50 AM
  2. Halifax's Avatar
    Have you double-checked the install instructions and tried reinstalling TWRP and the ROM? Maybe try installing CWM and a ROM just to get it up and running again?
    11-05-2014 01:07 PM

Similar Threads

  1. Samsung Galaxy Note 4 Fingerprint Scanner not working
    By Jenelle Dozier in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 06-11-2015, 02:41 PM
  2. Replies: 1
    Last Post: 11-01-2014, 05:44 PM
  3. Why are my emails from my iPad not being received?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2014, 08:09 AM
  4. Sony Xperia Z3 back cover is lifting up itself!!!
    By Sophiania in forum Sony Xperia Z3
    Replies: 1
    Last Post: 11-01-2014, 07:44 AM
  5. Google play store not working
    By Afzaal Bhatti in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2014, 05:03 AM