1. brucebockman's Avatar
    Hi. Just got a Galaxy S5 and as I called my own cell as a test, I heard a message that stated something along the lines of, "please enjoy this music while your party is contacted". So instead of hearing a phone ring, someone calling my phone gets a blast of crappy music. Anyone know how to get rid of/turn this off? It's pretty obnoxious.
    Thanks!
    11-13-2014 02:07 PM
  2. kjjb0204's Avatar
    I'm guessing you're on Verizon. Check your MyVerizon account to see if you have ringback tones turned on and if not, call Verizon to have it turned on. Mine was like this for a long time until someone finally asked me how I turned it on. I had to call Verizon to have them turn it off.
    11-13-2014 02:15 PM
  3. brucebockman's Avatar
    Thanks! Totally makes sense--and yes, I DO have Verizon...
    11-13-2014 03:01 PM
  4. AZgl1500's Avatar
    You do NOT have to call Verizon, all you need to do is log into your VZW account.

    They have a whole plethora of things that you can control thru the web site.

    I got rid of that funky music sound about 20 years ago and have not had it reoccur since. I stick strictly to the old fashioned, classic telephone ring... ala the ma Bell sound back in the 40s and 50s.
    sdc1 likes this.
    11-13-2014 04:55 PM
  5. kjjb0204's Avatar
    You do NOT have to call Verizon, all you need to do is log into your VZW account.

    They have a whole plethora of things that you can control thru the web site.

    I got rid of that funky music sound about 20 years ago and have not had it reoccur since. I stick strictly to the old fashioned, classic telephone ring... ala the ma Bell sound back in the 40s and 50s.
    I tried that and myverizon never even showed that it was enabled. Only a tech support rep was able to fix.

    Posted via Android Central App
    11-13-2014 07:38 PM
  6. AZgl1500's Avatar
    I tried that and myverizon never even showed that it was enabled. Only a tech support rep was able to fix.

    Posted via Android Central App
    Hmmmmm, looks like you can do what you want in this menu.


    But, I know where the ringback sound you are talking about really came from. I just remembered how to do it yourself.

    It is in the Voice Mail menu. You have the option of that music message while ringing or you create a message. I have always created a special message and ignor their "last name" request.

    I say the full message that I want in the "First Name" request and save that. It works like a charm.
    Attached Thumbnails how to turn off music that a caller hears instead of a ringtone-vzw-tones.png  
    11-13-2014 09:07 PM
  7. Keith_1234's Avatar
    Had the same thing happen to me, due to my having accidentally subscribes to Slacker. Since I didn't want Slacker on my phone at all, I removed it entirely. I don't know how you keep the Slacker app and still change what callers hear (i.e., from that funky music to the traditional ringing sound). It may be configurable via the Slacker app settings on your phone, which are probably explained in great detail elsewhere on the Internet.

    In any event, the menus and options you encounter once logged into the VW site are quite extensive and can be a bit difficult to interpret/navigate. So I called VW Customer Service and here are the steps they took me through:

    1. Log in to your VW account (should land on Welcome screen with sidebar menus on the left and sections titled "My Bill," "My Devices," and "My Usage" on the right).

    2. Under the Manage My Account heading on the left, click "Manage Products & Apps".

    3. Near the top of the Products & Apps screen , there are two tabs (Get Products and Manage Your Products); click "Manage Your Products."

    4. For those with multiple phones on the same account, make sure the inverted red triangle is below the image of the device you want to reconfigure. Then, scroll down to the Slacker listing and, in the upper right corner of that listing, click "Remove from Account."

    5. Follow the prompts to review the impact on your bill and complete the product removal process.

    Customer Service verified the removal and, once that call ended, I called my own cell phone. Heard just what I was expecting to hear: the traditional dialing sound instead of the music. Hope that helps.
    01-22-2015 03:16 PM
  8. cmzamora's Avatar
    I found out that it is tied to Slacker radio. To turn it off you go through slacker radio settings modify slacker tones subscription and unsubscribe and you are done.
    06-15-2015 07:30 PM
  9. salma shogaa's Avatar
    I have a LG K8 phone not the new one and Im a Muslim but when someone calls me they hear allahuakbar instead of a ringtone and whenever I charge my balance the next day I find all of it done because of this problem. So please can someone help me out by solving this problem
    Thanks
    06-30-2018 11:38 AM
  10. Rukbat's Avatar
    As everyone said, if you're on Verizon, call them (or go into a store) and ask them to turn off your ringback music.
    06-30-2018 04:37 PM

Similar Threads

  1. Droid Turbo Rebooting When Connected to Apple airport Wifi ?
    By gdflynn1 in forum Motorola Droid Turbo
    Replies: 45
    Last Post: 10-25-2015, 10:12 AM
  2. I got Lollipop and here's how to do it
    By Birk Binnard in forum Google Nexus 5
    Replies: 50
    Last Post: 11-19-2014, 03:56 PM
  3. Replies: 3
    Last Post: 11-13-2014, 11:28 PM
  4. How do I add more folders to the gallery on a Nextbook?
    By urblessed in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2014, 04:36 PM
  5. Apps that utilise the new camera API
    By James Bond14 in forum Photo & Video Lounge
    Replies: 1
    Last Post: 11-13-2014, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD