1. leanne1002's Avatar
    Hi all! I'm desperate for someone's help. I've had my s5 for about 5 months and love it. But 3 weeks ago my gallery started playing up saying the photos I've taken are the wrong type of file. They are all JPEG so I don't know what the problem is. I've moved them off my memory card to the phone which didn't work and I've moved them from my phone to my laptop and they still don't open. I've also tried a different photo app which didn't work. Has anyone seen this before and been able to fix it?

    Posted via the Android Central App
    Attached Thumbnails Problems with gallery on s5-screenshot_2014-11-02-15-59-38.jpg   Problems with gallery on s5-screenshot_2014-11-02-16-30-29.jpg  
    11-16-2014 10:48 AM
  2. thecomicbookandme's Avatar
    Looks like a bad SD card.
    Replace card. Be sure camera setting for "storage location" is set to "device" until you have new card.
    I'm afraid you may have lost some pictures because card is corrupted.
    11-16-2014 11:52 AM
  3. leanne1002's Avatar
    I thought that might be the case. Thanks, will try a new card.

    Posted via the Android Central App
    11-16-2014 01:56 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-19-2014, 04:43 PM
  2. Desire 601 problems
    By stevenschuda in forum HTC Desire 510
    Replies: 1
    Last Post: 11-17-2014, 05:38 PM
  3. Is the issue with SD cards and apps still out there?
    By raxnw in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 11-16-2014, 03:47 PM
  4. galaxy note 4 widgets don't complete loading on page
    By Donn Clark in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-16-2014, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD