1. gmcjetpilot's Avatar
    When using an app or Voice Recorder the Mic works fine. When I plug a headset in, the Mic cuts out... Do I have to use a headset with built in MIC... I want to use headset to listen and built in MIC in phone to speak. Thanks...
    11-18-2014 02:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This happens when you use headphones that have no mic? Does the plug only have two bands, like a standard headphone? If you see 3 bands on the plug, it has a mic.
    11-18-2014 04:39 PM
  3. gmcjetpilot's Avatar
    Thanks B Diddy....works great with the supplied headphone with built-in mic, yes with the 3 conductor + tip. It was a dumb question. I'm an engineer, but I was asking if there was some setting to enable use of a regular headphone (no mic) while using the built-in mic in S5 handset, at same time....no big deal. I'll buy some spare headphones with mic.
    11-20-2014 06:07 PM
  4. B. Diddy's Avatar
    Sorry, I wasn't being clear. I think what you're asking should work, and that's what I was getting at. If you use a pair of headphones that don't include a built-in mic, then you should be able to hear things through the headphones but still be able to speak through the phone's mic. I've done that before on my phones.
    11-21-2014 12:29 AM
  5. gmcjetpilot's Avatar
    It could be I was using some REALLY cheap headphones I had handy. I just tried some good ones with voice memo and no mic with regular ear buds... No big deal if I want to listen and speak I will use just the headset or just the headphones (with mic)....
    11-22-2014 12:50 PM
  6. Ryan Williams148's Avatar
    But this is the problem I am having. 3.5mm jack only has 2 bands, when I plug it in I can hear my music and callers voice crystal clear, but there is no audio output. I am using a fm transmitter for my 86 Subaru (don't laugh its paid for, and the stereo works great) and the directions said that when a call is received the speakerphone mic will pick up and the audio will come through the transmitter, but that ain't happenin'.
    01-04-2015 06:01 PM
  7. gmcjetpilot's Avatar
    I bought two more Samsung Headsets eBay for $3.00 (yep less than $2 each including shipping). Now I have them at home, car, work... so I should never be without a headset with mic.... Works like a charm....
    01-11-2015 05:37 PM
  8. Karl Jahn Ogando's Avatar
    Hi,

    I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

    In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

    Regards.
    Kerns00 likes this.
    05-29-2015 11:35 AM
  9. gmcjetpilot's Avatar
    Thanks Karl.... great tip. Never too late for good info. My solution was to buy three spare Samsung headsets with Mic's, from eBay cheap. Now I have them all over.... But I will try your tip... Cheers
    05-30-2015 11:24 AM
  10. Kerns00's Avatar
    Hi,

    I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

    In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

    Regards.
    Omg this worked perfectly! Man, you guys are awesome here! Thank you!
    10-08-2015 05:29 AM
  11. IamAliceHi's Avatar
    Hi,

    I know is a bit late for the answer but I own a Verizon GS5 (Android 4.4.4) and it still faces this issue. The solution was to install the application: SoundAbout.

    In the APP go to "Connectable Devices" > "Wired Headset Settings" , and there uncheck the box that says "Wired Headset microphone". After that go to the main menu of the App then toggle the SoundAbout Service (change it from ON to OFF, and from OFF to ON to force the detection).

    Regards.
    OMG thx thxs thxs!! And I thought the only solution is having to spend some money. It worked!!! I decided to create an account here just to thank you for the solution. THANKSS
    12-25-2015 10:12 PM
  12. Dannymal007's Avatar
    Well. I just got registered in order to share this with you people. This feature is really important to me since my phone is connected to the car radio with a cable and usually changes from music to call. But with my new S5 I had the problem above. Here it goes : 1. Tick background noise reduction and make a call with the headphones plugged in. 2. Untick the background noise option and make a call with the headphones plugged in. 3. Now you should be able to use both ticked and unticked with no problem. Hope it works for you people. I can't remember the exact steps.

    Life is already good
    03-12-2016 02:32 PM
  13. Schoom's Avatar
    Ah, and one year later, someone still reading your advice. thanks
    10-28-2016 05:51 AM

Similar Threads

  1. Replies: 55
    Last Post: 01-22-2017, 05:47 PM
  2. Blizzard in Buffalo
    By BuffaloMadMan in forum General News & Discussion
    Replies: 9
    Last Post: 11-21-2014, 07:00 PM
  3. Trade in Samsung Nexus for $100 Credit Towards Turbo?
    By ffactoryxx in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 11-19-2014, 12:37 AM
  4. Hangouts calls won't work when I'm not in USA?
    By levykay in forum Android Apps
    Replies: 1
    Last Post: 11-18-2014, 04:54 PM
  5. Any way to port Galaxy S5 ROM to Galaxy S3 Sprint?
    By Fredo Fosco in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-18-2014, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD