09-17-2017 02:58 PM
79 1234
tools
  1. jdrch's Avatar
    Same problem here for a long while now. I have an ASUS RT-N66U. I've tried every setting in the firmware, including factory resetting the device, to no effect. What's really odd to me is the phone still passes speed tests with flying colors.
    03-11-2015 10:23 PM
  2. jdrch's Avatar
    Problem fixed (for now)!!!

    Some background on my setup: ASUS RT-N66U router, Mediacom Triple Play package with internet + whole home Tivo (that uses an Actiontec ECB2500C MoCA adapter) + phone (that uses a separate Cisco DPC3208 VoIP modem).

    SHORT STORY:
    - Turn off every device on your LAN except for the S5. Every single one, including your modem, router, cable boxes/DVRs, MoCA adapters, VoIP gateways, etc.
    - Turn everything back on, starting with the MoCA adapter, then your modem, then the switches the VoIP gateway is connected to, then everything else.
    - Every time you turn something on, check the S5 to make sure everything's working. If the problem returns at some step, then the most recently added device might be the culprit.
    - Be sure your VoIP gateway is not connected to your LAN via Ethernet. I think that causes something(s) on the S5 to see it as an internet gateway, except it doesn't really have internet access, which leads to problems.

    The S5 should load images normally now.

    LONG STORY:
    - I took the advice on the thread (thanks!) and created a guest network on my router. When that fixed the issue, I figured my router was working correctly and so the problem had something else on my LAN, since the guest network is separate from the LAN.
    - Given the above, I started disconnecting devices from the LAN and checking the S5 after each one.
    - Upon disconnecting the VoIP modem from the LAN, I saw a slight improvement.
    - Upon disconnecting the MoCA adapter, the problem went away entirely.

    As I said, I think something (maybe a partial power loss in the LAN as my modem and router are connected to UPS but much of the rest of the LAN isn't) made either the modem or the MoCA adapter appear as a gateway to some S5 apps/functions. Powering everything down and then back up in the order I specified forces your router to rebuild its routing table for the LAN from scratch as devices come online (as opposed to seeing them already there after a reset). I'm hoping my solution lasts, but if it messes up again I'll probably just power down the MoCA adapter, my modem, and my router only and then turn them back on in that order.

    Hope this helps folks.
    03-12-2015 01:38 AM
  3. Brianman314's Avatar
    Finally seem to have solved it. On my Netgear router, IPV6 was set to "Auto detect." - changed to "Auto Config" and apps started responding right away
    03-30-2015 10:30 PM
  4. odohvare's Avatar
    I was having the same issue as everyone else here. So, I did something similar. On my Netgear WNDR3400v2 router, under the Advanced tab -> Advanced Setup -> IPv6(the drop down across from "Internet Connection Type", I changed it from auto detect to disabled, and all is well now. We'll see how long it lasts.

    Verizon Samsung Galaxy S5 Android 5.0 LolliPop
    04-12-2015 04:26 PM
  5. mgssrs's Avatar
    Same thing here. I logged into my router to check my password and it did a auto update of the firmware. Since then Facebook and Instagram are super slow. When I turn off WiFi they load normal. I may to to go back to old firmware if I can.

    Posted via the Android Central App
    04-14-2015 05:02 AM
  6. ingman20's Avatar
    Better late than never right?

    I've had this issue for a while now too. It started when I got my Note 4 then continued when I got the Note Edge. I've tried everything in this forum with no luck. All the IPV6 stuff, talking to ISP, updating firmware on wireless router, nothing. I got desperate and tried djmaglioli's suggestion of disabling the Auto-update feature on the Google Play store and boom, magically started working. After that, I also created a 5Ghz network SSID and am logged into that. I have seen that some of these fixes only help for a few days so we'll see how this goes. I'm not holding out much hope for this to be a permanent fix but as someone who works in IT I know that stranger things have happened...

    Good luck to everyone else trying to get one of these solutions to work for them and thank you everyone who has posted. Sometimes it's nice to just know I'm not alone.

    UPDATE: Stopped working after just 1 day. Tried to completely shut off Play store's auto update, turned off Google + auto update and it's not working. Back to the drawing board.
    04-15-2015 10:20 PM
  7. Pablo Mercade's Avatar
    I HAVE FOUND A SOLUTION. Well, at least for me it worked. I was having the same issue where all the devices surfed the Internet and apps perfect minus my android phones.

    -log into your modem/router and change the dhcp ip address scheme from 10.0.0.1 to 192.168.1.1
    -reboot modem/router
    -send me a cheer if it works for you

    ***don't waste money buying another router nor waste time "rooting" your phone like all these dumbies are Suggesting.
    ***android seriously needs to fix that in the next update
    ***and people paY attention to what he's having an issue with And stop asking stupid questions
    05-01-2015 11:50 PM
  8. ninakondza's Avatar
    After struggling with useless wifi, this did the trick for me in about ten seconds! Thank you, thank you, thank you!
    05-05-2015 01:03 AM
  9. jerimiahf's Avatar
    Similar issue here at home - setup may help but the fix is still TBD:

    pfSense Firewall (which isn't the issue - you'll see why in a sec)
    Home Internet - FIOS (using pf to get out)
    MoCA Bridge in place but not inline to the connection out - just hanging off LAN to get cable boxes internet for guide updates
    Unifi Pro AP (2.4/5 Ghtz)
    Dell & HP Switches
    HE.net IPv6 tunnel
    Also have Verizon G & N routers as "backup" but both are connected LAN only as "AP's" so to speak.

    Found that with Wifi + Cell Data on = problem - slow, loading videos, etc. Turned off Google+, tried static network settings, public DNS (vs the DNS I run internally) - no improvement. Even tried turning off MoCA bridge aspect of modem - doesn't matter. Even tried 2.4 only vs 5 Ghtz networks on my SSIDs, didn't help.

    Happen to have a "hot internet" network in which my AP happens to have an SSID for with a VLAN just for what I'll call "Guest" network access. The subnet that uses is unique and happens to go thru pfSense just like the normal network does. FW rules don't matter I let everything out on both.

    Switched my S5 (Verizon) running latest 5.0 release - to that guest network, its BLAZINGLY fast. I'm going to do some more troubleshooting as my home setup is far from simple - but alas the common pieces of pfSense and the same internet connection make it unique that I can test both pieces. Maybe I"ll find something and if I do I'll post but for now no need to not be on the guest network (I don't use things internally that the phone needs to get to) and its fast as hell. Oh and all other Apple phones and Samsung S3 phone (prior to S5) work fine there. So strange.
    05-05-2015 10:46 AM
  10. jcfulwood's Avatar
    Fix for my facebook issue on galaxy s6 and note 4 after trying everything you had was to turn off ipv6 on router. Or more specifically set connection type to 6to4 tunnel on belkin router. After doing so restart route . Fixed my issue hopefully this will help. As far as battery issues android released a update in april on play store that helped My s6. Also using apps like greenify and clean master and battery booster helped save my phone from returning it To verizon. Cause of my issue was after closing apps services we're still running in background Killing battry on cell standby.
    05-05-2015 11:02 PM
  11. Joseph Bogucki's Avatar
    yes my new note 4 with a brand new LTE sim card does the exact same thing
    05-28-2015 10:34 PM
  12. Peter Johansen's Avatar
    After screwing with this on and off for a few weeks I finally found a solution that works on my hardware. In fact I registered here just to share this solution. I tried a bunch of things posted in this thread and in others and none worked, until now.

    My router: TP-LINK N600

    My router has both 2.4 and 5 ghz bands. By default it activates both and gives them the same ssid. In the configuration options you can rename each frequency. I renamed my 5ghz band and connected the S5 to the new ssid and it works great.
    05-31-2015 10:02 PM
  13. jacko_seven's Avatar
    Please someone help me i have the same issue i use hauwie hg521n router with galaxy s5 its so slow and i used to change dns now its not work anymore and tried to disable ipv6 not worked too what can i do
    06-23-2015 04:50 PM
  14. Bezowski's Avatar
    If you are using Adblock Plus try disabling it. This solved my WiFi connection issues with youtube and the play store.
    06-28-2015 02:42 AM
  15. Marlon Moura's Avatar
    I have same setup: GS5 KitKat, TWC Roadrunner Turbo, and ARRIS modem/router. I think I fixed it by disabling ipv6 on ARRIS modem.
    you have to uncheck "Enable DHCP (IPV6)" under DYNAMIC (IPV6) & uncheck "Enable Static IPV6" under STATIC (IPV6) on the WAN Setup tab, and also uncheck "Enable DHCP Server (IPV6)" under LAN SETTINGS (IPV6) on the LAN Setup tab. Make sure to click apply after changing each one, then "restart router" under utilities tab.
    Worked like a charm!
    That worked perfectly for me! Thanks a lot!!!!!!!!!!!!!!!!!!!!!!!!
    07-04-2015 12:44 AM
  16. Cluain's Avatar
    I have the same problem. I found it is bluetooth causing the problem. If bluetooth is on speeds are very slow. If I turn off bluetooth
    07-04-2015 05:40 AM
  17. Cluain's Avatar
    Continuation of above. The only way to stop bluetooth is to switch it off and either go into flight mode and put wifi on and it's fine or restart phone. Wifi is then perfect. But once bluetooth is on again the same issue arises and I have to go thru the same process again. Crazy.
    07-04-2015 05:44 AM
  18. slingshot202's Avatar
    This just happen to me the last few days. Never had any issues before. I turned off Bluetooth and all was fine.

    I recently had to rediscover one of my bluetooth headsets, and may see some correlation to that, but its nothing that wasn't already once configured.

    Ill keep digging i guess as i tend to keep BT on so its there when i need it.
    07-05-2015 10:02 AM
  19. RetCMS's Avatar
    I too have found the same slow download problem on my Xfinity wifi/modem. The speed test results are appropriate-- 56 megs down and 7 megs down once the webpage loads. Getting any webpage to load takes 45 sec. or more. I turn off wifi at home and 4G loads fast. Also on any other wifi away from home. I checked the suggestion about SideSync, but it was not even installed. A frustrating problem for sure.
    07-13-2015 02:24 PM
  20. jdeg's Avatar
    I was seeing similar issues. Certain apps would take forever to load something.

    SOLUTION FOR ME
    Disable IPv6 on the router until I can get the correct settings. Apps were trying to use this connection, then falling over to regular IPv4.
    10-05-2015 01:18 PM
  21. junkmale87's Avatar
    I had exact same problem. Comcast user with galaxy S5. I am not tech savvy, but i fixed the issue. I went to my wifi settings in my router, edited my android device and changed it from DHCP to Reserved IP. All my apps run fine now, before would take minutes to load anything on any of them. Hope you found this helpful. Note: I honestly have no idea what this setting does, its the first thing i decided to change and it fixed all my slow wifi issues with all apps though.

    SOLUTION.

    Edit phone in routers wifi > Change DHCP to Reserved IP for your phone.
    10-06-2015 01:16 AM
  22. bjland's Avatar
    I have a Netgear R6400 and disabling IPv6 seemed to clear up my problem on my Galaxy S6 active and Galaxy Tab 3.
    04-10-2016 07:55 AM
  23. TheYellowAbacus's Avatar
    This thread is old, but the issue still seems current. I, too, had the issue for a long time on my Galaxy S5 (Videotron). I have the Linksys WRT1900AC router at home. At first, I thought it was just bad Google software on my phone. Only recently did I start thinking it may have to do with the router. Problems included channel icons and video thumbnails not loading up in the YouTube app, the Google Maps app not being able to show new satellite imagery when zooming in or out or panning (unless it was previously cashed I guess) and the Google Play store being unable to successfully update or install apps. However, everything worked when on mobile data and on a different router at work. All my other devices on my home network work just fine.

    Long story short, I tried most of the tricks in this thread that seemed to work for others (putting phone in airplane mode and activating only WiFi, removing the sim card entirely, etc...). Nothing worked. I did not try disabling IPv6.

    Anyway, what did work for me in the end was using Google's DNS servers (8.8.8.8 and 8.8.4.4) as my router's Local Network static DNS addresses. It's been an hour or two and so far it seems to be working. I'll post here again if anything new happens.

    As of the date of this post, there is an update available for my router. I haven't installed it. I'm reluctant to update router firmware when everything else works on my network at home.

    I'm thinking the issues experienced with my apps on my phone may have more to do with the way networking works on newer Android devices than the router itself. I don't really know.
    08-04-2016 11:50 AM
  24. TheYellowAbacus's Avatar
    Yeah, so I lied. The same problem is still here. DNS servers didn't solve the issue. I don't know what I'll try next.
    09-16-2016 09:33 AM
  25. mgssrs's Avatar
    I started having this problem again and had forgotten about this. I switched my router to a Comcast router and thats when it started again. I thought I would Call their tech support first. They knew nothing about it. I did get them to change the I P from the 10.0.0.1 to 192.168.1.1 because I read that that will work. That did fix the problem with our phones.
    I'm not sure that this change was the cause but the next day my wife's work computer that uses a VPN world not hook up. It showed that the IPV6 was not working.
    10-19-2016 09:26 AM
79 1234

Similar Threads

  1. Strange Battery Usage Stats Lollipop
    By belodion in forum Google Nexus 5
    Replies: 17
    Last Post: 09-09-2016, 04:52 AM
  2. Have I bricked my Nexus 7?
    By TheCelestial in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 02-24-2015, 08:52 AM
  3. HTC Desire 610 Voicemail notification problem
    By Emibonin in forum HTC Desire 610
    Replies: 1
    Last Post: 12-09-2014, 10:37 AM
  4. Nook app keeps stopping since Lollipop install. any info on fix?
    By Dennis Scullin in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 11-20-2014, 09:02 PM
  5. Replies: 3
    Last Post: 11-20-2014, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD