09-17-2017 02:58 PM
79 ... 234
tools
  1. astrivian's Avatar
    UPDATE: nope, didn't work for long.

    Hi everyone. I just now signed up on Android Central to post a solution I found. (apologies if this was already posted earlier, this is a long thread!)

    I was having this same issue and after digging through forums from Comcast, I think I found an easy fix:

    I took out special characters in my SSID (password) for my 5Gz wifi network.

    The SSID had an @ in it and after changing it to letters (upper and lower) and numbers only, the slow internet connection on my phone resolved (I will update this post if that changes). I had to "forget" the network on my Samsung S5 and login again with the new SSID. This restored the normal wifi speed for all apps.

    Overview:

    I would try to load web pages, youtube videos, facebook, LinkedIn, Pokemon Go, and other apps over my home wifi connection and the pages would take a long time to load; sometimes, they never loaded. This had been happening for weeks (ever since Jan 2017 I think) but never realized that it was only happening on my home wifi. If I turned off wifi and let the phone connect to 4G, the internet worked just fine. I am burning through my data plan and suspect this was the reason and not Pokemon Go, which was my original suspect.

    Wiped App Cache -- Cleared the cache of all the troubled apps. Problem remained
    Cleared the Cache Partition -- Cleared the system cache for the phone itself. Problem remained.
    Airplane Mode and Wifi On -- this worked. Turning on airplane mode and then turning WiFi back on solved the problem, but I wouldn't receive calls so this wasn't a realistic fix.
    IPv6 -- I am unable to disable this on my Arris modem from Comcast (I think anyway. There isn't an option to disable it that I can find).
    Software and Firmware updates -- I checked both the phone and the modem and everything was running the latest update (see below).

    To change the SSID on the modem, I typed in 10.0.0.1 in a browser and logged in with the default username and password (it was just "admin" and "password") and when I did so it prompted me to change the password (good idea). From there, changing the SSID was under Connection --> Status. This popped up the "Local IP Network" and the 5Gz and 2.5Ghz networks. Clicking "Edit" on the "Private Wifi Network-..." gave me the option to change the SSID. Typed in the new one, clicked save, and was promptly kicked off wifi (of course). Once I logged in to the modem on my computer using the new password (copy and paste it!!!), all was good. I then "Forgot" the network on the Samsung and logged in using the new SSID. Slow wifi solved.

    Device Details:

    PHONE
    Samsung S5
    Android version 6.0.1
    Last update was Jan 8, 2017
    Wireless carrier is Verizon

    HOME NETWORK
    Comcast
    Modem is an Arris TG1682G
    Using the 5Ghz wifi
    02-22-2017 11:49 PM
  2. zams88's Avatar
    UPDATE: nope, didn't work for long.

    Hi everyone. I just now signed up on Android Central to post a solution I found. (apologies if this was already posted earlier, this is a long thread!)

    I was having this same issue and after digging through forums from Comcast, I think I found an easy fix:

    I took out special characters in my SSID (password) for my 5Gz wifi network.

    The SSID had an @ in it and after changing it to letters (upper and lower) and numbers only, the slow internet connection on my phone resolved (I will update this post if that changes). I had to "forget" the network on my Samsung S5 and login again with the new SSID. This restored the normal wifi speed for all apps.

    Overview:

    I would try to load web pages, youtube videos, facebook, LinkedIn, Pokemon Go, and other apps over my home wifi connection and the pages would take a long time to load; sometimes, they never loaded. This had been happening for weeks (ever since Jan 2017 I think) but never realized that it was only happening on my home wifi. If I turned off wifi and let the phone connect to 4G, the internet worked just fine. I am burning through my data plan and suspect this was the reason and not Pokemon Go, which was my original suspect.

    Wiped App Cache -- Cleared the cache of all the troubled apps. Problem remained
    Cleared the Cache Partition -- Cleared the system cache for the phone itself. Problem remained.
    Airplane Mode and Wifi On -- this worked. Turning on airplane mode and then turning WiFi back on solved the problem, but I wouldn't receive calls so this wasn't a realistic fix.
    IPv6 -- I am unable to disable this on my Arris modem from Comcast (I think anyway. There isn't an option to disable it that I can find).
    Software and Firmware updates -- I checked both the phone and the modem and everything was running the latest update (see below).

    To change the SSID on the modem, I typed in 10.0.0.1 in a browser and logged in with the default username and password (it was just "admin" and "password") and when I did so it prompted me to change the password (good idea). From there, changing the SSID was under Connection --> Status. This popped up the "Local IP Network" and the 5Gz and 2.5Ghz networks. Clicking "Edit" on the "Private Wifi Network-..." gave me the option to change the SSID. Typed in the new one, clicked save, and was promptly kicked off wifi (of course). Once I logged in to the modem on my computer using the new password (copy and paste it!!!), all was good. I then "Forgot" the network on the Samsung and logged in using the new SSID. Slow wifi solved.

    Device Details:

    PHONE
    Samsung S5
    Android version 6.0.1
    Last update was Jan 8, 2017
    Wireless carrier is Verizon

    HOME NETWORK
    Comcast
    Modem is an Arris TG1682G
    Using the 5Ghz wifi

    I'm having this issue as well.. Every device on my Comcast network including several much older devices work flawlessly.. But the Galaxy s5 works horribly.. anyone have any updates here?
    04-29-2017 09:26 AM
  3. Sissona's Avatar
    Hello guys, I was on SM-G900H
    I have this issue ( very slow traffic )
    my internet was so slow, even without intention to use the internet for instance to transfer using ftp server ( or any wifi file managers) it was slow 50 times maybe more some times my connection was keeps on dropping
    what I did to slove the problem
    - wipe cache partition (didn't help but this is important and I did it)
    - Forget my network
    - I connected to a brand new wireless hotspot (fixed)
    after my problem fixed I figured out that there is a misunderstanding between my samsung galaxy s5 and the router, so I will reset the factory defults for my router and and will do a reset or whatever until I get it working on my own hotspot
    06-22-2017 10:54 AM
  4. Athenais Dreaming's Avatar
    I've had a similar issue with my SG Tab A, yet all other devices using the WiFi work fine. Came here to find a solution- didn't have Bluetooth enabled, but uninstalled sidesync just for the heck of it, since I seldom use it. All the sudden everything is loading ten times faster. I don't know if this is temporary, but if it keeps working, but to the person who mentioned this solution, you are my new hero. Thanky, daymaker!
    09-17-2017 02:58 PM
79 ... 234

Similar Threads

  1. Strange Battery Usage Stats Lollipop
    By belodion in forum Google Nexus 5
    Replies: 17
    Last Post: 09-09-2016, 04:52 AM
  2. Have I bricked my Nexus 7?
    By TheCelestial in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 02-24-2015, 08:52 AM
  3. HTC Desire 610 Voicemail notification problem
    By Emibonin in forum HTC Desire 610
    Replies: 1
    Last Post: 12-09-2014, 10:37 AM
  4. Nook app keeps stopping since Lollipop install. any info on fix?
    By Dennis Scullin in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 11-20-2014, 09:02 PM
  5. Replies: 3
    Last Post: 11-20-2014, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD