08-10-2018 03:29 PM
56 123
tools
  1. Datluboy Chingchongchao's Avatar
    thank you amy
    02-12-2015 12:10 AM
  2. choppercity bell's Avatar
    I started having this issue as well about 3 days ago. I do not have McAfee, nor a jawbone. I did use a pebble watch and currently an asus zen watch and I deleted both apps and removed them from bluetooth and that was NG. This really started frustrating me as it is a work phone, so I try to use Wi-Fi when I can to keep under a 5G limi and this issue was causing Simpsons Tapped Out to randomly black out on the screen as it switched between Wi-Fi and cellular. Hey, all I'll say is bad things can happen if you take away a man's freemium game. So this worked for me (so far) Settings - Wi-Fi - Unchecked "Smart NetworkSwitch" Then I touched the 3 Dots on the top right (options) and selected advanced - here I turned off everything. Then I exited to the main screen and restarted my S5. So far it has worked and been solid , for over 3 hours.

    I no longer get the message telling me my signal strength is junk when all other devices reported that Wi-Fi and m signal analizer told me that my signal was great on an isolated channel. I never suspected my router as I did reboot it (twice) and the issue o the S5 happened on multiple routers setup by smarter people than I.
    That worked for me big thanks
    02-12-2015 04:30 PM
  3. Kim Newbery's Avatar
    Try forgetting your home network and reconnecting. And in the phone's WiFi settings, make sure the Smart switch or whatever they call is is off. It is supposed to stabilize your connection and switch to mobile data, but it is overly sensitive.
    Yes this actually worked cheers!!!! Been driving me nuts!!!
    02-12-2015 04:44 PM
  4. Xenomorph235's Avatar
    uncheck smart network switch
    02-12-2015 07:59 PM
  5. messa831's Avatar
    So far this has worked for mine. I don't get why all of a sudden this has happened. I've had my phone 3 months. Thanks for the suggestion though.
    02-12-2015 10:23 PM
  6. Lloyd Sillis's Avatar
    this has been bugging me for ages. so simple a fix. THANK YOU
    02-20-2015 06:40 AM
  7. Rudy Ayala's Avatar
    it is the smart switch. turn it off. it works fine. was driving me insane!!!! thank God for this forum. i was getting upset with my $600 dollar piece of sheet
    02-23-2015 03:14 PM
  8. SarmedicRN's Avatar
    I have been reading through various posts on different forums and see that I am not alone in this issue of the WiFi connecting/disconnecting, dropping off, etc. It is funny in that (well not funny actually) that I can get WiFi access at work just fine, but here at home it's a no go. I initially thought it was my internet provider/system but when I could connect my other devices with no problem, then knew it had to have been the phone. Prior to this, I also noticed that I was having other issues (and it all started with the latest and not-so-greatest update of the Lollipop). In fact, I had mentioned it to our Samsung rep at our store, and he said something about the battery draining faster. Of which I also noticed, but I also noticed WiFi issues that I had not had before. He's been on vacation, so when he gets back on Wed, I am going to have him "fix" this situation (if I don't get it figured out prior). I am about ready to set it back to factory settings and start over. It will be a PITA, but far less frustrating than what I am dealing with now. Ugh! I had ONE successful attempt to get reconnected to my WiFi here at the house, then went out to dinner, and when I got back, continues to fail to connect now. I have tried all of the suggestions mentioned to no avail. So whatever the heck Samsung did in this latest and greatest update sure has obviously screwed up a lot of GS5 owners. Not good at all. Love-hate relationship with technology.
    03-20-2015 10:37 PM
  9. SarmedicRN's Avatar
    Never had the smart switch checked, so I don't know what the heck is happening. All of this started with the latest and not-so greatest update of Lollipop
    03-20-2015 10:38 PM
  10. MrJohnChandler's Avatar
    I had the same problem as you. Did you install any apps such as "McAfee Mobile Security"? under "Wifi Security", you gota off it and it works for me. Hopefully it will for you too!!
    This is the answer for most of you, it worked for me too, tyvm
    04-14-2015 11:22 PM
  11. Kim Reeves's Avatar
    Thank you SO uch! dying trying to figure this out and it was McAfee! UGH
    04-23-2015 09:57 PM
  12. Tammy Anketell's Avatar
    thank you so much i have had this problem for over 3 weeks. what you said to do worked
    04-29-2015 02:50 PM
  13. Marie Parsons's Avatar
    Thank u I started having that problem today. I kept forgetting the network etc and still the same switched something off fingers cross
    05-10-2015 12:57 PM
  14. lloyd_56's Avatar
    Never had the smart switch checked, so I don't know what the heck is happening. All of this started with the latest and not-so greatest update of Lollipop
    Any luck on resolving the issue? I'm having the exact same problem. Grrrrr!
    05-25-2015 11:36 AM
  15. Saurabh Surana's Avatar
    If you r facing issues like wifi disconnects immediately after connecting then here is the solution......

    the solution to this problem is easy....just go on mcaffe security and disable security on wifi. Switch off restart wifi. ur wifi will work properly in Samsung A5

    Saurabh Surana
    06-27-2015 04:42 AM
  16. Codyb73's Avatar
    Thank you! totally worked. this was driving me nuts.
    07-08-2015 08:40 AM
  17. Jebus75's Avatar
    Successfully re-connected to WIFI for about 10 minutes before "not in range" again.
    08-10-2015 08:36 PM
  18. Browniewnuts's Avatar
    Thank you for posting this...it solved the problem!
    09-01-2015 10:38 PM
  19. elodiharmse's Avatar
    How did you fix your wifi on your phone, i cant seem to fix it!! please help!
    10-01-2015 05:13 AM
  20. slk-merc's Avatar
    I have the same problem, wont stay connected to my home wi-fi, finding this really frustrating. I have read all of the posts and tired various suggestions but to no avail, turning off smart switch, re-boot, etc. The only one I haven't tried is turning off the Macfee security, where do I find this please as I can't find wi-fi security? Thank s very much
    12-22-2015 04:27 AM
  21. catlyn2's Avatar
    I have a Galaxy S5 and I cannot manually turn my WiFi on. Not from the toolbar, and not from Settings. What do I do? ]
    06-19-2016 05:23 PM
  22. Dawn Nickles's Avatar
    I had the same problem as you. Did you install any apps such as "McAfee Mobile Security"? under "Wifi Security", you gota off it and it works for me. Hopefully it will for you too!!
    Thank you this worked for me!!
    07-30-2016 05:25 PM
  23. dgmenace73's Avatar
    I've never had a problem connecting to my home wifi, everything was working fine on Friday, I left the house, went to my girlfriends and my phone connected to her wifi without a problem as usual. I returned home on Saturday and my S5 failed to connect to my wifi, I connected it manually and it connects and disconnects almost instantly. I have 5 other devices including a samsung galaxy note 4 in the house which all work perfectly fine. I've tired switching the router off and on again and that makes no difference, I removed the phone battery for 5 minutes and it then connects to the wifi for about 5-10 seconds then again disconnects, I have no idea what else I can try....

    Check out my replies to the S5 wifi problems. Basically all you have to do is UNINSTALL the UPDATES on just CHROME. FORGET wifi network then scan for it and login again...it should work. I think my reply is under dgmenace73 or Dennis Griffith user name. I hope it works for you as well. Dennis
    08-02-2016 10:29 PM
  24. dgmenace73's Avatar
    I've tried to forget and then reconnect to the network and that doesn't work either, and my smart switch is off. I have no idea why it's all of a sudden started doing it.

    Check out my replies to the S5 wifi problems. Basically all you have to do is UNINSTALL the UPDATES on just CHROME. FORGET wifi network then scan for it and login again...it should work. I think my reply is under dgmenace73 or Dennis Griffith user name. I hope it works for you as well. Dennis
    08-02-2016 10:30 PM
  25. dgmenace73's Avatar
    I have exactly the same problem since Sunday, phone won't stay connected even though I have authorised it using the pin system. All other devices including note 2 stay connected to the home wifi, just not my galaxy s5 even though it connects at work etc. Tried resetting home wifi but same problem???

    Check out my replies to the S5 wifi problems. Basically all you have to do is UNINSTALL the UPDATES on just CHROME. FORGET wifi network then scan for it and login again...it should work. I think my reply is under dgmenace73 or Dennis Griffith user name. Let me know if it worked for you as well. I hope it does. Dennis
    08-02-2016 10:32 PM
56 123

Similar Threads

  1. speech to text
    By tcseacliff in forum HTC One M8
    Replies: 9
    Last Post: 06-26-2016, 03:47 AM
  2. Why can't I install certain apps to my Galaxy Note 4?
    By terry gage in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 08-19-2015, 01:03 AM
  3. Replies: 1
    Last Post: 11-23-2014, 12:01 PM
  4. Why can't my samsung galaxy s4 mini download the software update?
    By Alice001 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-23-2014, 11:40 AM
  5. Wifi turn off on its own after software update
    By Chinaman3750 in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 11-23-2014, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD