1. banderatxhillcountry's Avatar
    My Galaxy at&t S3 worked as expected when paired with my 2014 Toyota Corolla. The voice commands from the car worked with the nav system as well as the phone (call ***, etc). When I paired my new Galaxy S5 to the car, it works fine in hands free mode including answering calls, but the voice command from the car nav system says it is initialzing and does not work (nav or phone). When the phone is uninstalled the voice command works fine with the nav, weather, etc). So for now, to use the navigation system in voice mode I have to disconnect the phone (turn off bluetooth).

    Am I missing something? I really want the voice command calling and navigation to work.
    11-24-2014 12:28 PM
  2. Rukbat's Avatar
    There's no standard in Bluetooth, so not every phone has all functions working with every car audio system. Toyota might be a better place to get information (the service department of your local Toyota showroom) unless someone here has the same combo and has figured out a way to make them work.
    11-24-2014 12:43 PM

Similar Threads

  1. Why isn't my Sense 6 upgrade applying?
    By Rob Walker 3rd in forum HTC One M7
    Replies: 2
    Last Post: 12-29-2014, 08:44 AM
  2. Replies: 3
    Last Post: 11-25-2014, 01:29 PM
  3. Will not connect to open WiFi
    By mrpeewee in forum Moto X (2014)
    Replies: 3
    Last Post: 11-24-2014, 04:50 PM
  4. Replies: 1
    Last Post: 11-24-2014, 12:54 PM
  5. Replies: 0
    Last Post: 11-24-2014, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD