1. April Nix's Avatar
    Please help!
    11-26-2014 07:57 PM
  2. AZgl1500's Avatar
    it is a widget, just do a long press on the screen and select widgets.

    you should be able to find the one you lost amongst the many presented there.
    11-26-2014 08:09 PM
  3. Susanna Savidge Patterson's Avatar
    OMG! I pressed on the screen and touched widgets and it worked! Thank you!!
    05-20-2015 10:55 PM
  4. Cinderella2828's Avatar
    Omgosh...I feel like the previous 2 posters...I just pressed on it and it worked. I spent a LOT of time trying to figure this out earlier and this solution was so simple! Thanks!
    09-18-2015 04:08 PM
    FAB! IT WORKed thanks a heap

    11-07-2015 12:57 PM
  6. donmarieg75's Avatar
    how do I get my clock back please
    01-27-2018 09:56 AM
  7. Javier P's Avatar
    how do I get my clock back please
    Welcome to the forums. What phone do you have? Have you already tried the solution posted above?
    01-27-2018 10:45 AM

Similar Threads

  1. Do i really need a firewall?
    By caviar911 in forum Android Security Talk
    Replies: 2
    Last Post: 06-11-2015, 12:11 PM
  2. LTE on this tablet
    By Shadnic in forum SHIELD Tablet
    Replies: 2
    Last Post: 11-30-2014, 12:42 PM
  3. My camera app is on the homescreen but it is not working, why?
    By Angry Redhead in forum General Help and How To
    Replies: 3
    Last Post: 11-27-2014, 11:06 PM
  4. Replies: 1
    Last Post: 11-26-2014, 08:12 PM
  5. Replies: 0
    Last Post: 11-26-2014, 07:43 PM