1. ggsantafe's Avatar
    Recently enabled FoxFi on my S5 - app required a PIN, and ever since I've been required to enter a PIN everytime I access the phone - it's a real PITA - how can I eliminate the need to enter a PIN when using the phone?

    OK - I figured out a solution - I registered my phone with Samsung - then entered Settings>Security>Device Administrators - checked the box for Samsung Support & Protection - went to the Samsung website (after establishing user ID & password) and requested that lock screen be rest - Result - PIN request is eliminated - lock screen opens (as it did before) with siple swipe - color me RELIEVED!
    12-01-2014 04:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you unable to select Swipe in the screenlock options? If not, then go to Settings>Security>Device Administrators, and see if Foxfi is there and checked. If so, uncheck it and see if you can change the screenlock method.

    If that doesn't work, try ​Settings>Security>Clear Credentials.
    12-01-2014 04:38 PM

Similar Threads

  1. How exactly do I activate on verizon?
    By greeknasty in forum Google Nexus 6
    Replies: 32
    Last Post: 01-17-2015, 10:39 PM
  2. Replies: 5
    Last Post: 12-08-2014, 05:25 PM
  3. Replies: 2
    Last Post: 12-02-2014, 04:15 PM
  4. How to enable HD Voice on Sprint GS5?
    By Drummerboy1975 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-02-2014, 09:25 AM
  5. Replies: 1
    Last Post: 12-01-2014, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD