1. IMANUT46's Avatar
    I checked my notification settings in the apps I want sounds and they are set properly. What is happening?

    Posted via the Android Central App
    12-05-2014 02:22 PM
  2. SpookDroid's Avatar
    Are you sure your sound settings are not set to vibrate/mute? Or that the Notification volume level is not turned all the way down? Do you get any sound out of your phone or just not notifications?
    12-05-2014 02:33 PM
  3. IMANUT46's Avatar
    Vibration is not set. Sounds are turned on. When I test the sounds in the apps, they all work fine. I'm really frustrated. Help.

    Posted via the Android Central App
    12-05-2014 03:37 PM
  4. SpookDroid's Avatar
    Are you using sounds from your SD Card or 'local' ringtones?
    12-05-2014 04:09 PM
  5. IMANUT46's Avatar
    Don't use sd Card. I'm using stock ringtones with some zedge ringtones. I use a downloadable ringtone with my messages app and that works. It seems that my email app is the only one that notifications are silent. Very frustrated.

    Posted via the Android Central App
    12-05-2014 04:44 PM
  6. SpookDroid's Avatar
    Which e-mail app are you using? The stock e-mail app, GMail or some other app?
    12-05-2014 05:20 PM
  7. IMANUT46's Avatar
    The app is MAILBOX. This worked prior to Making changes. I don't remember What changes they were but I've tested all the settings and they all Look ok

    Posted via the Android Central App
    12-05-2014 05:36 PM
  8. SpookDroid's Avatar
    Have you tried clearing Mailbox's cache and/or data? Clearing the latter would mean that you'd have to re-add your accounts and re-configure everything again though, but it might be a good thing to do if just this app is misbehaving.

    Also check your settings to see if there's nothing like labels or something like that. I remember I once had an issue with GMail where a certain label was not being notified because I didn't know that GMail had individual settings for individual labels.
    12-05-2014 05:46 PM
  9. IMANUT46's Avatar
    Cleaned the cache. There are no labels in mailbox. Thanks for your patience. Any other suggestions?

    Posted via the Android Central App
    12-05-2014 06:44 PM
  10. SpookDroid's Avatar
    OK, do you get any notifications from Mailbox or just not sounds? If not getting any notifications at all, you might have unselected the Show Notifications option from the Application Manager for Mailbox.
    12-08-2014 11:27 AM
  11. anon(749368)'s Avatar
    I had the same happen to me a few times where without reason my notifications would go mute. Rebooting seemed to fix the problem

    The panda has spoken
    12-08-2014 11:39 AM
  12. Michael Rhodes's Avatar
    April 2015 - my Note 4 just stopped sounding off with texts. Visual notifications are there.

    This is random. I had my wife send six texts to me in the span of 15 minutes. 1st and 5th texts made no sound. All other texts worked normally.

    Been using the Law and Order "doink doink" sound that I downloaded for over three years with not issue (not all on this phone, of course). Bought this phone a few months ago and moved this sound over. It worked great until a few days ago, then became sporadic.

    All settings are proper (otherwise it would not have sounded off in the 4 out of 6 texts she sent me).

    I've tried choosing another sound...same results. Went back to this one...same results.

    Thoughts?

    Thanks!
    04-22-2015 06:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-05-2014, 06:02 PM
  2. samsung nexus 10 speakers not working
    By ollie malster in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-05-2014, 04:58 PM
  3. S-pen won't work withTetris?
    By Marcia Black in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-05-2014, 03:56 PM
  4. edge panel notification
    By osyiee in forum Samsung Galaxy Note Edge
    Replies: 2
    Last Post: 12-05-2014, 03:07 PM
  5. S Voice Says "It Appears You Don't Have Any Email"
    By monicakm in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 12-05-2014, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD