1. Adnan Alam2's Avatar
    I have Samsung S5. I am trying to block unknown calls via
    Setting ---> Call ---> Call Recjection -----> Auto Reject Mode
    Checked Option "Auto Reject Number"
    than in Auto Reject List I checked Unknown

    but still my phone do not block unknown call (numbers which are not save in my contact list)

    Urgent help required.

    Kind Regards
    12-07-2014 03:40 AM
  2. dancing-bass's Avatar
    If you have "Unknown numbers" checked, that will block numbers that are hiding their call display information (which may show up as "Unknown number" or "Private number" or something similar.

    To block all calls except for ones in your contact list, you'll have to set it to "contacts only" (if there is that option - I don't remember if my S4 had it). If not your other option is to use a call blocking app from the Play store.
    12-07-2014 05:31 AM

Similar Threads

  1. Replies: 3
    Last Post: 12-07-2014, 10:28 PM
  2. no phone calls when in idle on Huawei Accend P6
    By Vera Kalibekova in forum Huawei Ascend P6
    Replies: 0
    Last Post: 12-07-2014, 02:35 AM
  3. Replies: 1
    Last Post: 12-07-2014, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD