1. XOMXTO's Avatar
    I'm using a Verizon Galaxy S5 on 4.4.4. My company has an AT&T wifi hotspot and the first time I used it, a login screen appeared in which I just agreed to simple terms and conditions. Today, my wifi just shows a connection, but no actual internet activity. I have forgotten the wifi and attempted to reconnect only to have the same issues. I changed my IP settings to Static, mirrored the IP address and Gateway, and changed the DNS 1 to 8.8.8.8 and the DNS 2 to 8.8.4.4 as stated in an earlier topic from 2 years ago. Still no luck. I can't get the login screen to appear. I have attempted to download the dolphin browser and set it to desktop, I have cleared everything on the Chrome browser, I have enabled and disabled pop up blockers. I connect to the attwifi, it connects but then nothing prompts me. Is there a way to reset the browser to pop up for login when I try to connect?
    12-08-2014 03:08 PM
  2. Rukbat's Avatar
    I changed my IP settings to Static
    Unless an AT&T engineer, monitoring the hotspot, tells you what IP is available (and assuming the router they use accepts static connections), that might work. Otherwise, you have 1 chance in 253 of it working - if the router accepts static connections. (If the DNS range is .2 to .254, and it doesn't accept static connections outside its DNS range, no static address will connect to it. [.0 and .255 are reserved and the gateway itself is usually .1].)

    mirrored the IP address and Gateway
    Mirrored from what you got when connected, or from the first time you used it?

    and changed the DNS 1 to 8.8.8.8 and the DNS 2 to 8.8.4.4 as stated in an earlier topic from 2 years ago.
    Since the login page is probably internal to the router, you want the gateway address as the DNS address.

    I connect to the attwifi, it connects but then nothing prompts me.
    I've never been asked to log in for an AT&T hotspot. It's like a home router with no password, you just connect and use it.

    Contact AT&T tech support to see if they changed something in the hotspot you're using. (And always use a dynamic IP when using a public hotspot or you could crash someone else's connection.)
    12-08-2014 04:21 PM

Similar Threads

  1. HD Video won't upload/playback on Facebook App?
    By RandomFirefly in forum Ask a Question
    Replies: 2
    Last Post: 01-12-2016, 02:09 PM
  2. Location Services and Wifi
    By monicakm in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 12-11-2014, 11:17 AM
  3. 4G data while on wifi
    By jfd3 in forum Verizon
    Replies: 4
    Last Post: 12-08-2014, 05:17 PM
  4. Why am I not able to get wifi in my work office (HTC M8)?
    By Rashid Mohamed in forum HTC One M7
    Replies: 1
    Last Post: 12-08-2014, 09:09 AM
  5. Replies: 1
    Last Post: 12-08-2014, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD