09-29-2016 05:11 AM
52 123
tools
  1. shaneontherocks's Avatar
    My S5 has been answering calls automatically. My phone rings once then the call is picked up without me touching the phone. It's terrible. When the phone answer's you can't hear the caller. And on the other end (if you're calling me) it still rings and then goes to vm. I did have the auto answer setting on before when you wave your hand over it. I thought that was it so I turned it off but it's still messed up. Anyone else have this issue? How can I fix it? I'm stock on 4.4.4
    12-27-2014 05:26 PM
  2. AZgl1500's Avatar
    Have you tried:

    Settings/Accessibility/Answering/ending calls/
    and unchecking all on that page?

    Settings/Applications/Call
    check every one of those options to see if anything is amiss.
    This is an alternate way to get to the first suggestion I made.

    Now, in addition to the above, you need to check your ISP account online.
    With Verizon, you can set the incoming calls to go straight to Voice Mail. make sure that is OFF.

    With VZW you also need to cancel Call Forwarding, *87 will do that and for most carriers. Check your carrier's options.
    12-27-2014 08:44 PM
  3. shaneontherocks's Avatar
    I read somewhere that this has happened to Verizon s5's. But it's happening on my Sprint model. I tried all the below, thanks btw. Anyone else?
    12-27-2014 10:57 PM
  4. shaneontherocks's Avatar
    anyone else having this issue? It's terrible! my phone auto answers on to every call?
    01-05-2015 03:02 PM
  5. AZgl1500's Avatar
    You have Auto Answer turned on.... it took a while, but I think I found it

    The Gear Symbol

    Settings/Accessibility/Settings/Call Accessories/Automatic Answering
    01-05-2015 03:18 PM
  6. shaneontherocks's Avatar
    Thanks for the info.. this setting on my Sprint phone is not under Accessibility... it's in the call app under settings and it is NOT checked so auto answering is not on...

    any other suggestions?
    01-05-2015 03:38 PM
  7. shaneontherocks's Avatar
    no one else has this problem? My damn phone answers on it's own... it's got a ghost in it or what? It doesn't do it all the time... I am starting to think the sensor for when you wave your hand over the phone to answer it is broken or something happened.. because I turned the feature off... but my phone answers automatically and the call is connected but NOT ON THE OTHER END. On their end, it rings like normal then goes to VM....

    SOMEONE PLEASE HELP ME
    01-12-2015 06:00 PM
  8. allykat_08's Avatar
    That sounds similar to what my phone was doing. I have the best buy geek squad protection on my phone, I went online and started a help ticket, but since my phone is so new and still under warranty, I had to contact Samsung directly. They suggested a factory reset. I did, even though it was a pain, and haven't had any problems since. If you call them, they are going to have you do that anyway, so maybe try it and see if that fixes it?
    01-12-2015 07:19 PM
  9. TimmyTwo2's Avatar
    I'd say before doing a factory reset try to clear the cache in the phone app through the applications on settings, then if that doesn't work go into recovery boot (Volume up + home key + power button until the blue Recovery Booting message appears) and wipe the cache partition (navigation is with the volume rocker up and down, selecting is the power button).
    01-12-2015 08:05 PM
  10. TimmyTwo2's Avatar
    Also, to back up the OPs story, my Sprint S5 doesn't have an automatic answering in the settings. It's in the phone app settings specifically and then call accessories. Even at that, it needs to have a headset connected to even turn it on.
    01-12-2015 08:09 PM
  11. buttercup925's Avatar
    I'm on Verizon and this is happening to my brand new phone. My husband got the same phone and it is not happening to him.
    shaneontherocks likes this.
    01-13-2015 08:00 AM
  12. shaneontherocks's Avatar
    Thanks everyone for the responses so far! Please let me know if anyone finds a fix! I did wupe the cache by booting in recovery.. didn't work. I also just cleared cache and forced stopped the dialer app. will advise if that works. I know I can factory reset but I read somewhere that it doesn't fix the problem. That will be my last resort. Any other fixes or ideas ? thanks!
    01-14-2015 05:41 PM
  13. allykat_08's Avatar
    Thanks everyone for the responses so far! Please let me know if anyone finds a fix! I did wupe the cache by booting in recovery.. didn't work. I also just cleared cache and forced stopped the dialer app. will advise if that works. I know I can factory reset but I read somewhere that it doesn't fix the problem. That will be my last resort. Any other fixes or ideas ? thanks!
    I attempted to clear the cache by booting in the recovery mode too, and that didn't work for me. I called Samsung on 12/27 and did my factory reset that same day, and haven't had the problem since. Prior to doing the factory reset, just about every incoming call was doing this. It sucks to have to do this, but it seems to have fixed my phone.
    shaneontherocks likes this.
    01-14-2015 06:37 PM
  14. frankspeaking's Avatar
    I am having the EXACT same problem. I have troubleshooted the issue to the same extent and found nothing. I am sad, but happy that I found someone to commiserate with.

    I brought it to a Sprint store and had a new S5 sent to me to replace it, since I had insurance and the tech couldn't figure out the issue... AND IT JUST HAPPENED AGAIN with the new phone.

    At this point I am thinking that an app might be creating the issue. But I don't even know where to begin to start with that.

    The problem doesn't happen with every call, so duplicating the situation isn't easy. If it is happening to the two of us, it has to be happening to more people.

    If anyone has any more ideas, please share.

    Posted via the Android Central App
    shaneontherocks likes this.
    01-22-2015 02:52 PM
  15. Sonny V's Avatar
    Me and my wife both have sprint S5. Both of our phones are doing that. My wife got her phone factory reset but still the issue still exists. I think its time to change Sprint. In the meantime, please help.
    01-27-2015 08:41 AM
  16. shaneontherocks's Avatar
    Hey allykat_08... has it still been working fine since?
    01-28-2015 02:00 PM
  17. shaneontherocks's Avatar
    Thanks Franspeaking! ANYONE ELSE OUT THERE WITH ANY IDEAS HOW TO FIX? I have wiped cache in boot recovery, cleared it in dialer app too... I wonder if its a sensor in the phone tied with auto-answering that broke?
    01-28-2015 02:02 PM
  18. allykat_08's Avatar
    Hey allykat_08... has it still been working fine since?
    My phone is working fine since the factory reset... no issues at all!
    01-28-2015 02:22 PM
  19. shaneontherocks's Avatar
    ANYONE ELSE FIND A FIX BESIDES FACTORY RESET? I am just worried because some people did that and it worked and for some people it didnt. Should I wait for Lollipop for Sprint? Maybe that could fix the issue because I believe its a bug...
    02-04-2015 01:17 PM
  20. TimmyTwo2's Avatar
    Lollipop is supposedly coming tomorrow, you might try it. http://forums.androidcentral.com/sho...d.php?t=471786

    Posted via Android Central App
    02-04-2015 07:50 PM
  21. shaneontherocks's Avatar
    Thanks TimmyTwo2. I actually read it was coming and been waiting to see if this update fizes the problem. Been running lollipop now for 30 mins and love the new update. I will post back if it still answers by itself. hopefully this new OS fixes the bug/issue!
    02-05-2015 12:37 PM
  22. frankspeaking's Avatar
    I was all excited when I got Lollipop this morning. However, SOMEHOW it just happened again.

    I don't know what the heck I can do now.

    Posted via the Android Central App
    shaneontherocks likes this.
    02-05-2015 07:02 PM
  23. shaneontherocks's Avatar
    I was all excited when I got Lollipop this morning. However, SOMEHOW it just happened again.

    I don't know what the heck I can do now.

    Posted via the Android Central App

    That's disheartening. Mine hasn't happened yet. But will advise if it does. If mine does it again I'm going to factory reset it. Will keep all posted.
    02-05-2015 07:07 PM
  24. shaneontherocks's Avatar
    Ok everyone, I upgraded to Lollipop and I love it BUT THE PHONE STILL ANSWERS AUTOMATICALLY! I was really hoping the update would squash this bug but it HASN'T! I guess I am going to take the plunge and do a factory reset... I really don't want to but not sure what else to do! Anyone else find a fix that be awesome! Some type of workaround would be VERY APPRECIATED! So bummed. I am going to be so pissed if I factory reset and the phone still does it! HELP US!!!!!
    02-06-2015 11:28 AM
  25. shaneontherocks's Avatar
    factory resetting now... will post back if it answers automatically... crossing my fingers.

    UPDATE: I like that you can retrieve your call log and text message history factory resetting. This was not an option with the S4.
    02-06-2015 12:02 PM
52 123

Similar Threads

  1. Replies: 4
    Last Post: 01-21-2015, 07:39 PM
  2. People can't hear me when i call them
    By ErnestK73 in forum Verizon LG G2
    Replies: 3
    Last Post: 01-13-2015, 05:52 PM
  3. Ringtone Volume spike on call answer
    By Yathani in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 12-28-2014, 02:24 PM
  4. Replies: 1
    Last Post: 12-27-2014, 09:18 PM
  5. How do I get a Galaxy S5 (SM-G900v) to work with Pioneer Radio?
    By Anthony DeGennaro in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2014, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD