1. whiteboxr's Avatar
    Samsung Galaxy S5 / version 4.4.4 (not rooted)
    I use the phone alarm clock at night and use airplane at night to turn anything off so I'm not receiving notifications for texts, emails and other things. Somehow, occasionally an email gets through and I get a notification. This happened today a 430am and woke me up (3 hours before I actually needed to get up!)

    Does anyone else have this problem? Any fixes?

    Thanks in advance
    01-11-2015 01:27 PM
  2. AZgl1500's Avatar
    Very simple fix, and you do not have to mess with Quiet/Airplane Mode.

    Simply install MacroDroid, the free version allows you to try out 5 simple macros to get used to how it works.

    * MacroDroid - Device Automation - Android Apps on Google Play

    Create just one macro for now, I named mine 2200 Notify OFF to get rid of the telemarketers.


    touch the + symbol on top of the page:

    Trigger: Day/Time Trigger
    Select Time of Day and days you want it to function

    Action: Set Volume
    Click on as many audio streams as you want to effect
    slide the volume dot to the far left

    touch the Right Arrow on top ->
    do it again, --> (no constraints)

    enter a name 2100 Vol OFF, or No Calls, or something that makes sense to you
    click on OK

    now it will go back to the home page, touch the List of Macros....

    That's it.... the phone will be quiet as a church mouse until you reset the volume again.

    okay, let's have MacroDroid do that for us.


    Hit the + symbol

    We will call this "Sounds ON, or Wake Up, or ??"

    Trigger: Day/Time Trigger
    Select Time of Day and days you want it to function

    Action: Set Volume
    Click on as many audio streams as you want to effect
    slide the volume dot to the far right ( what you want )


    touch the Right Arrow on top ->
    do it again, --> (no constraints)

    enter a name 0600 Vol ON, or Time to Go, or something that makes sense to you
    click on OK


    There you go, two simple macros have just made your life a lot simpler.

    You don't have to do a thing, the phone will mute at 9 PM and unmute at 6 AM... or the time of your choice.

    This stopped the telemarketers and embicle Craigslist callers in their tracks for me.
    whiteboxr likes this.
    01-11-2015 04:27 PM
  3. tennislvr8's Avatar
    Or use blocking mode which is on your phone already, no need to download an app.

    Posted via the Android Central App
    whiteboxr likes this.
    01-11-2015 04:44 PM
  4. dnangel_95's Avatar
    i find this post funny. i'm sorry but i do.
    you turn off your phone's radio signals so that no texts can get through but you keep your wifi on? how 'bout turning that off so no emails can get through? and also... you can actually set your phone to mute. that's your fix right there!
    01-11-2015 06:40 PM
  5. iquanyin's Avatar
    it happens s to me too. no wife where I am. none. yet right now, an email came thru. it's 5 am. I turned off airplane mode and googled for how this happens. one came thru at 2 am also. anyone know how? and both times airplane mode was definitely on because I had to turn it off to Google.
    07-17-2016 10:13 AM
  6. Jims S5's Avatar
    Set up Do Not Disturb. I set mine from 10 PM through 6:30 AM. I set a couple priorities for 3 or 4 names/numbers/emails. Nothing else comes through.
    07-17-2016 10:41 AM

Similar Threads

  1. How to create shortcut for app manager?
    By goceltics34 in forum Samsung Galaxy Note 4
    Replies: 19
    Last Post: 06-30-2017, 02:58 PM
  2. Upgrading Note 3 N900 to Lollipop
    By darpan99977 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-12-2015, 02:20 AM
  3. Replies: 1
    Last Post: 01-11-2015, 02:16 PM
  4. New S4 mini Overheat and Battery Drain
    By GonzaM in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 01-11-2015, 12:49 PM
  5. Replies: 0
    Last Post: 01-11-2015, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD