1. alexisocceromero8's Avatar
    Hello guys, this problem has been going on for around 3 days, I recently changed my old router which was really slow to this new one that's pretty fast. It worked perfectly fine for around 5 days and now I've been getting hit with this error. I tried switching to Static on WiFi Advanced options and it says it's connected but it doesn't load anything. Any other clue on how to fix this problem?

    Posted via the Android Central App
    Attached Thumbnails WiFi problem?-screenshot_2015-01-13-09-57-01.jpg  
    01-13-2015 11:00 AM
  2. B. Diddy's Avatar
    Go to Settings>Wi-fi, tap the Menu button, then Advanced, and make sure any option like "Avoid weak connections" is unchecked. Also, check out this guide and see if any of the tips help: http://forums.androidcentral.com/amb...-problems.html
    01-13-2015 11:15 AM
  3. alexisocceromero8's Avatar
    Go to Settings>Wi-fi, tap the Menu button, then Advanced, and make sure any option like "Avoid weak connections" is unchecked. Also, check out this guide and see if any of the tips help: http://forums.androidcentral.com/amb...-problems.html
    That option "avoid weak connections" isn't coming up. The WiFi sometimes does connect and then disconnect out of nowhere it's pretty random.

    Posted via the Android Central App
    01-13-2015 12:45 PM

Similar Threads

  1. a weird problem on my s5 screen
    By steelsteel in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 03-30-2015, 09:34 AM
  2. Sprint Nexus 6 going to get Wifi Calling Feature?
    By ryancell in forum Google Nexus 6
    Replies: 11
    Last Post: 01-14-2015, 10:53 AM
  3. Nexus 5 Lollipop wifi unlock possible without root?
    By Advaitom in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 01-14-2015, 10:22 AM
  4. Problems with Email App and Exchange
    By unklsckness in forum Sony Xperia Z3v
    Replies: 1
    Last Post: 01-13-2015, 09:29 PM
  5. problems with fingerprint
    By heins047 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 01-13-2015, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD