1. bevldownie's Avatar

    I have just bought an S5 mini. I have synced my Google Calendar, which has worked fine, except on the phone for every event, the time showing is Eastern time instead of GMT!

    If I click on Edit, it shows the London time as being 5 hours ahead of the Eastern time, which shows the correct time of the appointment. The times on Google calendar on my iMac are correct. The phone preferences are set to GMT so I have no idea why this is happening!

    Can anyone help?

    01-24-2015 05:36 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-24-2015, 09:44 AM
  2. Bluetooth streaming issues.
    By Oliver Collings in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 01-24-2015, 02:10 AM
  3. Replies: 0
    Last Post: 01-23-2015, 11:48 PM
  4. Figured out Google Keyboard correction
    By SupersoNick_95 in forum Android Apps
    Replies: 1
    Last Post: 01-23-2015, 11:06 PM
  5. Replies: 1
    Last Post: 01-23-2015, 11:04 PM