02-19-2016 08:29 PM
50 12
tools
  1. mvmol4's Avatar
    I have the same problem after the update. Alarm snoozes automatically and doesn't go off. I woke up late the past two days. I will download and app in the interim until fixed. I wonder how many people woke up late since the Lollipop release!? :-)
    yes same thing happened to me. woke up late 2 days in a row since lollipop, somebody has to have an app that can override this
    02-11-2015 08:46 AM
  2. mvmol4's Avatar
    Hi;
    I posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)

    Pictures attached.

    I don't use airplane mode.
    thank you! This works my alarm went off no problem. We'll see how it works with other notifications but my alarm went off and I'm happy you rock !!!
    02-11-2015 08:55 AM
  3. mvmol4's Avatar
    I posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)
    02-11-2015 09:00 AM
  4. mvmol4's Avatar
    class action anyone?
    02-11-2015 09:01 AM
  5. mvmol4's Avatar
    hi;
    i posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say sound (priority).

    Now go to; apps/settings/sound and notification/interruptions and you can choose the options that you will want to occur when pressing on the always interrupt button. It states that "alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my s5 with verizon.

    Press the "always interrupt" icon which then says:"priority only".

    The sound icon changes to "sound (priority)

    pictures attached.

    I don't use airplane mode.
    yes!! Worked thanks!!
    Giovanni Stefani likes this.
    02-11-2015 09:03 AM
  6. KJ78's Avatar
    The L and Android L stands for "Late"

    F you Google
    02-11-2015 03:55 PM
  7. KJ78's Avatar
    Hi;
    I posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)

    Pictures attached.

    I don't use airplane mode.
    If this is what it takes to have this damn thing work as an alarm clock I am just going to hard reset it and sell.
    02-11-2015 04:02 PM
  8. jdstallings's Avatar
    After the upgrade I noticed terrible battery loss. I did a factory reset and the issue went away, the phone was faster, and everything seems great except for the issue with the Alarm on Mute.
    02-14-2015 02:28 PM
  9. chaos1956's Avatar
    On galaxys5 after lollipop upgrade put phone on vibrate then go to settings sounds and notifications then vibration intensity. Drag the slider all the way left for calls and notifications. Alarm clock will work. I tested it out. (Son was late to work 2 days because his phone was on silent mode)
    MBM7881 likes this.
    02-18-2015 09:26 PM
  10. MBM7881's Avatar
    On galaxys5 after lollipop upgrade put phone on vibrate then go to settings sounds and notifications then vibration intensity. Drag the slider all the way left for calls and notifications. Alarm clock will work. I tested it out. (Son was late to work 2 days because his phone was on silent mode)
    Thank you so much!! This worked!!!!!
    Giovanni Stefani likes this.
    02-20-2015 10:24 PM
  11. Giovanni Stefani's Avatar
    srfoot's procedure worked great for me!! Thanks for posting. I don't use the S Cover but do set the phone on silent before I go to sleep And this was fine before the lollipop update.

    Hi;
    I posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)

    Pictures attached.

    I don't use airplane mode.
    02-24-2015 09:55 AM
  12. Giovanni Stefani's Avatar
    Don't waste your time. Hard resetting doesn't fix it.

    If this is what it takes to have this damn thing work as an alarm clock I am just going to hard reset it and sell.
    02-24-2015 09:58 AM
  13. Jim Fowler1's Avatar
    Thanks, that worked for me, the priority notifications was turned off after the update. I appreciate it!

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)
    02-26-2015 07:13 AM
  14. mythreechildren2001's Avatar
    Thanks, that worked for me, the priority notifications was turned off after the update. I appreciate it!

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)
    None of these have worked for me. I was also late to work...1 hour
    03-04-2015 06:00 AM
  15. toddhoffert's Avatar
    Maybe I am confused. Before if you put your phone on silent your alarm would STILL ring in the morning. Now with Lollipop if I put my phone in silent the alarm DOES NOT ring. I should be able to make my phone quiet at nighttime while I'm sleep without any vibrations or anything BUT my alarm still ring and wake me up!!
    03-05-2015 09:04 AM
  16. tsweeney77's Avatar
    I guess Verizon is aware of this issue. Another thread was posting that an update will be out very soon to fix this bug.
    03-05-2015 10:54 AM
  17. Dukefrukem's Avatar
    Samsung answered me today and said they're sorry about the problem and hoping it will be fixed in the next update. They couldn't say when the update is coming. Meanwhile they said i should try to reset the device to factory settings, because that would delete everything that is left from the former software? Sounds kind of odd to me, why would the update leave something on the device that the operating system don't need. All in all i'm not going to try to reset to factory settings, because i don't want to backup all my files and i don't think it's going to do anything.
    This is such bull****. I updated to Lollipop last week and there are so many issues with this update- why did they break the alarm function when the phone is on silent mode? Why can't I see notifications in the notification bar when my phone is locked. Who the **** is QAing this ****? The phone was fine before Lollipop. All of these are regressions in the product.
    03-18-2015 02:35 PM
  18. Dukefrukem's Avatar
    Maybe I am confused. Before if you put your phone on silent your alarm would STILL ring in the morning. Now with Lollipop if I put my phone in silent the alarm DOES NOT ring. I should be able to make my phone quiet at nighttime while I'm sleep without any vibrations or anything BUT my alarm still ring and wake me up!!
    Agreed. There's also a bug with the charger cord- where your phone makes noises when it's charging because it disconnects and reconnects a trillion times during the night. So it's imperative that I keep my phone on silent when it's next to my bed and charging. I might as well throw my phone out the ******* window. It serves the same purpose now.
    03-18-2015 02:38 PM
  19. DJJB40's Avatar
    Yeah, this works. Looks like you can set a time range for priority calls from favorites only too. Its not a bug-- its a feature!
    03-19-2015 07:49 AM
  20. can3gxw's Avatar
    I've been using a widget called "Simple Sound Widget" for years. You simply set it up with various profiles (LOUD, NIGHT, etc) and set the sliders to whatever volume you want the various notifications. This includes the phone (for calls) as well as notifications. My "NIGHT" profile sets my phone ringer to about 15% and the notifications to 0%. NOT SILENT, but just no volume. I also use Timely Alarm (free) and it works perfectly. I also prefer Timely to the stock alarm anyway.
    03-19-2015 01:59 PM
  21. Papiso Fara Sadiima's Avatar
    I just tried turning my phone to airplane mode and it worked. You must make sure your VOLUME IS ON and wifi is off just incase some irritating notifications come through while you are sleeping, even though you turned off notifications. Best of luck!
    03-21-2015 07:00 PM
  22. Papiso Fara Sadiima's Avatar
    I just tried turning my phone to airplane mode and it worked. You must make sure your VOLUME IS ON and wifi is off just incase some irritating notifications come through while you are sleeping, even though you turned off notifications. Best of luck!
    03-21-2015 07:03 PM
  23. Monica Reynolds Bell's Avatar
    This worked!!! I discovered as result of this post & screen shots, that I had the "sound mode" set to SILENT. reset that and now all is good.
    04-03-2015 11:57 AM
  24. Purpc's Avatar
    After 1,5 year using S5 with cover ,I tried almost everything to the alarm wakes with the closed cover, even another*apps, every day I couldn't forget to close the cover, because only works with the cover open, then after search the s5 I find a solution:
    Goto settings - > sound and notifications-> app notifications and scroll to "clock" then turn on the permissions to this app, it works to anotherapps. Attention the alarm will play even if you turn on "Do not disturb ".
    Please reply if this solution works.
    02-19-2016 04:09 PM
  25. L_Spilker's Avatar
    My problem is that the alarm won't go off. Wound up getting a clock app
    02-19-2016 08:29 PM
50 12

Similar Threads

  1. Update to kitkat on nextbok 8 (Nx008hd8g)?
    By moparcrazy in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 02-06-2015, 01:48 AM
  2. Why is my Samsung Galaxy S4 hanging frequently?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2015, 08:00 AM
  3. Why can't I update my LG G Flex?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2015, 07:58 AM
  4. Replies: 1
    Last Post: 01-26-2015, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD